01-01-17 06:59 PM
484 ... 1213141516 ...
tools
  1. myk748's Avatar
    Voice guidance does not work at all in all people who I ask

    Posted via CB10
    01-19-16 02:05 AM
  2. Zeddepher's Avatar
    I reckon I'll be holding off on this OTA update for a while. Might even skip it altogether.

    CB10 via BlackBerry Passport Silver Edition
    gambit09 likes this.
    01-19-16 04:45 AM
  3. muindor's Avatar
    Not a good build. The device is warmer, constantly over 7% CPU usage, battery drain significantly higher than on .2789. 7 hours of sleep, no use of the phone let it drain 9%, on .2789 it was about 3%.

    Even after a second Autoload and after three days, this build makes my phone warm and the battery drains faster than on .2789. Also the WiFi reception is worse than on .2789. Same flat, same everything, I have got one bar less on WiFi reception.

    Even typing here now makes the phone really warm.

    I'll go back to 10.3.1.2789 as there was the best battery life I've ever seen on any device with it.

    Edit: typing this cost me 4% battery. Oh dear.

    Edit 2.: the reception is a joke. Even right just to the router I don't have full WiFi reception, there's still 1 bar missing. Even the iPhone of my GF shows full reception everywhere in the flat.



    Posted via CB10
    Last edited by muindor; 01-19-16 at 10:33 AM.
    Wawan Tea likes this.
    01-19-16 09:29 AM
  4. albertinik's Avatar
    Anyone with old bar of Skype from app world???

    Would it work with this os?

    I cannot make video calls with it anyone having same issue?

    Posted from my Blackbeast
    01-19-16 09:48 AM
  5. muindor's Avatar
    Link to Android bar files from 2813:

    https://mega.nz/#!9JIhFIyJ!GYnFXMeLD...bjpSCZBeHP1ueQ


    Don't forget to hard reset after loading them.
    I can't access the data of the file. Could you reupload them please?
    01-19-16 10:50 AM
  6. conite's Avatar
    I can't access the data of the file. Could you reupload them please?
    Links are good as is. Problem is at your end.
    01-19-16 11:01 AM
  7. muindor's Avatar
    Links are good as is. Problem is at your end.
    Yes, I'm sorry for that. I've only just realised that I tried unzipping with winrar which I shouldnt have done. 7Zip worked.

    May I ask if your phone is warmer than usual and that the Battery is draining faster on 10.3.2.2876? Before I was on 10.3.2.2789 and the device was cold and had amazing Battery life but this build eats through my Battery like crazy. (see post above).

    Thank you in advance.
    01-19-16 11:03 AM
  8. conite's Avatar
    Yes, I'm sorry for that. I've only just realised that I tried unzipping with winrar which I shouldnt have done. 7Zip worked.

    May I ask if your phone is warmer than usual and that the Battery is draining faster on 10.3.2.2876? Before I was on 10.3.2.2789 and the device was cold and had amazing Battery life but this build eats through my Battery like crazy. (see post above).

    Thank you in advance.
    I have no issues on any of my BB10 devices using 2786 with 2813 Runtime. All is well.
    Kenshy1983 likes this.
    01-19-16 11:15 AM
  9. ngc's Avatar
    Yes, I'm sorry for that. I've only just realised that I tried unzipping with winrar which I shouldnt have done. 7Zip worked.

    May I ask if your phone is warmer than usual and that the Battery is draining faster on 10.3.2.2876? Before I was on 10.3.2.2789 and the device was cold and had amazing Battery life but this build eats through my Battery like crazy. (see post above).

    Thank you in advance.
    Exactly what conite just said, 2876 with 2813 Android Run Time has excellent battery life.

    I just downgraded to 2813 because my Passport charging port is mess up and it's unable to connect to my PC via Sachesi or DBBT.

    Maybe I'll try 2789 as you say it has excellent battery life (that's te main thing I Iook for).
    01-19-16 11:42 AM
  10. dwisetyoaji's Avatar
    I just found out that I can't hear any sound from any stream audio when I open it via browser. I open YouTube via browser, play a video. But there's no sound. When I open another site with video, I find the same thing happen. But music player app works. And when I open video from supertube, it works, I mean there's sound. I don't understand what's wrong with this update. And android runtime is messing up. Do you guys experience this?

    Z3STJ100-1/10.3.2.2876

    Posted via CB10
    Last edited by dwisetyoaji; 01-19-16 at 01:22 PM.
    01-19-16 12:11 PM
  11. albertinik's Avatar
    "To the masters and older members "

    Any solution to make Skype working please??



    Posted from my Blackbeast
    01-19-16 04:34 PM
  12. conite's Avatar
    "To the masters and older members "

    Any solution to make Skype working please??



    Posted from my Blackbeast
    I find the latest Skype version (6.1.19) from Google Play Store works just fine - video and all.

    Just ignore the Google Play Services warning splash screen when it first loads - it doesn't seem to be necessary.
    01-19-16 05:00 PM
  13. albertinik's Avatar
    Thanks Conite, I appreciate it.

    Now that I now it, I will solve it. It must be something I am missing.

    I've been out of black for a while so I got some rust to take off

    I also read that Google service missing error mess can be removed if app get patched with the app patcher from Cobalt.

    You guys developed a lot of work . Congrats.





    Posted from my Blackbeast
    01-19-16 05:51 PM
  14. nirvana MB's Avatar
    i already downgraded my android runtime. and my problem is i already received a mandatory update? how can i cancel it? help me conite thanks
    01-19-16 11:26 PM
  15. conite's Avatar
    i already downgraded my android runtime. and my problem is i already received a mandatory update? how can i cancel it? help me conite thanks
    Let it happen. You can't stop it now. It will put the broken Runtime back on.

    After updating, turn off automatic updates, and then reload the 2813 Runtime again.
    circus_boi likes this.
    01-19-16 11:39 PM
  16. nirvana MB's Avatar
    Thanks conite you're so imba :-)

    Posted via CB10
    01-20-16 01:38 AM
  17. Oleg Afonin's Avatar
    I open YouTube via browser, play a video. But there's no sound.
    Seems it was an issue with YouTube (on YouTube's side) that only lasted a couple days. I just checked today and found that the sound is back to norm.
    01-20-16 04:47 AM
  18. 1978dll's Avatar
    Hey, quick question about using 'Sachesi to replace the two android bar files'

    Once downloaded, I assume I just open Sachesi? Drag and drop those 2 bar files? Then hard reset?

    I'm just looking for clarification on the Sachesi steps.
    Thanks
    01-21-16 12:35 PM
  19. brookie229's Avatar
    Hey, quick question about using 'Sachesi to replace the two android bar files'

    Once downloaded, I assume I just open Sachesi? Drag and drop those 2 bar files? Then hard reset?

    I'm just looking for clarification on the Sachesi steps.
    Thanks
    That is correct but also uncheck the "install only newer files" check box.
    01-21-16 12:44 PM
  20. tmurphx5's Avatar
    Was there always an option to turn off the touch capacity of the keyboard on the Passport?

    Posted via CB10
    Yep, it was added about a year ago. I turn it off when out in the cold weather here in Minnesota otherwise keyboard goes crazy

    Passport running on 10.3.2. 2876
    01-21-16 03:41 PM
  21. 1978dll's Avatar
    HI Brookie229,
    Sorry to be a pain, but could you be a little more explicit? Where is that to uncheck?
    Just looking for a few specific steps here, thanks
    01-22-16 08:47 AM
  22. brookie229's Avatar
    HI Brookie229,
    Sorry to be a pain, but could you be a little more explicit? Where is that to uncheck?
    Just looking for a few specific steps here, thanks
    When you are connected to Sachesi with your device, the check box "Only install newer apps" appears near the top of the install page to the right of the "Install Files" button. Make sure you uncheck this. Good luck!
    01-22-16 09:07 AM
  23. 1978dll's Avatar
    Sorry to bug you again. I did this. and hard reset (held down power button for 10s). The device rebooted and it told me it'd been updated to 2836. now the amazon app store won't open on my z30. I click on the app and it rapidly closes within 1-2s everytime.

    Did I mess it up?
    01-22-16 09:14 AM
  24. 1978dll's Avatar
    Thanks Brookie

    I did this. and hard reset (held down power button for 10s). The device rebooted and it told me it'd been updated to 2836. now the amazon app store won't open on my z30. I click on the app and it rapidly closes within 1-2s everytime.

    Did I mess it up?
    01-22-16 09:15 AM
  25. 1978dll's Avatar
    and NONE of my android apps will open. so yeah, something is hooped.
    rebooting again now
    01-22-16 09:20 AM
484 ... 1213141516 ...

Similar Threads

  1. 10.3.2.2876
    By Blackberry Z10 Ghost in forum BB10 Leaked/Beta OS
    Replies: 38
    Last Post: 02-07-16, 05:06 AM
  2. Who is behind the new BlackBerry website and ad design?
    By liveonparadise in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 12-20-15, 08:08 PM
  3. Replies: 2
    Last Post: 12-18-15, 10:40 PM
  4. BBM and T-mobile
    By Croberry1989 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-18-15, 11:26 AM
  5. Blitz 10.3.2.2876 All Blackberry 10
    By myk748 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 12-18-15, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD