01-01-17 05:59 PM
484 ... 1112131415 ...
tools
  1. ngc's Avatar
    One more issue I am facing is , the phone memory shows 12.34 GB used 860MB remaining but when i searched the file manager there are no files. I don't know what is using so much of space.
    Can someone provide some input.
    Hard reset?
    01-15-16 01:36 PM
  2. satchit's Avatar
    Did , hard reset , I think the only way to solve this is to wipe the device
    Hard reset?
    01-15-16 02:09 PM
  3. ngc's Avatar
    Did , hard reset , I think the only way to solve this is to wipe the device
    Why not download the autoloader and run it? Just remember to swap the ART after you upgrade it.
    01-15-16 02:13 PM
  4. neeraj121y's Avatar
    On z3 now battery backup is good I reboot my phone about 10 times...

    Posted via CB10
    01-15-16 09:21 PM
  5. satchit's Avatar
    Why not download the autoloader and run it? Just remember to swap the ART after you upgrade it.
    Wiping will also work right?
    And What do u mean by swapping the ART??

    Posted via CB10
    01-15-16 10:01 PM
  6. conite's Avatar
    Wiping will also work right?
    And What do u mean by swapping the ART??

    Posted via CB10
    A security wipe can take much longer than an autoloader - sometimes days.

    Swapping the ART refers to loading the Android Runtime from the previous OS. See here:
    http://forums.crackberry.com/showthread.php?t=1058115
    01-15-16 10:03 PM
  7. GBSCR83's Avatar
    After the 10.3.2.2876 update the notifications that are shown on the Hub no longer open after I touch it(it's like a dummy notification now). Even after side-loading 2813 the issue remains and I can't find a way to get it fixed

    10.3.2.2876 findings and fixes-img_20160115_222548.jpg
    01-15-16 10:34 PM
  8. tushargkwd's Avatar
    @GBSCR83
    Its been doing that for Android notifications for a long time now... it was good on early 10.3.0 and 10.3.1 builds...

    Posted via my  z30/10.3.2.2876 
    01-15-16 10:34 PM
  9. brookie229's Avatar
    Swapping the ART refers to loading the Android Runtime from the previous OS. See here:
    OS 10.3.2.2876 Android Runtime analysis
    Getting tired yet?
    01-15-16 10:55 PM
  10. Vistaus's Avatar
    @GBSCR83
    Its been doing that for Android notifications for a long time now... it was good on early 10.3.0 and 10.3.1 builds...

    Posted via my  z30/10.3.2.2876 
    Has always worked fine for me on 10.3.x, even on 2876. Although, admittedly, the only Android notification I use is from Microsoft Groove. But that one worked and works fine.

    Posted via CB10 using BlackBerry Passport (OG Red)
    01-16-16 12:49 AM
  11. neeraj121y's Avatar
    Battery 100% charged but still showing 20 minutes charging time remaining. What is problem in Loaded os 2876..
    10.3.2.2876 findings and fixes-img_20160116_140329.png

    Posted via CB10
    01-16-16 02:53 AM
  12. mskannath's Avatar
    Same here too
    01-16-16 03:17 AM
  13. Smokeaire's Avatar
    Battery 100% charged but still showing 20 minutes charging time remaining. What is problem in Loaded os 2876..
    Click image for larger version. 

Name:	IMG_20160116_140329.png 
Views:	2518 
Size:	26.1 KB 
ID:	387962

    Posted via CB10
    This is normal. Just leave it on the charger until minutes remaining no longer displays. I've seen that since the first day I got my Passport last March.
    01-16-16 03:35 AM
  14. blender_basti's Avatar
    After a Blitz update on my Q10 I had a lot of lags, sometimes around 30sec when switching apps or going back to home screen. Battery was also bad and frequent restarts.

    I updated again via autoloader, now it's fine and running smooth!

    Posted via CB10
    01-16-16 04:12 AM
  15. BrooklynBerryAddict's Avatar
    Getting tired yet?
    I think Conite got in shape during his BerryLeak days when these threads would be 10 times longer with many more people asking the same questions.

    Now with the community so small Conite is probably not even breaking a sweat.

    Posted via CB10 on My BlackBerry Passport SE Running 10.3.2.2876
    brookie229 likes this.
    01-16-16 06:02 AM
  16. Oleg Afonin's Avatar
    Amazon Prime Music stutters when playing downloaded music over Bluetooth on my Passport. Anyone else seeing this?

    I tried rebooting, reinstalling Prime Music and downgrading Android ART; nothing helps. It stutters briefly every 1-2 minutes. Very annoying...

    Update: Amazon Music skips on my Passport even when playing through wired headphones. Hmm...

    Update 2: I have a second Passport running the same OS version. I never added any accounts or downloaded any apps to it, so it's as stock as it comes. Just installed Amazon Prime Music on it; IT STUTTERS, even if I play back songs that've been downloaded onto the device.

    Update 3: Doesn't happen on ALL albums. It definitely happens with "Aeria - Oonagh" (B00U3DTZ50). I tried playing that same album with an Android phone (same version of Amazon Prime Music app), and it won't stutter.
    Last edited by Oleg Afonin; 01-16-16 at 08:25 AM.
    01-16-16 06:46 AM
  17. marameansdemon's Avatar
    This happened to me with Apple Music but I did a restore and it doesn't skip/stutters anymore.

    Posted via CB10 from Dante, a Red & BlackBerry Passport.
    01-16-16 11:16 AM
  18. Oleg Afonin's Avatar
    What exactly did you restore? I found that it only stutters on downloaded music, and not on the songs being streamed.
    01-16-16 05:50 PM
  19. ma678's Avatar
    Works fine on all of my BB10 devices.

    The version of the Android Runtime is irrelevant, btw. This is a native app.

    Check your sensors with BBVE.
    Sensor is good. After I upgrade to 2876, Compass works again. Weird.

    Posted via CB10 from Passport SQW100-4/10.3.2.2876
    01-16-16 07:55 PM
  20. marameansdemon's Avatar
    By restore I meant connecting it to link and deleting everything and starting from scratch.

    Posted via CB10 from Dante, a Red & BlackBerry Passport.
    01-17-16 01:26 PM
  21. Wawan Tea's Avatar
    Voice reader not working,
    Anyone has same problem?
    10.3.2.2876 findings and fixes-img_20160118_120053.png

     White Qten 10.3.2.2836
    Last edited by Wawan Tea; 01-18-16 at 12:30 AM.
    01-17-16 11:02 PM
  22. albertinik's Avatar
    Can anyone get Skype working again on this OS ?

    Posted from my Blackbeast
    01-18-16 12:27 PM
  23. ma678's Avatar
    Can anyone get Skype working again on this OS ?

    Posted from my Blackbeast
    Mine is working. Very slow as usual, though.

    Posted via CB10 from Passport SQW100-4/10.3.2.2876
    01-18-16 12:53 PM
  24. albertinik's Avatar
    Camera as well? Mine is blocked!


    I have last one from play store what am I missing

    Mine is working. Very slow as usual, though.

    Posted via CB10 from Passport SQW100-4/10.3.2.2876


    Posted from my Blackbeast
    01-18-16 04:38 PM
  25. albertinik's Avatar
    I get the Google play service missing as well
    Attached Thumbnails 10.3.2.2876 findings and fixes-img_20160118_233858.png  
    Last edited by albertinik; 01-19-16 at 04:59 PM.
    01-18-16 04:40 PM
484 ... 1112131415 ...

Similar Threads

  1. 10.3.2.2876
    By Blackberry Z10 Ghost in forum BB10 Leaked/Beta OS
    Replies: 38
    Last Post: 02-07-16, 04:06 AM
  2. Who is behind the new BlackBerry website and ad design?
    By liveonparadise in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 12-20-15, 07:08 PM
  3. Replies: 2
    Last Post: 12-18-15, 09:40 PM
  4. BBM and T-mobile
    By Croberry1989 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-18-15, 10:26 AM
  5. Blitz 10.3.2.2876 All Blackberry 10
    By myk748 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 12-18-15, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD