04-14-16 11:29 AM
589 ... 678910 ...
tools
  1. thurask's Avatar
    Please read the first post
    12-02-15 12:50 PM
  2. Hphv's Avatar
    On my Passport seems snappier. Also android apps.

    Posted via CB10
    12-02-15 01:01 PM
  3. ptmh's Avatar
    To my Verizon friends (Z10 and Z30)...

    Anyone going to chance this .2814 radio? Or stick with the .859 radio?
    Have better carrier reception on my Z30. 5 bars where before I had 3 or 4. So far so good.

    Posted via CB10
    menshawy likes this.
    12-02-15 01:14 PM
  4. tushargkwd's Avatar
    On my Passport seems snappier. Also android apps.

    Posted via CB10
    Placebo effect I guess.... it always feels good once we update....

    Posted via my  z30/10.3.2.2639 
    12-02-15 01:20 PM
  5. Aju's Avatar
    For Sprint, yes. But it has the latest OS and radios, so it's good for all.
    Ok.

    Q10SQN100-3/10.3.2.2789
    12-02-15 01:23 PM
  6. Aju's Avatar
    Anybody tried in leap??
    All together did anybody find some changes?

    Q10SQN100-3/10.3.2.2789
    12-02-15 01:23 PM
  7. Paul94's Avatar
    I think they finally fixed the flashing bug on text messages.
    12-02-15 01:39 PM
  8. dman2009's Avatar
    Please what particular link works for Z10 (STL 100-4) kinda confused here
    Thanks

    Posted via CB10
    If you're on the Verizon Z10 (the STL 100-4) use the "VERIZON QC8960" debrick and core. Then use the "STL 100-4" radio file. I'm still using the .859 Verizon official radio though. Had trouble with all of the more recent ones.
    12-02-15 01:40 PM
  9. Gavril Gheorghiasa's Avatar
    It doesn't work for the q10. My pc restart when I double click on the autoloader.

    Posted via  Q10
    12-02-15 01:44 PM
  10. Centerman66's Avatar
    This update doesn't take away the android run time does it?

    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.2.2789
    12-02-15 01:47 PM
  11. brookie229's Avatar
    This update doesn't take away the android run time does it?

    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.2.2789
    Absolutely Not!
    12-02-15 01:48 PM
  12. ilcasalino's Avatar
    You can't get a core OS out of an autoloader. Why are you trying to pull apart an autoloader anyway? The pieces are already available in the first post.
    Hi thanks, so I don't understand why load another autoloader.
    I'd like to do a blitz installation.
    12-02-15 02:11 PM
  13. conite's Avatar
    Hi thanks, so I don't understand why load another autoloader.
    I'd like to do a blitz installation.
    They go to the blitz thread:
    http://forums.crackberry.com/showthread.php?t=1051932
    ilcasalino likes this.
    12-02-15 02:26 PM
  14. tdyhedge's Avatar
    Hi thanks, so I don't understand why load another autoloader.
    I'd like to do a blitz installation.
    So do it: http://forums.crackberry.com/showthread.php?t=1051932


    Posted via CB10
    ilcasalino likes this.
    12-02-15 02:26 PM
  15. CharlieV's Avatar
    I just want to add my thanks to the OP. Thanks! Installed via Sachesi with no problems on my Passport.
    12-02-15 03:04 PM
  16. thurask's Avatar
    Does anyone have the file for the Z10 - STL100-3? I dont see that listed on Bitcasa...
    Read the readme...
    12-02-15 03:37 PM
  17. KemKev's Avatar
    Funny how it seems the same questions get asked every time there is an update

    And some people still don't bother to read the first post!
    12-02-15 03:51 PM
  18. savelandia153's Avatar
    Great

    Posted via CB10
    12-02-15 03:53 PM
  19. nickdaman's Avatar
    Been good so far over here on my Q10.
    12-02-15 04:41 PM
  20. joeyjay's Avatar
    Tmobile Passport wifi calling works with this Build. However, I am getting an error message "the Sim is not compatible with this device ". Anyone else getting this message. I'm on my second tmobile Sim.

    Posted via CB10
    12-02-15 05:03 PM
  21. danp2000's Avatar
    Tmobile Passport wifi calling works with this Build. However, I am getting an error message "the Sim is not compatible with this device ". Anyone else getting this message. I'm on my second tmobile Sim.
    I'm on T-Mobile and haven't seen this issue.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582 Sachesi to 10.3.1.2744 to 10.3.2.680 to 798 to 2204 to 2339 to 2639 to 2789 to 2813
    Last edited by danp2000; 12-03-15 at 04:33 AM.
    12-02-15 05:43 PM
  22. ptmh's Avatar
    Updated my Z30 with ease. All well so far. See improved wireless reception, 5 bars where I had 3 or 4. Thanks to all involved, OP, Sachisi etc.

    Posted via CB10
    12-02-15 05:44 PM
  23. ob1tomi's Avatar
    Thanks for uploading this software. In my part of the world bitcasa runs very slowly. Any chance you can do a Mega Upload? at least for the Z30 autoloader?

    Thanks in advance
    12-02-15 07:23 PM
  24. Centerman66's Avatar
    Ram management seems much better with this build. And I agree with some others that phone lag had been improved another notch, to the point where it works almost without delay anymore.

    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.2.2813
    12-02-15 07:25 PM
  25. taluur's Avatar
    After installing this update Link no longer recognizes the backup files I created. I cannot do a restore, so I must go back to 2789. :-(
    12-02-15 08:39 PM
589 ... 678910 ...

Similar Threads

  1. Bar Expenses - Native App for BlackBerry 10
    By volkogon in forum App Announcements
    Replies: 4
    Last Post: 12-22-15, 05:10 PM
  2. Replies: 2
    Last Post: 12-01-15, 09:44 AM
  3. Priv owners, missing Story Maker from BlackBerry 10? Give Adobe Premiere Clip a try!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-30-15, 08:22 PM
  4. 10.3.2.2474 on Unlocked Passport Serviced by AT&T
    By Peter Johnson4 in forum Ask a Question
    Replies: 3
    Last Post: 11-30-15, 07:27 PM
  5. Replies: 0
    Last Post: 11-30-15, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD