1. Likeberry's Avatar
    Do you work well software for Passport SE 2789? You can stress updated by Blitz?
    10-17-15 11:04 AM
  2. conite's Avatar
    Works great.

    PassportSQW100-4/10.3.2.2789
    10-17-15 11:05 AM
  3. HakanBALCI's Avatar
    Yea, 2789 is the best in all OS versions

    Send via  Passport SE
    10-17-15 11:29 AM
  4. andisapt's Avatar
    Works great here but I use 859 radio..
    10-17-15 11:48 AM
  5. KGM686's Avatar
    It works great.

    Q10, SQN100-3, SR 10.3.2.2514 (10.3.2.2789/2790)
    10-17-15 11:58 AM
  6. KGM686's Avatar
    It is excellent on my Passport SE.

    Passport SE 10.3.2.2789/2790
    10-17-15 12:05 PM
  7. Likeberry's Avatar
    Thanks for answer. Am updating now.
    10-17-15 12:18 PM
  8. wireless24's Avatar
    My Se keeps turning off and on several times in a day.
    10-17-15 01:17 PM
  9. mm2061's Avatar
    How can I do to change only radio to 859?
    Thanks

    Posted via CB10
    10-18-15 01:34 AM
  10. HakanBALCI's Avatar
    How can I do to change only radio to 859?
    Thanks

    Posted via CB10
    Use sachesi

    Send via  Passport SE
    10-18-15 05:01 AM
  11. Likeberry's Avatar
    In the second room I have a weak WiFi coverage and noticed that the radio in 2790 it breaks my signal. Does anyone of you tested the other radio for just WiFi?
    It is something to combine and dogrywać other versions? Something you recommend?

    Some justification for Radio 859?
    10-18-15 07:09 AM
  12. chemmutk1's Avatar
    Will this 2789 works with non-SE passports? If yes..kindly give me autoloader link... hope our friend conite is here..

    Posted via CB10
    10-18-15 10:11 AM
  13. conite's Avatar
    Will this 2789 works with non-SE passports? If yes..kindly give me autoloader link... hope our friend conite is here..

    Posted via CB10
    Works fine on them all. They use the same autoloader.
    https://drive.bitcasa.com/send/6tMMp...fSc0JPukRz42w/

    PassportSQW100-4/10.3.2.2789
    10-18-15 10:46 AM
  14. danp2000's Avatar
    I think all the 10.3.2.xxx & 10.3.2.xxxx OS work fine on the SE Passport except 10.3.2.500 'cause the SE started on 10.3.2.798.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 1.2582 Sachesi to 10.3.1.2744 to 2.680 to 798 to 2204 to 2339 to 2639 to 2789
    10-18-15 12:22 PM

Similar Threads

  1. BB 10.Is this the end?
    By O4ORVILLE in forum BlackBerry 10 OS
    Replies: 49
    Last Post: 11-04-15, 09:13 PM
  2. Predictions on Priv Sales
    By Bluenoser63 in forum BlackBerry Priv
    Replies: 102
    Last Post: 10-21-15, 01:18 PM
  3. RUN time for BlackBerry 10 apps on Priv?
    By Ashraf Altayeb in forum BlackBerry Priv
    Replies: 41
    Last Post: 10-19-15, 09:18 AM
  4. How do I auto text a BlackBerry Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 0
    Last Post: 10-17-15, 10:33 AM
  5. How do I get the Uber app on my BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 10-17-15, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD