06-26-17 04:19 PM
460 ... 7891011 ...
tools
  1. ZF_23's Avatar
    [QUOTE=AsylumDEG;11757656]NRB, I too have the STL100-3 Z10 and am very impressed with 2339. I use nondestructive updates but always switch to airplane mode while doing the update itself.

    Yes.
    NRB and mhw100 like this.
    07-01-15 08:40 AM
  2. FCSC's Avatar
    Please help him, and please don't comment about my answer! LOL
    People will comment about your answer when it's wrong, it's not the first time you've given out wrong info either...

    Posted via CB10
    habs_fan, howards, ev44 and 2 others like this.
    07-01-15 09:19 AM
  3. Ginowine's Avatar
    Okay.

    Posted via CB10
    07-01-15 09:35 AM
  4. conite's Avatar
    Okay.

    Posted via CB10
    Okay, what?

    Z30STA100-5/10.3.2.2339
    akm914 likes this.
    07-01-15 09:35 AM
  5. Paul86's Avatar
    Z30 keeps freezing, a lot. Might go back to 10.3.2.2252 with autoloader

    Posted via CB10
    07-01-15 09:46 AM
  6. jtultu's Avatar
    I have been loaded OS and do not know how to operate by sachesi. Do anyone's using sachesi load the OS. Advise the load procedure on sachesi. Thank you


    Posted via CB10
    Download sachesi
    Put the core os and radio in a folder.
    Plug your device to the pc.
    Open sachesi and go to install section.
    Click on install folder and locate the folder the core and radio are in.
    Sachesi does its magic.
    And your phone reboots. That's all!p

    Z30STA100-2/10.3.2.2339
    07-01-15 09:54 AM
  7. shorski's Avatar
    Z30 keeps freezing, a lot. Might go back to 10.3.2.2252 with autoloader

    Posted via CB10
    No freezing here.

    z30sta100-2os10.3.blackberry
    07-01-15 09:54 AM
  8. ZF_23's Avatar
    People will comment about your answer when it's wrong, it's not the first time you've given out wrong info either...

    Posted via CB10
    "When" noted.
    07-01-15 10:10 AM
  9. Paul86's Avatar
    No freezing here.

    z30sta100-2os10.3.blackberry
    Not sure why this is the case. I didn't see this behaviour with 2252, did non destructive update. Native apps are freezing, so are Android. Can't swipe up to minimize, can't turn off the screen. Not complaining though . Going to enjoy this Canada day

    Posted via CB10
    07-01-15 10:10 AM
  10. conite's Avatar
    Not sure why this is the case. I didn't see this behaviour with 2252, did non destructive update. Native apps are freezing, so are Android. Can't swipe up to minimize, can't turn off the screen. Not complaining though . Going to enjoy this Canada day

    Posted via CB10
    2339 is essentially identical to 2252, so the issue isn't OS-related.

    Z30STA100-5/10.3.2.2339
    gfondeur likes this.
    07-01-15 10:15 AM
  11. anon(9139985)'s Avatar
    Not sure why this is the case. I didn't see this behaviour with 2252, did non destructive update. Native apps are freezing, so are Android. Can't swipe up to minimize, can't turn off the screen. Not complaining though . Going to enjoy this Canada day

    Posted via CB10
    Did you delete any apps prior to installing? If so, you may have accidentally deleted one or more that are causing your issues.
    07-01-15 10:23 AM
  12. eywong's Avatar
    Anyone having WiFi connectivity issues with this update?
    No WiFi issues on my Z10STL100-3/10.3.2.2339.
    07-01-15 10:25 AM
  13. eywong's Avatar
    Having issues with receiving text and sending texts with photos. Anyone else having this issue?
    Texts with photos are OK on my Z10STL100-3/10.3.2.2339.
    07-01-15 10:33 AM
  14. Paul86's Avatar
    Did you delete any apps prior to installing? If so, you may have accidentally deleted one or more that are causing your issues.
    No. Just side loaded core, radio and wallpaper bar without realizing it. Didn't delete anything . Wallpaper seemed to take this time, at least didn't give me an error with Sachesi

    Posted via CB10
    07-01-15 10:34 AM
  15. eywong's Avatar
    Z10 users. How is this built running?
    Is this one showing a significant improvement compared to .680?
    .2339 runs OK on my Z10STL100-3. No complaints, so far.
    I never ran .680 on my phone.
    07-01-15 10:45 AM
  16. Paul86's Avatar
    No complaints, like I said. Enjoying it still

    Posted via CB10
    07-01-15 10:46 AM
  17. KenV54's Avatar
    No. Just side loaded core, radio and wallpaper bar without realizing it. Didn't delete anything . Wallpaper seemed to take this time, at least didn't give me an error with Sachesi

    Posted via CB10
    I didn't have any problem this time installing the wallpaper bar, either, like I've had the past few upgrades. No apparent reason for the difference.

    Anyone have a comment about this radio, 2240, with the 2239 core OS as opposed to the 841 radio with respect to battery life. I know this radio isn't any different from 2252 or 2204, but for Passport owners, there was no way to put in the 2252 Core OS, so maybe the 2340 radio works better with the 2339 OS than it did with the 2204 OS.
    Last edited by KenV54; 07-01-15 at 10:57 AM.
    gfondeur likes this.
    07-01-15 10:47 AM
  18. anon(9139985)'s Avatar
    No. Just side loaded core, radio and wallpaper bar without realizing it. Didn't delete anything . Wallpaper seemed to take this time, at least didn't give me an error with Sachesi

    Posted via CB10
    Sorry, misread that. You wouldn't have installed any apps over 2252 since there aren't any.
    07-01-15 10:48 AM
  19. anon(9139985)'s Avatar
    I didn't have any problem this time installing the wallpaper bar, either, like I've had the past few upgrades. No apparent reason for the difference.

    Anyone have a comment about this radio, 2240, with the 2239 core OS as opposed to the 841 radio with respect to battery life. I know this radio isn't any different from 2252 or 2204, but for Passport owners, there was no way to put in the 2252 Core OS, so maybe the law 2340 radio works better with the 2339 OS than it did with the 2204 OS.
    I have had no issues with this radio, although I didn't have any issues with any previous radio either.
    07-01-15 10:50 AM
  20. Darius Stone's Avatar
    After using this auto loader, i cant restore my backed up files. i really need help
    07-01-15 12:09 PM
  21. Calvin Harris's Avatar
    .2339 runs OK on my Z10STL100-3. No complaints, so far.
    I never ran .680 on my phone.
    Installed about 22 hours ago: SIC Multiwipe - Autoloader for 10.3.2.2339 - SMS Backup restore of sms data - reinstall all apps and apply customizations. No other backups applied.

    After charging overnight my use has been primarily hub oriented. No app usage other than BASA. Battery seems to be discharging much faster and back on charger after only a few hours of use.

    Via Sachesi I removed the Wallpaper.sys file and added Snap 2.9.9.2.

    I have not tried to reboot to see if the reboot/reset problem has been resolved.

    The screen is more sensitive, moving calls to speaker and hang ups more frequently. Phone call quality is reduced.

    Device is heating up still.

    No WiFi problems found, while I DO enable IPV6 in connection and use wps.

    Cannot connect to DLPA Sony SmartTV for PlayTo

    Cannot connect to Blackberry Link

    Cannot connect to Blackberry Blend (from PC and from Android Tablet)
    Last edited by Calvin Harris; 07-01-15 at 12:44 PM.
    07-01-15 12:15 PM
  22. MrGlenn's Avatar
    Try disabling Device Connections in the OS and rebooting, then enabling again. Blend/Link didn't work for me either, at least not straight away. Now they both run well.

    BlackBerry 10, Passport signed.
    07-01-15 02:15 PM
  23. thurask's Avatar
    STL100-1 mirror uploading. The link is up already, so be patient.
    sentinelman, Uzi and ferchu like this.
    07-01-15 03:30 PM
  24. KemKev's Avatar
    A couple of observations on the Passport (installed core, radio, and apps):

    1) All FB notifications in the HUB were duplicated on upgrade. A hard reset resolved that issue.
    2) Sent emails were showing in the HUB despite the setting being toggled "off". Resolved that issue by doing the following:

    * BB HUB Settings -> Display and Actions -> Display Style -> Single Messages, then back out.
    * BB HUB Settings -> Display and Actions -> Display Style -> Conversation

    Note that I use the latter style as my "default".
    07-01-15 03:40 PM
  25. mndendera's Avatar
    STL100-1 mirror uploading. The link is up already, so be patient.
    Thanks boss. God bless you.

    Posted via CB10
    07-01-15 03:44 PM
460 ... 7891011 ...

Similar Threads

  1. New update 10.2.3.226o
    By SRemillard1 in forum Telus Canada
    Replies: 2
    Last Post: 07-24-15, 07:03 AM
  2. Chase Mobile app on 10.3.2.858
    By Dr J39 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-08-15, 04:50 AM
  3. Does 10.3 allow for a black background on email?
    By siglerm in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-07-15, 10:25 PM
  4. Can titles be removed from Active Frames in 10.3.2?
    By gtiffany in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-07-15, 09:09 PM
  5. Replies: 1
    Last Post: 07-07-15, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD