1. JaYiZzBaKk's Avatar
    yes it does! I will try the fix. Can I do the fix and then wipe? thanks!
    06-15-15 11:02 AM
  2. Uzi's Avatar
    yes it does! I will try the fix. Can I do the fix and then wipe? thanks!
    Yes

    Z30STA100-2/10.3.2.2204 | CB Mod
    06-15-15 11:04 AM
  3. Matrixval's Avatar
    Thanks Conite for Your time,just wanted to say I love BB phones and Q10 not the first one,don't get me wrong,but I didn't see this on my previous Iphone or Nokia,You know there is no chance to reload OS,You get it OTA, like it or don't,that the reason BB fits me the best,not a hardcore user though.What I see,PPL don't always know how to fix some bugs that they get after OTA update,the same reason this stop them to buy BB phones,just think.Thanks gays,follow Your posts during last year and enjoy from friendship on this forum,keep on posting and help us Dinosaurs to use BB(best)devices.
    Q10 SQN-5;10.3.2.2204(just great)
    06-15-15 11:47 AM
  4. mundo472's Avatar

    BlackBerry jumping the shark. The only thing wrong with some of the remarkable hardware of Android phones is that they have to run that confusing morass of an OS. The only thing keeping many BB users on a BB device is the remarkable interface of OS10. Don't get me wrong...I've loved the hardware of my last three BlackBerrys.

    Sorry to veer so far off-topic. I blame senior managegment (Mecca EL)
    Mecca EL likes this.
    06-15-15 12:35 PM
  5. nospherato's Avatar
    Hm..
    Anyone else gets strange sound behaviour?
    For example:
    If I use Mireo Don't Panic (Navigation) + Spotify, normally the phone just lowers the Music a little.
    Since I updated to 10.3.2.2204 the Mireo sound/voice is much louder plus the Spotify music gets lowered till nearly zero. (When Navi voice is speaking)

    Problem is: Since they both use the same sound setting, I can only change the volume for both --> Spotify volume is too low or Mireo too loud :-/
    (Also when I change the Car/Bluetooth radio volume, they of cause get changed both...)

    Is there anyway to change just the sound for one of them in 10.3.2.2204?
    06-15-15 12:58 PM
  6. jamescarruthers's Avatar
    I have a problem with this new OS on my Q10. Rather infuriatingly it is a problem that BB10 has had since the beginning but went away on 10.3.1 (can't remember my last OS but it was the 3rd or 4th last leak and I was delighted when it did go away).

    Background: I installed using an autoloader, didn't restore anything. Started from scratch with accounts and am keeping apps to a minimum as I start again. I've never had so few apps but am trying to maximise performance and probably had too many dormant apps, especially Android ones.

    Problem: When filling in text boxes in two phpBB forums I use, the text lags and gets mixed up as I type.

    I could use Tapatalk for one forum (BX) but the other (480) doesn't have that integrated (I have asked the owner) so I am really out of luck as a lot of my time is spent on these forums!

    Forums are www.volvo-480-europe.org/forum and bxclub.co.uk so you can get my drift.

    1) Should I have opened a new thread for this (are we allowed with all this secret squirrel thing about the current leak!)?

    2) Does anyone know if there is a fix, like a setting somewhere I have missed? Since the update I have typed into a blank e-mail then copied it over.

    3) How on earth can BlackBerry browser have trouble with text boxes!!!???

    Other than that, I'm happy with the OS and it runs well on my Q10.

    Observation: I have noticed that the pictures app now takes pictures from my Box account and displays them. Is this new or have I just synced for the first time... they've never been in the pictures app on their own before? It's not all of them, maybe just one folder level in.


    Posted via CB10
    06-15-15 01:24 PM
  7. Don_Henry's Avatar
    Loaded non- destructively over. 798 - everything working so far except wake screen on notifications. I have tried turning it off and back on - still does not work.

    Z10 /3 - 10.3.2.2204 - AT&T (posted via CB10)
    Mecca EL likes this.
    06-15-15 02:08 PM
  8. smertz's Avatar
    Loaded on my stl100-3 yesterday morning. Everything seems to be running well. Overnight drain was about 7% from about 1030 to 6. Only issue I had was a dropped BT connection while in the car. Will keep an eye on that

    Posted via CB10
    06-16-15 06:23 AM
  9. mrbnice's Avatar
    Where is z10 St-3 autoloader
    06-16-15 09:00 AM
  10. Uzi's Avatar
    Where is z10 St-3 autoloader
    Use the stl2 loader in the first post

    Z30STA100-2/10.3.2.2204 | CB Mod
    06-16-15 09:01 AM
  11. mrbnice's Avatar
    There's nothing that says z10 on the links
    06-16-15 09:03 AM
  12. Uzi's Avatar
    There's nothing that says z10 on the links
    https://mega.co.nz/#!Cc03yIoB!EYslFj...Ik8I_l8UU3IVjs

    Z30STA100-2/10.3.2.2204 | CB Mod
    Mecca EL likes this.
    06-16-15 09:04 AM
  13. anon(9139985)'s Avatar
    Look further down the first post
    06-16-15 09:04 AM
  14. anon(9139985)'s Avatar
    Usman, you're way too kind
    Mecca EL, gfondeur and moody like this.
    06-16-15 09:05 AM
  15. ZF_23's Avatar
    Usman, hows in Malaysia...
    06-16-15 09:09 AM
  16. powereds's Avatar
    I still only have Run When Minimized as a toggle, the rest are fixed.
    Yeah! I would love to have the other toggles enabled and not grayed out so I can customize the permissions.

    "I am the the way, the truth, and the life. No one can come to the Father except through Me." - John 14:6
    06-16-15 12:21 PM
  17. Blackerthanblack's Avatar
    Hi! I've been on this leak since it, well, leaked but I've experienced heavy battery drain for reasons unknown.

    I don't have any Android apps, and besides the basic ones provided by default by BlackBerry I only use a handful of native applications. Facebook was deleted because it kept running in the background, even after I closed it through the Device Monitor.
    I've done a security wipe, ran the autoloader again and it's the same story. The battery estimate for today, at full charge was 7 hours
    The only thing on is Wi-Fi, I don't use data and every other connection is off.

    Here are two screenshots, maybe you can see something I don't. I've tried everything I could think of to minimise the drain, to no avail.
    10.3.2.2204 Update Files/Autoloaders for all devices-img_20150616_200120.png
    10.3.2.2204 Update Files/Autoloaders for all devices-img_20150616_200111.png

    Posted via my  BlackBerry Passport
    06-16-15 02:24 PM
  18. BVB65's Avatar
    It looks as though Verizon is getting ready to push Software Version 10.3.2.840 to Z10 devices. They have updated the "Benefits of Software Update" page in the Device Support Section of their web-site. I tried to attaching a snapshot of the page, but for some unknown reason I can't. Two questions I need to ask: 1)what OS version of 10.3.2 is this and 2) would I be able to downgrade to it being that I am already using this leak.

    Posted via Z10 STL100-4/10.3.2.2204
    06-16-15 05:53 PM
  19. tdyhedge's Avatar
    That is the OS Version 10.3.2.840. Software Release 10.3.2.544.


    Posted via CB10
    06-16-15 07:02 PM
  20. zombiecupcake's Avatar
    Been ~1 week with this version.

    battery life so-so (approx. 18 hrs on full charge with moderate use)
    BlackBerry apps quick to open, Android apps not so much.
    camera seems faster to me
    is it just me, or have the icons in the settings menu increased in size since the beginning of 10.3.2 line? I likey.

    However-

    keyboard double typing on uio, jkl, bnm and the d key as well. Was occurring before but has increased a lot with this update
    media problems (photos don't automatically save to SD even though I have it set to do so, music will randomly pause on occasion, etc)
    have not tested out Blend yet, and at this point I'm too afraid to try.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    06-17-15 08:42 AM
  21. Gerzon's Avatar
    That is the OS Version 10.3.2.840. Software Release 10.3.2.544.


    Posted via CB10
    And seen on the date of OS 10.3.2.2204 versus OS 10.3.2.840, OS 10.3.2.840 newest per 17June2015. What is the meaning of this ?

    OS 10.3.2.840 is the last OS?

    10.3.2.2204 Update Files/Autoloaders for all devices-date-autoloaders-os-10.3.2.2204-vs-os-10.3.2.840.jpg

    Z10STL100-2/10.3.2.2204
    06-17-15 08:55 AM
  22. anon(9139985)'s Avatar
    Those are the dates they were uploaded, not the build dates. 2204 has a build date of June 6th and 840, June 4th. So 2204 is the newer build.
    06-17-15 09:06 AM
  23. MrMousey's Avatar
    And seen on the date of OS 10.3.2.2204 versus OS 10.3.2.840, OS 10.3.2.840 newest per 17June2015. What is the meaning of this ?

    OS 10.3.2.840 is the last OS?

    Click image for larger version. 

Name:	DATE of Autoloaders OS 10.3.2.2204 vs OS 10.3.2.840.jpg 
Views:	1374 
Size:	38.9 KB 
ID:	358038

    Z10STL100-2/10.3.2.2204
    My guess is that it's because it's specifically for Verizon devices as to why it's new. They wanted some stuff tweaked with 10.3.2.640 and BlackBerry gave them 10.3.2.840. Highly doubt there's going to be any noticeable changes that concern non Verizon devices.

    Posted via CB10 on my all white Passport 10.3.2.680 (official)
    06-17-15 09:12 AM
  24. kfh227's Avatar
    So, I ma fairly convinced that the Android emulation on 10.3.2.2204 is worse than my previous OS which was one of the last 10.3.1.xxxx leaks.

    I am having things like Pandora run for 3 hours or 5 minutes then it stops. I kill Pandora and try to restart it and it will not restart. The only remedy seems to be rebooting.

    This is the only issue that I have encountered. I say it is an Android issue because once I have noticed the issue I think I tried launching other Android apps and they also failed to initialize.
    06-17-15 09:25 AM
  25. dillyyo's Avatar
    Since I have had my Z30 (Verizon) I've never had any battery drain issues. Was always able to get more than a day on a charge and I have loaded several leaks. Was on 798, but developed some pic messaging issues, so I jumped to this OS 2 days ago and drain has been atrocious, like it was on my Z10 when I had that a couple of years ago.

    Wanted to know if a bad radio file could cause excessive drain? Can I load another radio file that is a lower version that what I have, but non-destructively?

    Verizon Z30
    SR- 10.3.2.2134
    OS - 10.3.2.2204
    Radio- 10.3.2.2205
    06-17-15 09:53 AM
1,107 ... 4142434445

Similar Threads

  1. Has anyone from the UK recieved 10.3.2 update?
    By amjass12 in forum BlackBerry 10 OS
    Replies: 41
    Last Post: 08-14-15, 08:12 PM
  2. Best Todo/Taskmanager App for Q10?
    By yilmazrts in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 06-20-15, 03:58 AM
  3. Fixes, fixes, fixes - Inst10 updates to version 2.1.300.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-11-15, 09:51 AM
  4. Few questions regarding latest 10.3.2
    By chalx in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 06-11-15, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD