11-06-15 09:32 PM
1,107 ... 3132333435 ...
tools
  1. bluegreen1965's Avatar
    Previously I had to turn the option on and let it sit for a bit. Then volume button reset the phone and once it booted back up the option worked correctly.

    I never use it though

    Posted via CB10
    Update: after hard reset, the wake-up view will come on but seemingly after a random length of time from the last notification arrival. Not sure if this is how it is supposed to work. Maybe this feature is a work-in-progress.
    SteelGreek likes this.
    06-11-15 03:53 PM
  2. Blacklatino's Avatar
    In case someone is interested NavFree is working for me today. I just downloaded few maps. It did not work for me last night. However, I have done nothing such as reinstalling the app or rebooting the phone since so I believe problem lies on server side, not on the phone app or OS.

    Posted via CB10
    Thanks. I wanted to give it (NavFree) another try since the last time I used is and it locked up on me(numerous times) during a trip.
    06-11-15 03:56 PM
  3. nbaliga's Avatar
    I can not get NavFree to work!

    This is pretty much the problem:
    https://groups.google.com/a/navmii.c...pp/mw0KWCbI3ag

    Also, the Stocks app that many of us love is not working correctly. The text fields are not behaving and rows are not highlighting when long pressing them but they behave like they were deleted (the right side menus pull open so you can delete rows. So, that is Stocks v1.5.4.
    I gave up on this app after 10.3.2

    I loaded Yahoo Finance from Snap and it's awesome!

    Posted via CB10
    06-11-15 04:07 PM
  4. Thrace Ist's Avatar
    I am confused with that list. Can someone summarize me which ones are debrick, core and radio files for Z10 STL100-1 ?
    06-11-15 04:22 PM
  5. Muhammad Uweis's Avatar
    leak released it's so fast, xoxo..

    Posted via CB10
    Mecca EL likes this.
    06-11-15 04:25 PM
  6. conite's Avatar
    I am confused with that list. Can someone summarize me which ones are debrick, core and radio files for Z10 STL100-1 ?
    You're missing some of the list. There are clearly two items listed for your device: core and radio. Read the first post more carefully.

    There is no debrick, so no autoloader.

    You'll also have to extract all the apps from any of the other debrick files.

    Z30STA100-5/10.3.2.2204
    Mecca EL likes this.
    06-11-15 04:29 PM
  7. Paul86's Avatar
    Haven't had a chance to download this OS, but I'm still on 680 because I ran into the "Mega hangs at 99-percent" issue. This is on two different computers in two locations. Tried IE, Chrome, and Firefox with the Mega extension.

    Never been a problem before. Chrome always successfully downloaded the Blitz since Blitz was invented.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.680
    There is also a stand alone app called Mega downloader. Here: http://megadownloaderapp.blogspot.co...glish.html?m=1
    Posted via CB10
    Mecca EL, moody and ppeters914 like this.
    06-11-15 04:30 PM
  8. Chris Degroote's Avatar
    I am confused with that list. Can someone summarize me which ones are debrick, core and radio files for Z10 STL100-1 ?
    Scroll a litlle more down in the first post. Ther you wil see the links for the STL - 1 radio and core OS . You need a debrick as well to extract the apps.
    Then create a folder and put the core , radio and the extracted apps in that folder. Launch sachesi, hit the install tab, install folder and drag and drop the created folder in the install tabb. Let sachesi do his work and tadaa.
    Mecca EL and Thrace Ist like this.
    06-11-15 04:31 PM
  9. artono's Avatar
    Hi thurask,

    Waiting autoloader for Z3 from you? Thanks

    Posted via CB10
    06-11-15 04:43 PM
  10. SteelGreek's Avatar
    Hi thurask,

    Waiting autoloader for Z3 from you? Thanks

    Posted via CB10
    Hello

    It is you I've been waiting for

    Posted via CB10
    Mecca EL and moody like this.
    06-11-15 04:54 PM
  11. thurask's Avatar
    Hi thurask,

    Waiting autoloader for Z3 from you? Thanks

    Posted via CB10
    Find a Z3 debrick and get back to me.

    In the meantime, no.

    Posted via CB10
    06-11-15 04:55 PM
  12. muindor's Avatar
    I tried this OS today and it seems very good: I don't see great improvement from 798 version but battery life seems better
    Attachment 357064

    Everything seems faster and all the apps run very good, like all the Android ones. The only thing that seems not to work very good are the volume up/down buttons to scroll multimedia files, especially when you try to change song. Great OS by now, even better than the latest 10.3.2 although they could seem very similar

    Posted via CB10 - Z30 STA 100-2 / 10.3.2.2204
    Wow that's great. has the "crop" problem been resolved when trying to set up a picture as a wallpaper?

    06-11-15 05:39 PM
  13. Arabianhorse's Avatar
    Autoloaded 10.3.2.2204 on a spare Z10 and used today.
    10.3.2.2204 Update Files/Autoloaders for all devices-img_20150611_174058.png

    Posted via CB10
    Mecca EL, whatsever and moody like this.
    06-11-15 05:44 PM
  14. HereticHermit's Avatar
    I ran .798 for few days and suddenly double typing appeared for first time. Phone app resolutely continued to be laggy. I went back to 680 again 2 days ago. Waiting for finding & Fix thread on this, I haven't seen many people sharing any findings here, so I will hold out for a while. Really need some feedback before i venture on that autoloader again.
    06-11-15 06:38 PM
  15. Kris Simundson's Avatar
    I ran .798 for few days and suddenly double typing appeared for first time. Phone app resolutely continued to be laggy. I went back to 680 again 2 days ago. Waiting for finding & Fix thread on this, I haven't seen many people sharing any findings here, so I will hold out for a while. Really need some feedback before i venture on that autoloader again.
    There won't be a finds and fixes thread

    Posted via the REDPORT (custom BBM pin:REDPORT)
    Mecca EL likes this.
    06-11-15 06:46 PM
  16. anon(9208252)'s Avatar
    I ran .798 for few days and suddenly double typing appeared for first time. Phone app resolutely continued to be laggy. I went back to 680 again 2 days ago. Waiting for finding & Fix thread on this, I haven't seen many people sharing any findings here, so I will hold out for a while. Really need some feedback before i venture on that autoloader again.
    This is a way better than 680, and I have not had any double typing yet.

    Posted via CB10
    Mecca EL likes this.
    06-11-15 06:47 PM
  17. Bash_Man's Avatar
    Wow that's great. has the "crop" problem been resolved when trying to set up a picture as a wallpaper?

    I just checked and it still appears to be there.
    muindor likes this.
    06-11-15 07:23 PM
  18. Blacklatino's Avatar
    I gave up on this app after 10.3.2

    I loaded Yahoo Finance from Snap and it's awesome!

    Posted via CB10
    Although a little sluggish on Navigational turns, it works. Unfortunately, the voice (doesn't matter which one) is still worse than "Charlie Brown's "teacher.

    Posted from my Z30; 10.3.2.2204 OS.
    Mecca EL likes this.
    06-11-15 07:34 PM
  19. Foppa_21's Avatar
    Figures. This OS works perfectly on my Classic, so I put it on my wife's Q10 and now she's not receiving email. I can send email, send text, use the browser, but not receive any emails. Time to do some searching...
    06-11-15 08:13 PM
  20. Mecca EL's Avatar
    Figures. This OS works perfectly on my Classic, so I put it on my wife's Q10 and now she's not receiving email. I can send email, send text, use the browser, but not receive any emails. Time to do some searching...
    Give it a few, to finish sorting and reordering. I'm sure email will appear properly.
    06-11-15 08:28 PM
  21. Bash_Man's Avatar
    Figures. This OS works perfectly on my Classic, so I put it on my wife's Q10 and now she's not receiving email. I can send email, send text, use the browser, but not receive any emails. Time to do some searching...
    Try to do a hard reset using the volume up and Volume down held together until the phone reboots, or pull battery out.

    if that doesnt work, then try to remove the account and re-add it and see if that'll fix it.

    Good luck.

    Cheers
    06-11-15 08:28 PM
  22. Mecca EL's Avatar
    06-11-15 08:30 PM
  23. amit kafle's Avatar
    It works perfectly. I loaded the wallpaper bar via the newly released DBBT, the phone rebooted, and now I've got all the wallpaper back.

    I hesitate to mention anything about new wallpaper to my wife. Need I say more?
    Can you post the link of new dbbt.

    Posted via CB10
    06-11-15 08:33 PM
  24. Pdinos3's Avatar
    Can you post the link of new dbbt.

    Posted via CB10
    First post

    http://forums.crackberry.com/showthread.php?t=956835

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    Mecca EL, anon(9208252) and moody like this.
    06-11-15 08:35 PM
  25. Foppa_21's Avatar
    Give it a few, to finish sorting and reordering. I'm sure email will appear properly.
    Good call. Punched in the passwords again, gave it some time, and they eventually showed up. All is good.

    Posted with my Classic via CB10
    Mecca EL and moody like this.
    06-11-15 08:47 PM
1,107 ... 3132333435 ...

Similar Threads

  1. Has anyone from the UK recieved 10.3.2 update?
    By amjass12 in forum BlackBerry 10 OS
    Replies: 41
    Last Post: 08-14-15, 07:12 PM
  2. Best Todo/Taskmanager App for Q10?
    By yilmazrts in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 06-20-15, 02:58 AM
  3. Fixes, fixes, fixes - Inst10 updates to version 2.1.300.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-11-15, 08:51 AM
  4. Few questions regarding latest 10.3.2
    By chalx in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 06-11-15, 06:18 AM
LINK TO POST COPIED TO CLIPBOARD