11-06-15 09:32 PM
1,107 ... 1112131415 ...
tools
  1. Paul86's Avatar
    Don't even tried a single leak but love to read that types of post just loving it

    Posted via CB10
    Hooked for 2 years now. Sigh

    Once you run the first autoloader, see that green light, and wonder if it will be okay when its finished

    Posted via CB10
    Mecca EL likes this.
    06-10-15 09:41 AM
  2. anon(9208252)'s Avatar
    I somewhat agree. I always feel comfortable and respected in the leaks forum. We all like leaks, don't we?

    That's because your one of the good guy's
    Mecca EL and Paul86 like this.
    06-10-15 09:42 AM
  3. sur khatri's Avatar
    That's because your one of the good guy's
    Hiii u don't tell me what uzi means


    Posted via CB10
    06-10-15 09:43 AM
  4. anon(9208252)'s Avatar
    Hiii u don't tell me what uzi means


    Posted via CB10
    I think he's a mod or something,
    Kris Simundson and Mecca EL like this.
    06-10-15 09:45 AM
  5. willowbeast's Avatar
    took me 26min
    I have a 2.5 year old and a 4 year old to get ready and leave the house by 7am. Every minute is usually squeezed to the max.
    gfondeur likes this.
    06-10-15 09:45 AM
  6. sur khatri's Avatar
    Hooked for 2 years now. Sigh

    Posted via CB10
    2 year's huge. here iam a new one on cb almost 1 month

    Posted via CB10
    Mecca EL likes this.
    06-10-15 09:47 AM
  7. atjovic's Avatar
    Anyone know why there are 3 different autoloaders for the Z30 under Thurask's page? Are they all the same and if not which should I use for Verizon Z30? thnx guys...
    06-10-15 09:49 AM
  8. Kris Simundson's Avatar
    Hooked for 2 years now. Sigh

    Once you run the first autoloader, see that green light, and wonder if it will be okay when its finished

    Posted via CB10
    Really it's been 2 years since the first 10.1 leak? crazy
    06-10-15 09:49 AM
  9. shorski's Avatar
    2 year's huge. here iam a new one on cb almost 1 month

    Posted via CB10
    A newbie you are.......hmm

    Z30 STA100-2 | 10.3.BLACKBERRY
    06-10-15 09:50 AM
  10. masterscarhead1's Avatar
    Really it's been 2 years since the first 10.1 leak? crazy
    Even more than that. I loaded my first BB10 leak on Feb 23rd 2013, 18 days after I got the device
    Foppa_21 and Mecca EL like this.
    06-10-15 09:51 AM
  11. anon(9208252)'s Avatar
    A newbie

    Z30 STA100-2 | 10.3.BLACKBERRY
    Yes i have only been here since NOV, and i'm still quite a newbie,
    Mecca EL and shorski like this.
    06-10-15 09:51 AM
  12. anon(9208252)'s Avatar
    Anyone know why there are 3 different autoloaders for the Z30 under Thurask's page? Are they all the same and if not which should I use for Verizon Z30? thnx guys...
    The first one,
    Mecca EL likes this.
    06-10-15 09:53 AM
  13. conite's Avatar
    Anyone know why there are 3 different autoloaders for the Z30 under Thurask's page? Are they all the same and if not which should I use for Verizon Z30? thnx guys...
    There is only one. Ignore the two small files.

    Z30STA100-5/10.3.2.798
    anon(9208252) likes this.
    06-10-15 09:53 AM
  14. Paul86's Avatar
    Yeah, I think I got my Z10 around this time 2013, came to the forum and was trying to figure out which leak to install. I think it happened to already be a carrier release, but not available for all at the time
    06-10-15 09:53 AM
  15. anon(9139985)'s Avatar
    man, those pancakes are getting lots of love
    LOL. I had a couple extra seconds to spare.
    Kris Simundson likes this.
    06-10-15 09:55 AM
  16. sur khatri's Avatar
    A newbie you are.......hmm

    Z30 STA100-2 | 10.3.BLACKBERRY
    Very new only 1 month or so and now addict of cb

    Posted via CB10
    bluegreen1965 and Mecca EL like this.
    06-10-15 09:56 AM
  17. Kris Simundson's Avatar
    Even more than that. I loaded my first BB10 leak on Feb 23rd 2013, 18 days after I got the device
    That's crazy, I should look through my post history to see when I posted that 10.1 lol
    06-10-15 09:57 AM
  18. 2001bmw330xi's Avatar
    does the q10 autoloader work for the classic?
    06-10-15 10:01 AM
  19. anon(9208252)'s Avatar
    does the q10 autoloader work for the classic?

    Yes it does,

    but diff radio i think.
    Mecca EL likes this.
    06-10-15 10:02 AM
  20. Paul86's Avatar
    does the q10 autoloader work for the classic?
    Use the Z30/Classic/Leap autoloader. Q10 you will end up with wrong radio

    thanks Thurask: https://drive.bitcasa.com/send/Fx9cw...QJCZDn9B3qqdiw
    06-10-15 10:05 AM
  21. anon(9208252)'s Avatar
    Use the Z30/Classic/Leap autoloader. Q10 you will end up with wrong radio
    Thats probably easier,
    06-10-15 10:06 AM
  22. madh263362's Avatar
    I have extracted qc 8960 debrick file using DBT tools, extracted all apps and installed using sachie in My Z3 which is running with 10.3.2.798, now message app is not working and no sound while I get a call, is there anything wrong I have done?

    Posted via CB10
    06-10-15 10:10 AM
  23. anon(9208252)'s Avatar
    I have extracted qc 8960 debrick file using DBT tools, extracted all apps and installed using sachie in My Z3 which is running with 10.3.2.798, now message app is not working and no sound while I get a call, is there anything wrong I have done?

    Posted via CB10
    Maybe you need a radio to go with that.
    06-10-15 10:11 AM
  24. conite's Avatar
    I have extracted qc 8960 debrick file using DBT tools, extracted all apps and installed using sachie in My Z3 which is running with 10.3.2.798, now message app is not working and no sound while I get a call, is there anything wrong I have done?

    Posted via CB10
    The Z3 does not use the 8960 debrick/core. It has its own now. Which isn't currently available.

    You'll have to run the 10.3.2.798 autoloader to get working again.

    Z30STA100-5/10.3.2.798
    Last edited by conite; 06-10-15 at 10:27 AM.
    06-10-15 10:12 AM
  25. Paul86's Avatar
    I have extracted qc 8960 debrick file using DBT tools, extracted all apps and installed using sachie in My Z3 which is running with 10.3.2.798, now message app is not working and no sound while I get a call, is there anything wrong I have done?

    Posted via CB10
    You're missing the Z3 core OS
    06-10-15 10:13 AM
1,107 ... 1112131415 ...

Similar Threads

  1. Has anyone from the UK recieved 10.3.2 update?
    By amjass12 in forum BlackBerry 10 OS
    Replies: 41
    Last Post: 08-14-15, 07:12 PM
  2. Best Todo/Taskmanager App for Q10?
    By yilmazrts in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 06-20-15, 02:58 AM
  3. Fixes, fixes, fixes - Inst10 updates to version 2.1.300.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-11-15, 08:51 AM
  4. Few questions regarding latest 10.3.2
    By chalx in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 06-11-15, 06:18 AM
LINK TO POST COPIED TO CLIPBOARD