1. nixysug's Avatar
    Hi everyone,

    I'm opening this thread, related to this one : http://forums.crackberry.com/bb10-le.../#post11046009 because I have the same issue here, but I don't think it is related to iOS as the previous post mentioned ...

    In fact for months, I have only one contact (in my whole adressbook, which is huge) to whom I cannot send any MMS anymore (because it worked well in the past).

    And recently, I have the same problem with another contact , so that makes two. Previously it was OK too to send him MMS.

    I don't get it.

    So I tried to delete the whole thread of SMS/MMS with this contact, and tried to send a MMS. It worked flawlessly, so it was as I suspected :
    there is something in the SMS thread that is keeping MMS from working.

    So I restored the SMS/MMS thread with SMS backup/restore, and tried to delete one by one the obvious suspects : messages with weird characters in them, messages with pictures sent or received, and each time I tried to send a picture (MMS mode of course)

    --> didn't work. I only have SMS messages left, all text-based, and the problem is still there... so I don't know what to do... and deleting the whole thread is not something I count on , because first of all I don't want to lose these messages, and second, it will save me for a time, before it happens again.

    I NEED to know what's going on , so if you guys can help me figure this out, it would be fantastic

    Thank you !
    Last edited by nixysug; 08-05-15 at 11:20 AM.
    08-05-15 08:48 AM
  2. jaydee5799's Avatar
    Sounds like you need to delete the thread and start over. Can't you save it off to your computer or something?
    08-05-15 09:19 AM
  3. nixysug's Avatar
    Thanks for your answer, but as I mentioned earlier, I did find out that deleting the thread resolves the problem. and I already backed up my messages.

    The thing is, I don't want to delete it. I want to point out what the problem is , in order to fix it (like delete the one message that blocks the MMS sending, for example), instead of deleting everything without knowing what's going on, and waiting for the problem to come back.

    If you see what I mean
    08-05-15 11:23 AM
  4. bbsstmez's Avatar
    I am having the same issue. I can't attach a picture to text. Keep getting the same failed to save message error.

    Posted via CB10
    08-05-15 10:24 PM
  5. bbsstmez's Avatar
    I'm thinking that my problem started after an OS reinstall and a restore of messages having used backup pro

    Posted via CB10
    08-05-15 11:41 PM
  6. nixysug's Avatar
    I may add that when sending multiple text messages as MMS, it works without any problem, so it is picture-related only!
    08-10-15 10:48 AM
  7. bbsstmez's Avatar
    I am so frustrated, can't seem to find the fix. I simply can't sen picture text!

    Posted via CB10
    08-12-15 08:06 AM
  8. iz_26's Avatar
    I'm trying to figure this out also. Unfortunately, I don't think there's a fix. Like you stated, it will do this when restoring a backup from Backup Pro and the "chat" with that contact (or contacts) contains pictures/mms messages. Apparently, backup pro backs up a corrupt sms/mms file that causes this issue or at least some issue with the hub and or OS that causes this action. Ending/deleting the chat does fix it, however. Fortunately for me in this case, I backed up to an app called sms backup, which gives you the choice of not restoring mms and just sms; although in the past when I have restored mms, I had no issues. The only thing I don't like about SMS Backup is that I think it puts pictures, videos, etc in a separate "chat" or it doesn't sometimes work when restoring mms. I could be wrong about that, but I remember it doing something a little weird like that. Otherwise it's good. I'm going to look into trying the Ultimate Backup app. I'm going to buy it today probably.
    10-22-15 11:53 AM
  9. bbsstmez's Avatar
    Great! I'd love to hear if something else works better that with backup pro

    Posted via CB10
    10-25-15 07:15 AM
  10. chicofehr's Avatar
    I am surprised no one made an app that fixes this. having to delete the whole text conversation in order to send a picture is very unacceptable for a business phone. Is there app developers who could make a text thread fixer? I would buy it right away.
    10-26-15 12:53 AM
  11. iz_26's Avatar
    Just an update. I haven't purchased Ultimate backup yet. May have time to do so tonight and I'm going to restore the backup to my Z30 or Z10 (using Passport) just as a means of testing it.

    Posted via CB10
    10-27-15 07:14 PM
  12. iz_26's Avatar
    I am surprised no one made an app that fixes this. having to delete the whole text conversation in order to send a picture is very unacceptable for a business phone. Is there app developers who could make a text thread fixer? I would buy it right away.
    I agree. I think the actual issue in this case is with Backup Pro and the way that it backs up and/or restores sms/mms messages. Somehow it's getting corrupted somewhere along the way during this process.

    Posted via CB10
    10-27-15 07:16 PM

Similar Threads

  1. Why can't I get the BlackBerry World app?
    By CrackBerry Question in forum BlackBerry World
    Replies: 2
    Last Post: 08-06-15, 02:20 PM
  2. 10.3.2.2252 Autoloader Link Please!!
    By Mr 2BB89DC6 in forum Ask a Question
    Replies: 3
    Last Post: 08-06-15, 02:37 AM
  3. How to retrieve ?
    By laikanz in forum Ask a Question
    Replies: 2
    Last Post: 08-05-15, 09:21 AM
  4. If I want to sell my BB phone, how do I handle the associated BB ID?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-15, 08:33 AM
  5. Replies: 1
    Last Post: 08-05-15, 07:26 AM
LINK TO POST COPIED TO CLIPBOARD