12-04-14 10:32 PM
99 123 ...
tools
  1. jhimmel's Avatar
    I started this thread specifically for 10.3.1.821 and Verizon, because the latest 10.3.X leaks have had a variety of issues specifically with Verizon handsets. The two biggest issues are Verizon Visual Voicemail, and missing TXT messages.

    There have been some fixes to VVM on earlier 10.3.0 build that involved patching in some older BAR's to get it working. That is not working on the latest 10.3.0 build, or any of the 10.3.1 builds so far. I got my working on 10.3.1 only by restoring from a working backup.

    Missing TXT messages has been an inconsistent problem throughout many 10.3.X build.

    So, looking for feedback from VZW users on this latest leak.

    I have built a package containing Z30 Upgrade OS, Z30 Radio, and a combination of 821/800 latest App Bars all in a folder that I plan on installing non-destructively via Sachesi when I get a chance a little later today. Will test and troubleshoot VVM and TXTing later and add to this thread.

    Thanks for any input.
    Last edited by jhimmel; 10-26-14 at 07:12 AM.
    10-19-14 11:03 AM
  2. dancadman's Avatar
    I would be interested in your findings and possibly your package if it is successful. I'm currently running the latest 10.3.0.x version and seems to be working pretty well for the most part. I don't use VVM, but I of course use text messages. Trying to get all my friends/family to go to BBM has not been completely successful yet.

    As it pertains to the Verizon Z30 specifically, I'm interested in what you think about 10.3.1.x overall on your Z30. I'm thinking that I will probably try it also, but I've been a little more cautious lately than I have in the past.
    10-19-14 11:18 AM
  3. fjfisher601#AC's Avatar
    Hhmmm interesting- I'm on a Z10 100-4 on Verizon, and running 10.3.0.1418... my vvm is working and so are my texts- - Maybe its a Z30 issue ?? I loaded 1418 non-destructively using Sachesi - I loaded over 10.3.0.1152 - FYI- I look forward to your further posts.
    10-19-14 11:28 AM
  4. howards's Avatar
    Looking forward to your findings and also possibly the package you put together if it works. Thanks!

    Z30 / STA 100-3 / 10.2.1.3289
    10-19-14 11:57 AM
  5. jhimmel's Avatar
    Hhmmm interesting- I'm on a Z10 100-4 on Verizon, and running 10.3.0.1418... my vvm is working and so are my texts- - Maybe its a Z30 issue ?? I loaded 1418 non-destructively using Sachesi - I loaded over 10.3.0.1152 - FYI- I look forward to your further posts.
    I seem to remember the majority of issue were from Z30 users, but I don't know for sure. Thanks for your input.
    10-19-14 12:32 PM
  6. jhimmel's Avatar
    Loading via Sachesi is under way...
    I'm using Sachesi 1.9.5 because someone said they had success with that one, and someone said they had a failure with Sachesi 1.9.6.
    10-19-14 12:47 PM
  7. xsacha's Avatar
    The only change in 1.9.6 is betazone server enabled for version lookup.

    The failures are because Blackberry forgot to sign the Z30 822 Radio. So you will get an error that there is no signature on the radio file when uploading it to device.
    If you get an error from Sachesi, it's actually coming from your device -- not Sachesi

    Personally I don't think it matters because Radio 822 uses older code than Radio 801 anyway. Just something to keep in mind though.

    If you *really* want the 822 radio, just create an autoloader with only the radio and flash it afterwards. Radios are non-destructive when flashed by themselves but make sure to do it after you do everything else otherwise you won't be able to boot in to use Sachesi.
    Kamika007z likes this.
    10-19-14 12:52 PM
  8. Mi Lindo Pulgoso's Avatar
    The only two that have worked for me (Verizon z30) has been 10.3.0.1052 and my current 10.3.0.1418 the rest had going me all the problems described by the OP.
    I am being very cautious in installing any upgrade (leaks) until I have read and read more what other people have found.

    Posted via the CrackBerry App for Android
    frannip likes this.
    10-19-14 12:58 PM
  9. jhimmel's Avatar
    The only change in 1.9.6 is betazone server enabled for version lookup.

    The failures are because Blackberry forgot to sign the Z30 822 Radio. So you will get an error that there is no signature on the radio file when uploading it to device.
    If you get an error from Sachesi, it's actually coming from your device -- not Sachesi

    Personally I don't think it matters because Radio 822 uses older code than Radio 801 anyway. Just something to keep in mind though.

    If you *really* want the 822 radio, just create an autoloader with only the radio and flash it afterwards. Radios are non-destructive when flashed by themselves but make sure to do it after you do everything else otherwise you won't be able to boot in to use Sachesi.
    Thanks, xsacha.
    I'm waiting to see about that, because I read everything in the other thread and noted that some had failure (unsigned) when loading radio on their Z30, but someone else said they loaded the whole of 821 - including 822 radio - on their Z30 with Sachesi 1.9.5 with zero issues, so I'm not sure how that could be.
    It's slow going, and right now I am at "4 of 204" on Sachesi progress.
    While you are here, let me thank you personally for the tools you have provided. I have been a fan and user of your tools for a long time, and gave a donation not too long ago (long overdue).
    Good day sir...
    10-19-14 01:05 PM
  10. xsacha's Avatar
    Thanks.
    I just added a feature to 1.9.9 which should make upgrading easier for everyone. Basically: 1 zip file, drag it on to Sachesi, it installs the new OS (doesn't matter what device you have unless it's STL 100-1 :P).
    I have very slow internet so it'll be another 3 hours before the 800 OS package is uploaded.
    10-19-14 01:09 PM
  11. jhimmel's Avatar
    Cool, thanks.
    xsacha, I am now on 5 of 204 and have not seen an error. Doesn't Sachesi load the core and radio first? Would I have seen a failure of the radio by now? Or not until it finishes?
    10.3.1.821 and Verizon-sachesi.jpg
    10-19-14 01:13 PM
  12. xsacha's Avatar
    Yeah I have ordered it so OS and Radio load first (they are the ones that can cause the most issues). So you should have seen the error already.
    In that case, I'm not sure why it says it isn't signed for everyone else :P
    10-19-14 01:18 PM
  13. jhimmel's Avatar
    No idea. All I did was assemble everything in a folder to load all at once, and I turn everything off on the phone before any updates (WiFi, Network, and Location). I do that for two reasons -
    1: I don't want stuff coming in after my backup (I backup before any major operation like this) and before any possible restore.
    2: I just don't want to risk incoming data affecting anything during a critical operation.
    Just precautionary.
    10-19-14 01:31 PM
  14. jhimmel's Avatar
    Well, don't know if I'm going to get through this. An HOUR later, and it has gone from file 5 of 204, to file 9 of 204.
    No idea why so slow...
    10.3.1.821 and Verizon-sachesi02.jpg
    10-19-14 02:16 PM
  15. mrjmc99's Avatar
    So far no issues with sms, normally I would have had to reset my network twice to get reliable sms, I'm in 801 radio.

    Z30STA100-3/10.3.1.821
    10-19-14 02:39 PM
  16. jhimmel's Avatar
    Okay, 2 1/2 hours in, it died with an unsigned radio file error. Sigh...
    Closed Sachesi, restarted phone (no changes, it seems), swapped radio 801 into the folder, and trying again... lol
    It's loading a lot quicker this time so far...

    Edit for xsacha: I'm watching the progress and file names as they load. Sachesi does not seem to have loaded the core and radio first. They are loading in the exact order that they are showing in the folder (I have it open and I'm watching) - that included core and radio. Radio was 13th file in the folder, and that's when it choked. Right now the core seems to be loading 12th, and that's exactly where it is in my folder. Might want to check that.
    Last edited by jhimmel; 10-19-14 at 03:40 PM.
    10-19-14 03:26 PM
  17. jhimmel's Avatar
    It proceeded normally this time.
    Splitting and extracting was done with Sachesi 1.9.5
    Final load was done with Sachesi 1.9.9
    Load consisted of 10.3.1.821 Core, 10.3.1.801 Radio, App Bar's from 821 except for 13 newer Bar's swapped in from 800.
    All loaded together using Sachesi Folder load.
    Rebooted and running.
    May not know about TXT messaging reliability until I run it for a day or two. I'm sure I broke VVM, so will see what may work to get it back.
    momofteme likes this.
    10-19-14 04:59 PM
  18. xsacha's Avatar
    Edit for xsacha: I'm watching the progress and file names as they load. Sachesi does not seem to have loaded the core and radio first.
    Ah ok. Yeah these aren't sorted sorry! Explains why it took longer at that stage.
    No idea how it takes 2.5 hours though! :P It's usually less than half an hour here.

    By the way I made a solution so people don't need to mess around the way you have had to:
    http://forums.crackberry.com/bb10-le...method-969456/
    10-19-14 05:13 PM
  19. jhimmel's Avatar
    Having a pretty big problem. VVM was broken, of course. Tricks of replacing VVM Bars with older ones didn't work. I got it working by running a restore of settings only. Now, TXTing is completely broken. Nothing in or out. If I try to send one, I get error "message failed to save", and it doesn't go. Nothing comes in either. Will have to figure this out or move back.
    10-19-14 06:49 PM
  20. xsacha's Avatar
    Having a pretty big problem. VVM was broken, of course. Tricks of replacing VVM Bars with older ones didn't work. I got it working by running a restore of settings only. Now, TXTing is completely broken. Nothing in or out. If I try to send one, I get error "message failed to save", and it doesn't go. Nothing comes in either. Will have to figure this out or move back.
    I wonder if it actually makes any difference using the Verizon OS or Radio. I thought it's all integrated in to the main one now.
    10-19-14 06:56 PM
  21. jhimmel's Avatar
    People say it doesn't matter, but I believe it does. The Z10 has Verizon specific files available for this build. The Z30 does not.
    10-19-14 06:58 PM
  22. jhimmel's Avatar
    Can I make a radio autoloader out of that 822 unsigned radio file? If so, I guess it's worth a try.
    10-19-14 07:09 PM
  23. xsacha's Avatar
    Can I make a radio autoloader out of that 822 unsigned radio file? If so, I guess it's worth a try.
    Yes. Or grab the fixed version from first post works too.
    10-19-14 07:12 PM
  24. Jimberry Storm's Avatar
    VVM is only issue I have Z30 autoloader no back up

    Posted via CB10
    10-19-14 07:18 PM
  25. jhimmel's Avatar
    VVM is only issue I have Z30 autoloader no back up

    Posted via CB10
    Yeah, I'm sure I broke TXTing when I ran the restore to fix VVM.
    10-19-14 07:19 PM
99 123 ...

Similar Threads

  1. Native Solution to enable Browser Flash in 10.3.1?
    By niceup in forum BB10 Leaked/Beta OS
    Replies: 86
    Last Post: 01-11-15, 11:53 AM
  2. BlackBerry 10.3 amazon apps on bb will they show notifications?
    By Icardi101 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 10-26-14, 03:16 PM
  3. Camera and flashlight not working
    By shaunabrahams in forum Ask a Question
    Replies: 2
    Last Post: 10-19-14, 05:30 PM
  4. OS 10.3.1 new features list?
    By g33kphr33k in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-19-14, 12:56 PM
  5. .800 or .821?
    By JoseMercedes in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 10-19-14, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD