02-16-15 02:36 PM
753 ... 2627282930 ...
tools
  1. TMarcellus's Avatar
    So far so good with .821
    10-21-14 11:07 AM
  2. JamesPtheNerd's Avatar
    I know it's outside of your control... but no Blend, no bother. 10.3.0.1052 working just fine for me.
    10-21-14 11:29 AM
  3. mibodoca's Avatar
    Did you try a hard reset? (both volume buttons for about 10sec until screen goes off). If that doesn't work, run the autoloader again (make double sure it's the right one for your device) and see if it can connect to the boot rom and do its thing again.

    Z30STA100-5/10.3.1.800
    Tried both and it just won't start or recognize the phone. Rest the phone again and it's at 91% but I've done this many times, including over night, and the phone won't re-boot.
    10-21-14 11:32 AM
  4. BVB65's Avatar
    If I use the autoloader to install the OS, can I use Sachesi to install the 10.3.1.800 newer apps over the 10.3.1.821 apps. I also wanted to let Thurask know that the links for the 800 & 821 apps are where the links to the 800 & 821 OS-RADIO files should be and visa versa. I came across that when I went to the Blackberry Cloud Archive site.
    10-21-14 12:26 PM
  5. dew066's Avatar
    Tried both and it just won't start or recognize the phone. Rest the phone again and it's at 91% but I've done this many times, including over night, and the phone won't re-boot.
    Once my install and reboot was completed my computer would not recognize my Z30. I then did a security wipe and completed the basic setup including the BlackBerry ID. Once I completed that, I started BlackBerry Link and then plugged in my phone. Windows and BlackBerry Link both worked fine. If this sounds like the same issue you can try what I did.

    Posted via CB10
    10-21-14 12:32 PM
  6. mibodoca's Avatar
    Once my install and reboot was completed my computer would not recognize my Z30. I then did a security wipe and completed the basic setup including the BlackBerry ID. Once I completed that, I started BlackBerry Link and then plugged in my phone. Windows and BlackBerry Link both worked fine. If this sounds like the same issue you can try what I did.

    Posted via CB10
    I can't get the phone to boot so nothing recognizes it. Can't do anything on the phone as it won't start. I've tried different programs, including Link, different Autoloaders, 10 restarts and the phone goes to 99% very slowly and then stops. Never loads the operating system. Currently the phone is a paperweight.
    10-21-14 12:39 PM
  7. conite's Avatar
    I can't get the phone to boot so nothing recognizes it. Can't do anything on the phone as it won't start. I've tried different programs, including Link, different Autoloaders, 10 restarts and the phone goes to 99% very slowly and then stops. Never loads the operating system. Currently the phone is a paperweight.
    Do you have the latest version of Link that can only be acquired with a download of Blend?

    Z30STA100-5/10.3.1.800
    10-21-14 12:45 PM
  8. mibodoca's Avatar
    Do you have the latest version of Link that can only be acquired with a download of Blend?

    Z30STA100-5/10.3.1.800
    Not on this computer. I'll give it a shot.
    10-21-14 01:13 PM
  9. mibodoca's Avatar
    Done. Still won't find my phone. Any other suggestions? There's got to be a way to get my phone to load the OS. It worked fine yesterday after I loaded it.
    10-21-14 01:38 PM
  10. conite's Avatar
    Done. Still won't find my phone. Any other suggestions? There's got to be a way to get my phone to load the OS. It worked fine yesterday after I loaded it.
    Unless you dropped it or something, an autoloader cannot physically damage your device, so there is an answer somewhere.

    When using link, and it says it cannot connect to your device, does it not give you the option of reloading your OS? Even before that, when you plug your phone in with the USB cable, does your computer make the "kirplunk" sound? If not, check your cable and/or your computer.

    Z30STA100-5/10.3.1.800
    Last edited by conite; 10-21-14 at 02:21 PM.
    10-21-14 01:54 PM
  11. mibodoca's Avatar
    It does give me the option to restore to factory settings, although I have no way of knowing if it will find my phone when I do it, but all my back ups are on my work computer and I'm off today so I probably won't attempt it till I'm at work tomorrow.

    Unless you dropped it or something, an autoloader cannot physically damage your device, so there is am answer somewhere.

    When using link, and it says it cannot connect to your device, does it not give you the option of reloading your OS? Even before that, when you plug your phone in with the USB cable, does your computer make the "kirplunk" sound? If not, check your cable and/or your computer.

    Z30STA100-5/10.3.1.800
    10-21-14 02:14 PM
  12. mibodoca's Avatar
    And, no I didn't drop it or submerge it in water. It worked, battery died, and has never loaded again.
    Last edited by mibodoca; 10-21-14 at 07:25 PM.
    10-21-14 02:15 PM
  13. James Blight's Avatar
    The radio in the build had been incredible so far. There is an area in my office where 10.3.1.632 had no coverage. That area has coverage on .821.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.821
    10-21-14 02:28 PM
  14. thurask's Avatar
    10-21-14 03:14 PM
  15. dilsayess's Avatar
    All thanks to xsacha for pointing out that these links were somehow working with 800, then it was easy to extrapolate the 821 links.

    About this OS
    • Password keeper is included
    • Blend is NOT unlocked for all devices.
    • NO PIN Watermarks
    • Adobe Flash not in browser
    • Debatable if this is newer or better than 10.3.1.800. 800 may be newer code but build date is older. Reasons unknown.
    • Dark theme in contacts not sticking - load the bars from 800 listed below the autoloaders to correct this
    • Potential crash issues with camera, outside of Normal mode.



    Autoloaders

    Download from Bitcasa
    Z10 (STL100-2/3/4)
    Z10 STL100-1
    Z30
    Z3
    Q10/Q5

    OR Download from MEGA (same file, just different provider)
    Z10 (STL100-2/3/4)
    Z10 STL100-1
    Z30
    Z3
    Q10/Q5 (thanks stooy leown)



    10.3.1.800 has a few newer apps, thanks to mu57afa for the link https://mega.co.nz/#!RR5x3JTZ!OOPN4U...OpUYoVNTBir40s



    Original files right from BlackBerry (while they're still available)


    Z10 2+3 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    qc8960 OS Debrick http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    qc8960 OS Upgrade http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    STL1 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    STL1 Debrick http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    STL1 Upgrade http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z30 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    ***FIXED Z30 Radio bar file*** http://l.bitcasa.com/2rXzx1sj
    Z3 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Q Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z10 4 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z10 4 Debrick http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z10 4 Upgrade http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar


    Passport radio - no OS for it apparently (I don't have a Passport, but some brave people have tried it)

    Passport Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    what is difference between this Z10 STL100-1
    and this RADIO+Debrick+upgraded.
    STL1 Radio http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    STL1 Debrick http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    STL1 Upgrade http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar


    any one tel me
    10-21-14 03:53 PM
  16. wushbash's Avatar
    Hello please may I have the link to try it???

    Posted via CB10
    10-21-14 07:00 PM
  17. tdyhedge's Avatar
    Hello please may I have the link to try it???

    Posted via CB10
    The 2 posts immediately above yours contains nothing but links.

    Via my simply amazing ? Q10 10.3.0.1418
    moody likes this.
    10-21-14 07:17 PM
  18. in_loco_nomen's Avatar
    After looking around for a Passport leak something comes to mind:

    Like the once great farouk007punk once asked

    "Wouldn't it be easier for BlackBerry to make all one model"

    I'm qualified to say so because I own a BlackBerry and because I am the Red Squircle Samurai Host of the QBNN's App Show and Co-founder of the Squircle of Trust
    10-21-14 10:12 PM
  19. tw820's Avatar
    I'm going to try with 1.9.5 on my Z30 cause 1.9.6 fails



    Posted via CB for BlackBerry Z30
    I used Sachesi 1.9.9 for my Z30, and it didn't show on my screen either buy it said it would do that on the line under the os you are loading! But works great!!!!

    Posted via CB10
    10-21-14 10:20 PM
  20. Kamika007z's Avatar
    How is this build with a Verizon Z30?
    10-21-14 11:54 PM
  21. el_solitario's Avatar
    on my q5, after installing this os doesnt work touch screen. rebooting device helps only till phone will sleep.only downgrading to 10.2 helped perfectly.......but 10.3.1 is so awesome!!!! and,finally, it has russian tranlit!!!!!!!!!!!!!!!!!!!
    10-22-14 12:17 AM
  22. blackbird666's Avatar
    Once my install and reboot was completed my computer would not recognize my Z30. I then did a security wipe and completed the basic setup including the BlackBerry ID. Once I completed that, I started BlackBerry Link and then plugged in my phone. Windows and BlackBerry Link both worked fine. If this sounds like the same issue you can try what I did.

    Posted via CB10
    Check if your computer recognises the device when in mass storage mode?


    Also check under device connections if there has been a change in settings?



    Does your device charge when you connect it your PC?



    Z30 STA100-2/10.3.1.821 ?
    10-22-14 12:42 AM
  23. blackbird666's Avatar
    Like I said - results may vary. Bizarre how people have so many different outcomes.
    This leak is working perfectly with my Z30, only known problem is besides mode will not work!

    Z30 STA100-2/10.3.1.821 ?
    10-22-14 12:48 AM
  24. japruldoank's Avatar
    Just finish install autoloader on my STL100-1 without restore and wipe, it went smooth and snappy.

    I like this new OS, hope official version will release soon.

    Posted via CB10
    10-22-14 03:38 AM
  25. dalej88's Avatar
    Pinch to zoom is not working in most ap's. The only one I have found it working in is pictures.

    Posted via CB10
    10-22-14 05:28 AM
753 ... 2627282930 ...

Similar Threads

  1. 10.3.1.800 is LIVE. Download Links here (from Blackberry)
    By xsacha in forum BB10 Leaked/Beta OS
    Replies: 179
    Last Post: 10-27-14, 08:43 AM
  2. Replies: 2
    Last Post: 10-21-14, 04:55 AM
  3. Attn Developers.. Will gladly pay $10..
    By AlaJack in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 10-19-14, 10:28 PM
  4. Replies: 1
    Last Post: 10-19-14, 12:21 AM
  5. How do you back up only BBM data using Link?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-14, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD