02-16-15 03:36 PM
753 ... 2425262728 ...
tools
  1. saxxman's Avatar
    OK guys and gals, read everything and don't see an answer? Is Verizon vvm working? Otherwise this is looking inviting!

    Posted via CB10
    10-20-14 12:43 PM
  2. Hphv's Avatar
    Box, Dropbox and onedrive are not syncing also remote files are not accessible. Folder not available message when trying via file manager.

    Anyone work around?


    Posted via CB10
    10-20-14 12:47 PM
  3. moyjoy's Avatar
    This happened to me during my install of the previous leak. I just waited and it eventually came up. It took a good 10 minutes though.
    10-20-14 12:51 PM
  4. conite's Avatar
    Box, Dropbox and onedrive are not syncing also remote files are not accessible. Folder not available message when trying via file manager.

    Anyone work around?


    Posted via CB10
    This is not a "known issue" with this OS. If you have already set up the accounts correctly, confirmed that the permissions are set properly, and waited a few minutes for them to settle in, then you may be looking at reloading the OS.

    Z30STA100-5/10.3.1.800
    10-20-14 12:55 PM
  5. abass's Avatar
    Hmm, the battery saver mode icon isn't available within quick settings when doing a non-destructive update. When I used an autoloader on one of my other devices, the quick setting did exist.

    Anyone know how to get the battery saver mode quick setting there if it doesn't exist without doing anything destructive like a security wipe? :/
    10-20-14 01:10 PM
  6. John Clark's Avatar
    Hmm, the battery saver mode icon isn't available within quick settings when doing a non-destructive update. When I used an autoloader on one of my other devices, the quick setting did exist.

    Anyone know how to get the battery saver mode quick setting there if it doesn't exist without doing anything destructive like a security wipe? :/
    Click on Restore Defaults at the bottom of the Quick Settings menu.
    blackbird666 likes this.
    10-20-14 01:16 PM
  7. Hphv's Avatar
    This is not a "known issue" with this OS. If you have already set up the accounts correctly, confirmed that the permissions are set properly, and waited a few minutes for them to settle in, then you may be looking at reloading the OS.

    Z30STA100-5/10.3.1.800
    No permission I can find for box , Dropbox and onedrive ???

    Posted via CB10
    10-20-14 01:29 PM
  8. fragment137's Avatar
    Well, installing .821 autoloader on my Z30 as I type this. Let's see how she does.
    10-20-14 01:29 PM
  9. conite's Avatar
    No permission I can find for box , Dropbox and onedrive ???

    Posted via CB10
    True enough - those are done automatically.

    Z30STA100-5/10.3.1.800
    10-20-14 01:35 PM
  10. James Blight's Avatar
    I loaded. 821 with the. 800 apps and my only complaint is with notifications. I cannot adjust any of them except the "normal" profile. Everything else is "off" with grayed out options to turn on sound or adjust volume.

    Any come up with a fix for this?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.821
    10-20-14 02:28 PM
  11. hamsterwheel's Avatar
    I loaded. 821 with the. 800 apps and my only complaint is with notifications. I cannot adjust any of them except the "normal" profile. Everything else is "off" with grayed out options to turn on sound or adjust volume.

    Any come up with a fix for this?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.821
    It sucks. I think the fix will be a new leak hopefully...

    Does 800 Core OS have this issue as well?
    10-20-14 03:11 PM
  12. wobly's Avatar
    Box, Dropbox and onedrive are not syncing also remote files are not accessible. Folder not available message when trying via file manager.

    Anyone work around?


    Posted via CB10
    Try deleting the apps from the phone and reload them from Blackberry World. That seems to have helped some people.
    10-20-14 03:17 PM
  13. chris8189's Avatar
    Just to clarify something - Is the Core OS obtained by downloading the debrick file, and doing an extract apps function through Sachesi, or is it obtained by downloading the autoloader, and splitting the autoloader into the core and radio? Thanks.
    10-20-14 04:09 PM
  14. krillian hex's Avatar
    Hey guys, I want to do a non-destructive upgrade. I have a Z10 STL100-3 (T-Mobile). How do I select which bar files to use? I would assume from the original posts, these would be selected:

    Z10 2+3 Radio -cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z10 4 Debrick -cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Z10 4 Upgrade -cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Am i correct? If not, can you please tell me which ones I should be looking for?

    I apologize if this has been asked before. I tried searching and could not find an answer. Plus, reading though everything was tiring in itself. Thanks again folks!!
    10-20-14 04:12 PM
  15. James Blight's Avatar
    Box, Dropbox and onedrive are not syncing also remote files are not accessible. Folder not available message when trying via file manager.

    Anyone work around?


    Posted via CB10
    Mine are working.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.821
    10-20-14 04:17 PM
  16. Mozdony's Avatar
    I used the appropriate autoloader to load 10.3.1.821 onto my Z10 STL100-3 and then set up the phone far enough to do a security wipe. Then I did a fresh or clean install of my apps and data, including Android apps from Snap, onto the phone. All went well. Then, the next day, I downloaded the bar files that were newer from 10.3.1.800 as set forth on page one of this post and used Sachesi to install. That is when problems developed. Battery use, while idol, went up to about 10 percent per hour and the phone was getting hot, quickly. So, I did a security wipe and again reloaded apps and data fresh, through Blackberry World, and my needed Android apps through Snap. This fixed the hyper battery use of the phone and the phone over-heating problem. My only conclusion is that Sachesi left traces of the .821 files that conflicted with the newly loaded .800 files. Be on the lookout for this problem and note the fix. This is not the first time that I have had this happen.
    It is best to always do a security wipe after install of .bar files whether they were installed with Sachesi or with an autoloader or both (as in this case). I also have the best luck when I do not use Link to reload data. I keep all of my photos, videos, music on my micro SDXC card and my Contact information on AT&T's cloud service known as the AT&T Address book. By doing so, I can easily do a clean or fresh install after an autoloader and a security wipe removes all data and old O.S. leftovers from my phone.
    10-20-14 04:27 PM
  17. Shawn Fitzgerald's Avatar
    People want Flash on BB10, that was one of the reason to buy a BB10 phone. You don't miss flash? well fine good for you.
    Exactly!

    ? Shawn Fitzgerald ? via my amazing Z30
    10-20-14 04:40 PM
  18. Talal Yousif's Avatar
    i found a bug not sure if it is from the os or from whatsapp, but media auto download in whatsapp cannot be stopped. has anyone having the same issue?
    10-20-14 04:47 PM
  19. jaydee5799's Avatar
    This is all too confusing and with all respect the install process sounds Chinese to this Italian guy so rather than run the risk of messing up my device I'll pass and wait for an official OS.

    I don't want to reinstall all my apps and all that other stuff if it even works. Then there's all this watermark stuff that I don't fully comprehend.

    Good luck to all who take the leaks for a whirl. My device is too important to me to take a chance (although I do admit is like to have it on my device) .

    Posted from my Z30 on CB10
    If you'd like, pm me and I can help you through it. I loaded 821 with an autoloader. Just one file. And then and optional step is to load the 800 files. It's optional. And then i restore. It's not bad really.

    Black is back, baby. Via my Z30
    James Blight likes this.
    10-20-14 05:22 PM
  20. 1oo1's Avatar
    Click on Restore Defaults at the bottom of the Quick Settings menu.
    There's a battery saving mode toggle in the quick settings?
    Edit:
    Well, I would need have known this had I not seen this post and done the restore
    Posted via Cb10
    10-20-14 05:34 PM
  21. John Clark's Avatar
    There's a battery saving mode toggle in the quick settings?


    Posted via Cb10
    Yup. But it didn't show up for me til I restored defaults in that menu.
    1oo1 likes this.
    10-20-14 05:38 PM
  22. Radu BARAC's Avatar
    It works, go to :
    settings , notification ,click on normal , customize apps notofication

    It sucks. I think the fix will be a new leak hopefully...

    Does 800 Core OS have this issue as well?
    10-20-14 05:55 PM
  23. darlingbabe's Avatar
    Where can I find it at?

    Posted via CB10
    10-20-14 08:18 PM
  24. KenV54's Avatar
    It works, go to :
    settings , notification ,click on normal , customize apps notofication
    No, not really. It's broken in the 10.3.1 leaks so far.

    Posted via CB10
    10-20-14 08:27 PM
  25. hamsterwheel's Avatar
    It works, go to :
    settings , notification ,click on normal , customize apps notofication
    Thanks, but that's not it. It doesn't work sadly.
    10-20-14 08:30 PM
753 ... 2425262728 ...

Similar Threads

  1. 10.3.1.800 is LIVE. Download Links here (from Blackberry)
    By xsacha in forum BB10 Leaked/Beta OS
    Replies: 179
    Last Post: 10-27-14, 09:43 AM
  2. Replies: 2
    Last Post: 10-21-14, 05:55 AM
  3. Attn Developers.. Will gladly pay $10..
    By AlaJack in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 10-19-14, 11:28 PM
  4. Replies: 1
    Last Post: 10-19-14, 01:21 AM
  5. How do you back up only BBM data using Link?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-14, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD