02-16-15 02:36 PM
753 ... 1920212223 ...
tools
  1. horyel's Avatar
    Camera memory bug... when try to take a picture on any mode other than normal but there is enough memory free.

    Attachment 307513

    Also the device manager is taking too long to check the batery status and the amount of usage of each app/hardware.

    Attachment 307514

    Posted via CB10
    10-19-14 07:12 PM
  2. ahmad_azunai's Avatar
    Wow, I love it. Color Emoji is here in OS 10.3.1!
    Hub, BBM, and every other native app now support color Emoji for enhanced messaging!
    They also make their own customize "People" category of Emoji.





    andicried76 likes this.
    10-19-14 07:28 PM
  3. niceup's Avatar
    10-19-14 07:29 PM
  4. damienR's Avatar
    Camera memory bug... when try to take a picture on any mode other than normal but there is enough memory free.

    Attachment 307513

    Also the device manager is taking too long to check the batery status and the amount of usage of each app/hardware.

    Attachment 307514

    Posted via CB10
    Thought it was jus me wid the device manager gonna give the camera a go...


    Posted via CB10
    10-19-14 07:29 PM
  5. damienR's Avatar
    Camera seems fine for me

    Posted via CB10
    10-19-14 07:31 PM
  6. digitalman101's Avatar
    run 3 times Z10 (STL100-2/3/4) autoloader and several restarts, found the following problems:

    * SIM card not recognized (no calls)
    * did not charge

    Anyone had this problem and solved?

    Meawhile I reverted back to my 10.3.0 leak and all is good.
    10-19-14 07:34 PM
  7. laromanamusic's Avatar
    please Upgrade for Z10 3 t mobile
    10-19-14 07:35 PM
  8. mundo472's Avatar
    10.3.1.821 running flawless on my Z30 (via Autoloader)

    Posted with BlackBerry Z30 - OS 10.3.1.821
    Me too. Restored everything from 10.3 including settings. Very easy. Very clean. Camera now works like a charm.

    Posted via CB10
    10-19-14 07:53 PM
  9. gzkite's Avatar
    Q10-3 had problem with profile settting, no possibility to edit, normal shows empty, could not add or mark favorite profile.
    10-19-14 08:14 PM
  10. tahabashir1991's Avatar
    try to sideload runtime from 800 it is upgraded in 800 you will feel the difference
    Me too. Restored everything from 10.3 including settings. Very easy. Very clean. Camera now works like a charm.

    Posted via CB10
    10-19-14 08:14 PM
  11. John Clark's Avatar
    I've noticed that on both Z10's I've updated that the dark theme in the Contacts app won't stick. I set it to dark, close the app, and when I open it again it's white and the setting is turned off again. This happened a while back when the dark theme first came out.
    10-19-14 08:18 PM
  12. R Field's Avatar
    Anybody else besides me having issues with photos not showing in the hub when sent in a notifications tweet? If so any ideas for fixes. Could just be the app is not compatible with this OS yet.

    Posted via CB10
    10-19-14 08:19 PM
  13. James Blight's Avatar
    Is 821 recommended over 800 then??

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-19-14 08:23 PM
  14. conite's Avatar
    As I mentioned to Conite in the other 821 thread, have either of you tried the new (in this leak) settings for Bedside Mode that are in the Clock app itself?

    Also, by the way, were you able to load the radio non-destructively, or did you do an autoload of the whole leak this time?
    I first tried non-destructive. Decided to go autoloader to resolve an issue I was having with notification screens. Except for the bedside issue, I have found no other problems.

    Z30STA100-5/10.3.1.800
    blackbird666 likes this.
    10-19-14 08:29 PM
  15. sales 101's Avatar
    FYI if not buried somewhere in this thread. Porsche clock works just fine.

    Posted via CB10
    10-19-14 08:30 PM
  16. conite's Avatar
    Q10-3 had problem with profile settting, no possibility to edit, normal shows empty, could not add or mark favorite profile.
    Happened to me too after non-destructive upgrade. Had to go autoloader route. Fixed.

    Z30STA100-5/10.3.1.800
    10-19-14 08:31 PM
  17. conite's Avatar
    Is 821 recommended over 800 then??

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    I think it's so close it really doesn't matter. I choose 800 because the build number is slightly higher, and some of the apps are newer.

    Z30STA100-5/10.3.1.800
    James Blight likes this.
    10-19-14 08:32 PM
  18. gzkite's Avatar
    this happened after aoutloader, now doing security swipe
    10-19-14 08:33 PM
  19. tahabashir1991's Avatar
    in which area you are ...... i am not ablt to see these in messages emoji or bbm ... is this some other app ?
    10-19-14 08:44 PM
  20. nathan62969's Avatar
    I've noticed that on both Z10's I've updated that the dark theme in the Contacts app won't stick. I set it to dark, close the app, and when I open it again it's white and the setting is turned off again. This happened a while back when the dark theme first came out.
    Dark theme on Contacts sticking here. On .821 with .800 additional apps indicated in OP (which includes Contacts bar).
    10-19-14 08:46 PM
  21. elshaman's Avatar
    How is the camera on this build??
    10-19-14 08:56 PM
  22. drfever's Avatar
    There's a autoloader for the z30 somewhere in this thread (might be on the first post by now) download the autoloader, back your device up using link.
    Unzip with autoloader using 7zip.
    Have your device connected to the computer and open the autoloader. When it's done it will update your OS and delete all your data setting ect on the phone. Restore your backup using link and your good to go!

    Commander and Chief of the Peevishlicious Crew
    Si these debrick, watermarks etc need not be concerning? It's that easy?

    Posted from my Z30 on CB10
    10-19-14 08:57 PM
  23. James Blight's Avatar
    I think it's so close it really doesn't matter. I choose 800 because the build number is slightly higher, and some of the apps are newer.

    Z30STA100-5/10.3.1.800
    Thanks conite. I will download and install tonight.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-19-14 08:57 PM
  24. brianr549's Avatar
    How is the camera on this build??
    Fast and smooth.

    Posted via CB10
    10-19-14 09:09 PM
  25. WWBlondieDo's Avatar
    ...

    Does anyone know if Bedside Mode is working the way it should in 821/800?

    10.3.1.821 links LIVE-img_20141019_205418.png


    10.3.1.821 links LIVE-img_20141019_205424.png


    10.3.1.821 links LIVE-img_20141019_205431.png

    Sorry if it's been answered already but:
    Tried it with the above settings and the call would pop up on screen but I could not hear the ringtone. Other than that, it appeared to work correctly, as other alerts - such as BBM - were not coming through.

    Is it weird to anyone besides me that the "Sound" option under the Bedside Mode profile is completely greyed out and can't be changed?

    Posted via CB10 on my VZW STL100-4 running 10.3.1.632
    10-19-14 09:13 PM
753 ... 1920212223 ...

Similar Threads

  1. 10.3.1.800 is LIVE. Download Links here (from Blackberry)
    By xsacha in forum BB10 Leaked/Beta OS
    Replies: 179
    Last Post: 10-27-14, 08:43 AM
  2. Replies: 2
    Last Post: 10-21-14, 04:55 AM
  3. Attn Developers.. Will gladly pay $10..
    By AlaJack in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 10-19-14, 10:28 PM
  4. Replies: 1
    Last Post: 10-19-14, 12:21 AM
  5. How do you back up only BBM data using Link?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-14, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD