02-16-15 03:36 PM
753 ... 1617181920 ...
tools
  1. XamiDami's Avatar
    I'm stuck at :connecting bootroom. Don't know what to do?

    Via my q5 on 10.3
    My understanding is that once you run the autoloader, the program should shut off your phone and commence the installation.

    I've installed leaks three times now on my STL100-3 and the autoloader has NEVER shut off my phone on its own.

    What worked for me? When I see "connecting to bootrom" and nothing is happening on my Z10, I just manually turn my phone off. The autoloader then does its magic.

    Try this at your own risk...

    Posted via CB10
    10-19-14 01:09 PM
  2. Rasheed White's Avatar
    there are a lot of websites that i visit on a rough bases that requires flash.

    Posted via CB10
    10-19-14 01:10 PM
  3. shardulxz's Avatar
    Can anyone please tell me which one should i install 800 or 821?

    Posted via CB10
    10-19-14 01:11 PM
  4. DarcyTallGuy's Avatar
    Thank you Darcy !

    The last 10.3.1.x leak had following components:
    - Debrik
    - Radio
    - System.signed ( i thought it was a extra swap partition or something )

    Is the System.signed gone with this release or missing ?
    It's included in the bars like it was before. 632/634 seems to have been a special case. Though we might see it again.

    Posted via CB10
    10-19-14 01:12 PM
  5. ealvnv's Avatar
    Thanks Darcy. Anyone knows if the WIFI is better than 1418? I would really like to know, only thing keeping me from loading this new OS.

    Posted via CB1.8.2.0
    What was the problem you had with it to begin with?

    Thank you Darcy !

    The last 10.3.1.x leak had following components:
    - Debrik
    - Radio
    - System.signed ( i thought it was a extra swap partition or something )

    Is the System.signed gone with this release or missing ?
    In Settings at bottom: BlackBerry Hub, click on it, will reload HUB.
    Seems to be back to where it belongs, which means you will not see it when you split the autoloader


    for those having issues loading the radio for the Z30, if you are using a windows machine:

    *Download and extract this file http://l.bitcasa.com/oEEmojdm
    *Connect your Z30 to your PC
    *Double click the file called Load.bat
    *Wait for the process to be done, wait for your device to reboot and check your About screen to see if the updated radio is installed
    10-19-14 01:14 PM
  6. drfever's Avatar
    This is all too confusing and with all respect the install process sounds Chinese to this Italian guy so rather than run the risk of messing up my device I'll pass and wait for an official OS.

    I don't want to reinstall all my apps and all that other stuff if it even works. Then there's all this watermark stuff that I don't fully comprehend.

    Good luck to all who take the leaks for a whirl. My device is too important to me to take a chance (although I do admit is like to have it on my device) .

    Posted from my Z30 on CB10
    10-19-14 01:14 PM
  7. kringlekrush's Avatar
    I downloaded the z30 autoloader and it worked flawlessly on my verizon z30 coming from 632. Did a full wipe after install and did not restore

    Posted via CB10
    10-19-14 01:20 PM
  8. habs_fan's Avatar
    This is all too confusing and with all respect the install process sounds Chinese to this Italian guy so rather than run the risk of messing up my device I'll pass and wait for an official OS.

    I don't want to reinstall all my apps and all that other stuff if it even works. Then there's all this watermark stuff that I don't fully comprehend.

    Good luck to all who take the leaks for a whirl. My device is too important to me to take a chance (although I do admit is like to have it on my device) .

    Posted from my Z30 on CB10
    There's a autoloader for the z30 somewhere in this thread (might be on the first post by now) download the autoloader, back your device up using link.
    Unzip with autoloader using 7zip.
    Have your device connected to the computer and open the autoloader. When it's done it will update your OS and delete all your data setting ect on the phone. Restore your backup using link and your good to go!

    Commander and Chief of the Peevishlicious Crew
    bungaboy and J-MIKE like this.
    10-19-14 01:25 PM
  9. mrbbsecurity's Avatar
    It's not quite ready for prime time yet so - i'd suggest waiting till we allow it to be enable without having to go into the debug settings.

    Posted via CB10
    10-19-14 01:35 PM
  10. rbtg's Avatar
    So far so good. Contact auto merge bug resolved ?

    Posted via CB10
    yeap
    10-19-14 01:39 PM
  11. andicried76's Avatar
    Hi ya all!

    was wondering if anyone has installed the autoloader on a Q10(no brand)? I am currently using leaked .1052 on my Q10 and I totally love it! Thanks for anyone who might reply!
    10-19-14 01:43 PM
  12. ztx's Avatar
    Does anybody tried the VPN? Z10 STL3, installed using the autoloader, no restore, can't save vpn profile.
    10-19-14 01:56 PM
  13. whatsever's Avatar
    Could anybody tell me which is Amazon Appstore bar file?
    go to amazon.com and choose android store and you can download it 2 U Phone
    10-19-14 01:58 PM
  14. nicksto's Avatar
    @Andicried76 I've been using it for the past hour on my Q10 works fine, LOTS of new features since the last build I used which is the same one you're currently running.

    P.S no watermarks!

    Posted via CB10
    andicried76 likes this.
    10-19-14 01:59 PM
  15. blackbird666's Avatar
    Tempted but due to past bad experience with 10.3.1.632, I'm very cautious to load this one...


    Anyone have good feedback for this leak?


    Battery life was the main issue for me.on 10.3.1.632!

    Does this leak sort that issue out?




    Z30STA100-2/10.3.0.1418 ?
    10-19-14 02:01 PM
  16. rbtg's Avatar
    Tempted but due to past bad experience with 10.3.1.632, I'm very cautious to load this one...


    Anyone have good feedback for this leak?


    Battery life was the main issue for me.on 10.3.1.632!

    Does this leak sort that issue out?




    Z30STA100-2/10.3.0.1418 ?
    you have to try it that's been different for everybody from leak to leak
    10-19-14 02:05 PM
  17. blackbird666's Avatar
    you have to try it that's been different for everybody from leak to leak
    I'm too curious now haha... I'm promised my self After the 10.3.1.632, no more leaks and now this pops up...


    Need to attend a leak rehab soon at this rate!


    Going to give this a shot after a few more forum reviews!

    Have you installed 10.3.1.8xx

    Z30STA100-2/10.3.0.1418 ?
    10-19-14 02:08 PM
  18. Chris Degroote's Avatar
    Yes I did try the reboot. The apps start to lead but just hang up on the green loading bar. I have waited a while and they just won't open.

    EDIT:
    I guess I didn't wait LONG ENOUGH....now they do open! Thank you for confirming that I did not do something wrong by adding 800 apps over the top.
    For me it takes always about 10 minutes before my android apps work, after i install a new os.

    Posted via CB10
    10-19-14 02:13 PM
  19. blackbird666's Avatar
    forgive me for my ignorance, DO I need to download the new apps from mega link or I could just extract it using sachesi ???


    Are the app versions different from the Debrick extraction and mega link provided above?


    Thank for answering my questions in advance !!!
    10-19-14 02:15 PM
  20. Sathish Bangaram's Avatar
    Hi plz let me know how to upgrade to latest version.. please


    Posted via CB10
    10-19-14 02:16 PM
  21. nah.uhh's Avatar
    For me it takes always about 10 minutes before my android apps work, after i install a new os.

    Posted via CB10
    I usually just check device monitor and wait for cpu to settle down.
    But yea, takes like 10+ mins. Android runtime seems to be one of the last things to initialize.
    10-19-14 02:16 PM
  22. ahmad jaknoon's Avatar
    Is this os good no problem because I don't want get my device any problem

    Posted via CB10
    10-19-14 02:18 PM
  23. Thrace Ist's Avatar
    Can someone summarize which of the following exists or not on this leak ?

    Reverse Contrast (Allowing Black Theme)
    Blocking unwanted calls
    Blend (i know it is not there)
    Hide Photos
    Battery Saving Mode
    Custom Notifications
    10-19-14 02:23 PM
  24. FCSC's Avatar
    Can someone summarize which of the following exists or not on this leak ?

    Reverse Contrast (Allowing Black Theme)
    Blocking unwanted calls
    Blend (i know it is not there)
    Hide Photos
    Battery Saving Mode
    Custom Notifications
    fyi reverse contrast and black theme aren't the same thing.
    10-19-14 02:26 PM
  25. Thrace Ist's Avatar
    really, sorry .. i thought they were the same. what is the difference between reverse contrast and black theme ?

    See the video here ? http://forums.crackberry.com/blackbe...-video-965077/
    10-19-14 02:29 PM
753 ... 1617181920 ...

Similar Threads

  1. 10.3.1.800 is LIVE. Download Links here (from Blackberry)
    By xsacha in forum BB10 Leaked/Beta OS
    Replies: 179
    Last Post: 10-27-14, 09:43 AM
  2. Replies: 2
    Last Post: 10-21-14, 05:55 AM
  3. Attn Developers.. Will gladly pay $10..
    By AlaJack in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 10-19-14, 11:28 PM
  4. Replies: 1
    Last Post: 10-19-14, 01:21 AM
  5. How do you back up only BBM data using Link?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-14, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD