10-21-14 04:04 PM
33 12
tools
  1. lideek's Avatar
    Hello!
    When i click compose in the HUB, Hub is restart. Did w'got any solution for that??

    Posted via CB10
    10-20-14 01:46 AM
  2. JoBudden's Avatar
    Maybe do a hard reset? Mine asks me what to compose?

    Posted via CB10
    aakhatri likes this.
    10-20-14 02:06 AM
  3. jonduran86's Avatar
    Same issue. Reboots haven't fixed it for me. However if you go into the individual accounts like BBM, it will work
    10-20-14 08:46 AM
  4. etnt7's Avatar
    Hello!
    When i click compose in the HUB, Hub is restart. Did w'got any solution for that??

    Posted via CB10
    Try resetting the Hub by diagonally swiping 4 times from the right upper corner to the center of your screen.
    Or reload the Hub bar

    Posted via CB10
    10-20-14 08:52 AM
  5. damien kupuku's Avatar
    i have even worse problem, after a non-destructive upgrade my Hub disappear, just a deep black screen, no HUB
    10-20-14 09:03 AM
  6. etnt7's Avatar
    i have even worse problem, after a non-destructive upgrade my Hub disappear, just a deep black screen, no HUB
    Reload the Hub bar.

    Posted via CB10
    10-20-14 09:06 AM
  7. damien kupuku's Avatar
    what is the Hub name Bar?
    10-20-14 09:11 AM
  8. John Clark's Avatar
    You probably loaded core os and radio only and didn't load the bar files. You have to extract all the bar files from the debrick file using Sachesi, then put them all in a folder with the core os and radio. You can load just the bar files by themselves but you'll need to either download them all or download the debrick file, extract using Sachesi, then load them.
    10-20-14 09:16 AM
  9. etnt7's Avatar
    what is the Hub name Bar?
    sys.uri.bbhub

    Posted via CB10
    10-20-14 09:19 AM
  10. etnt7's Avatar
    You probably loaded core os and radio only and didn't load the bar files. You have to extract all the bar files from the debrick file using Sachesi, then put them all in a folder with the core os and radio. You can load just the bar files by themselves but you'll need to either download them all or download the debrick file, extract using Sachesi, then load them.
    This

    Posted via CB10
    10-20-14 09:20 AM
  11. andreirad's Avatar
    I used the autoloader and wipe the phone after installing the new OS. I have no problems so is not the OS, probably something went wrong thru the installation for you.

    Visit my BBM Channel - C000E96F6
    10-20-14 09:22 AM
  12. firefox66's Avatar
    It maybe you sideload bar app form newer version 800 to 821

    Posted via CB10
    10-20-14 09:24 AM
  13. damien kupuku's Avatar
    this is what i am doing right now, as i tried many tricks without results, i even load the new Blitz from xsacha, so i decided to start new fresh installation, autoloader
    10-20-14 09:27 AM
  14. cycle_wala's Avatar
    You probably loaded core os and radio only and didn't load the bar files. You have to extract all the bar files from the debrick file using Sachesi, then put them all in a folder with the core os and radio. You can load just the bar files by themselves but you'll need to either download them all or download the debrick file, extract using Sachesi, then load them.
    This is what I did to fix the black screen instead of hub.

    Posted via CB10
    10-20-14 09:31 AM
  15. lideek's Avatar
    Someone have sys.uri.bbhub From that os?
    I can't find it...
    I dont now how to extract this file From debrick using sachesi...

    ...

    Posted via CB10
    10-20-14 12:10 PM
  16. John Clark's Avatar
    Someone have sys.uri.bbhub From that os?
    I can't find it...
    I dont now how to extract this file From debrick using sachesi...

    ...

    Posted via CB10
    It's really easy. Download the proper Debrick file for your device.

    Open Sachesi and go to the Extract Tab.

    At the bottom under "Extraction Tools" click on "Extract Apps". It will create a subfolder with all the app bars in it where you saved the debrick file.
    10-20-14 01:12 PM
  17. lideek's Avatar
    it` s never mind,
    i load this file but with no success...

    right now i`ve reloading the OS with autoloader.

    will see

    EDIT:
    OS Reload with sucess. but...BUD isworking until i compose some messege and cancel it. after thet hub is broking...F...
    10-20-14 01:19 PM
  18. John Clark's Avatar
    it` s never mind,
    i load this file but with no success...

    right now i`ve reloading the OS with autoloader.

    will see
    It's posted a million times in the OS thread(s). You have to install Core OS, Radio AND the app bars. You can't just install ONE of the bars and expect it to work. Extracting the apps from the debrick is super easy. Downloading the debrick is what takes the longest (it's 1.7Gb) but it is faster than restoring an 8gb backup after an autoloader install. I ONLY do Sachesi updates anymore.
    10-20-14 01:26 PM
  19. Talal Yousif's Avatar
    anyone facing a problem with whatsapp? being unable to stop media auto download?
    10-20-14 06:47 PM
  20. gh_m's Avatar
    Same here, i do have issues to compose new msg, email, or anything else
    I used autoloader but no success

    Anyone has a solution???

    Tks

    Posted via CB10
    10-20-14 06:59 PM
  21. stardomains's Avatar
    I used the autoloader too and I have the same problem.
    10-20-14 07:59 PM
  22. prithvi64's Avatar
    No issue with Hub. After composing option, it takes to account screen to select account.


    Posted via CB10
    10-20-14 08:30 PM
  23. stardomains's Avatar
    Just did the Sachesi non-destructive .800 update and that solved the problem
    10-20-14 10:20 PM
  24. T3Golf's Avatar
    Had the HUB crashing on me too after a day. Resolved by;

    1. Reinstall using autoloader
    2. Security wipe
    3. NO restore. Everything start from fresh.

    So far HUB composing is working right since last night.

    pin:2AB54B6B
    Z10STL100-2/10.3.1.821

    Posted via CB10
    10-20-14 11:46 PM
  25. T3Golf's Avatar
    Opps.....spoke too soon...HUB crashing is back again!

    Gonna go back to 10.3.1.632

    pin:2AB54B6B
    Z10STL100-2/10.3.1.821

    Posted via CB10
    10-21-14 01:32 AM
33 12

Similar Threads

  1. 10.3.1.800/821 overlay for 10.3.1.800
    By BlackScorpion3 in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 10-21-14, 04:12 PM
  2. Help with new leak 10.3.1.821
    By savelandia153 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 10-21-14, 03:27 PM
  3. Can't connect to pc to install new leak 10.3.1.821
    By savelandia153 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-20-14, 11:29 PM
  4. OS 10.3.1
    By abhijangir31 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 10-20-14, 10:29 AM
  5. Can't update to newest leak 10.3.1.821!
    By savelandia153 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-20-14, 01:29 AM
LINK TO POST COPIED TO CLIPBOARD