10-27-14 09:43 AM
180 ... 34567 ...
tools
  1. xsacha's Avatar
    Wich one I have to download for the CORE OS (BBZ30)???
    Z30 is Qualcomm 8960
    bungaboy likes this.
    10-19-14 10:07 AM
  2. whatsever's Avatar
    I is possible to install the BlackBerry Passport Radio with OS 10.3.0.1418 ????
    10-19-14 10:42 AM
  3. santhoshmanikandan's Avatar
    What is the difference between 10.3.1.800 and 10.3.1.821? Is this better due to updated apps?
    10-19-14 11:20 AM
  4. yhamaie's Avatar
    So it seems this build works for Passport but the 821 doesn't. Needs a new IFS I guess.
    I would like to worry about my Passport later.

    Meanwhile, in a very usual manner I have loaded with Sachesi qc8960 core OS .bar file, Z30 radio .bar file, and 202 app .bar files onto my Z30 . . . and I have successfully upgraded my Z30 from Software Release 10.3.1.396 to Software Release 10.3.1.508 (OS 10.3.1.800 / Radio 10.3.1.801) non-destructively.

    Suppose if I had an OS lower than 10.3.0.xxx installed on my Z30, did I have to look for another .bar file which contains IFS .signed?
    Last edited by yhamaie; 10-19-14 at 07:20 PM.
    10-19-14 11:25 AM
  5. quanunited's Avatar
    Not fair....for passport.

    Posted via SQW 100-1
    10-19-14 11:36 AM
  6. 1oo1's Avatar
    Not fair....for passport.

    Posted via SQW 100-1
    OS:10.3.1.797 has passport core os + debrick + radio
    You can get the links off sachesi
    Edit:
    Nvm
    Links do not work
    quanunited likes this.
    10-19-14 11:40 AM
  7. KporalBoyQ10's Avatar
    Z10 10.3.1.800 OS (Full OS)- For Z10 STL100-2/3/4
    Full autoloader, Radio+OS
    Size 1.86 GB (Uncompressed file is 3.04 GB)

    https://mega.co.nz/#!41gnmD7T!5RGBdT...8dzLk0Zq65EeIo
    You can do it for all BlackBerry 10 ?

    Posted via CB10
    10-19-14 11:58 AM
  8. JexterTuazon's Avatar
    I also have 10.3.1.800 autoloader for stl100-1. But my internet's to lazy to upload.
    10-19-14 12:48 PM
  9. hantudurian's Avatar
    HELP,

    i want to upgrade my 10.3 to 10.3.1 with this leak..
    but i have problem when extracting apps from debrick signed file. Sachesi doesnt seem working at all, no cpu usage .. no progress .. nothing. i tried ver 1.2.1 and 1.5.0


    Solved: use 1.9.6 to extract apps
    Last edited by hantudurian; 10-19-14 at 01:14 PM.
    10-19-14 12:54 PM
  10. JexterTuazon's Avatar
    You could just download 10.3.1.821 autoloader. Then run it.
    10-19-14 01:01 PM
  11. hantudurian's Avatar
    You could just download 10.3.1.821 autoloader. Then run it.
    I would prefer the non-destructive way for now ,
    thanks for the tip anyway
    10-19-14 01:06 PM
  12. JexterTuazon's Avatar
    I would prefer the non-destructive way for now ,
    thanks for the tip anyway
    Have you tried renaming the debrick to zip?
    10-19-14 01:07 PM
  13. kevinjansz's Avatar
    Loving the new leak
    10-19-14 01:12 PM
  14. blackbird666's Avatar
    I would like to worry about my Passport later.

    Meanwhile, in a very usual manner I have loaded with Sachesi qc8960 core OS .bar file, Z30 radio .bar file, and 202 app .bar files onto my Z30 . . . and I have sucessfully upgraded my Z30 from Software Release 10.3.1.396 to Software Release 10.3.1.508 (OS 10.3.1.800 / Radio 10.3.1.801) non-destructively.

    Suppose if I had an OS lower than 10.3.0.xxx installed on my Z30, did I have to look for another .bar file which contains IFS .signed?

    Does this Leak cause any issues with the Z30???

    thanks !!!
    10-19-14 02:39 PM
  15. blackbird666's Avatar
    10.3.1.800 appears NEWER than 10.3.1.821! At least as far as the apps are concerned.

    OLDER apps from 10.3.1.821

    sys.android-10.3.1.107-nto+armle-v7+signed.bar
    sys.android.shell-10.3.1.105-nto+armle-v7+signed.bar
    sys.data.quip.authtokens-10.3.1.849-nto+armle-v7+signed.bar
    sys.escreens-10.3.1.404-nto+armle-v7+signed.bar
    sys.pim.attachments.card-10.3.1.543-nto+armle-v7+signed.bar
    sys.pim.calendar-10.310.0.220-nto+armle-v7+signed.bar
    sys.pim.calendar.viewer.eventcreate-10.310.0.220-nto+armle-v7+signed.bar sys.pim.calendar.viewer.ics-10.310.0.217-nto+armle-v7+signed.bar
    sys.pim.calendar.viewer.nav-10.310.0.217-nto+armle-v7+signed.bar
    sys.pim.contacts-10.5.310.442-nto+armle-v7+signed.bar
    sys.pim.email.card-10.3.1.768-nto+armle-v7+signed.bar
    sys.pim.email.composer.card-10.3.1.819-nto+armle-v7+signed.bar
    sys.pim.messages-10.3.1.450-nto+armle-v7+signed.bar



    NEWER apps from 10.3.1.800

    sys.android-10.3.1.110-nto+armle-v7+signed.bar
    sys.android.shell-10.3.1.110-nto+armle-v7+signed.bar
    sys.data.quip.authtokens-10.3.1.855-nto+armle-v7+signed.bar
    sys.escreens-10.3.1.408-nto+armle-v7+signed.bar
    sys.pim.attachments.card-10.3.1.548-nto+armle-v7+signed.bar
    sys.pim.calendar-10.310.0.225-nto+armle-v7+signed.bar
    sys.pim.calendar.viewer.eventcreate-10.310.0.225-nto+armle-v7+signed.bar sys.pim.calendar.viewer.ics-10.310.0.222-nto+armle-v7+signed.bar
    sys.pim.calendar.viewer.nav-10.310.0.222-nto+armle-v7+signed.bar
    sys.pim.contacts-10.5.310.446-nto+armle-v7+signed.bar
    sys.pim.email.card-10.3.1.776-nto+armle-v7+signed.bar
    sys.pim.email.composer.card-10.3.1.827-nto+armle-v7+signed.bar
    sys.pim.messages-10.3.1.454-nto+armle-v7+signed.bar

    All other apps are the same

    Do I install the apps that came with .821 first using sachesi and then install the new versions of those apps using sachesi again ????


    OR

    Replace the apps before I install the leak non destructively? Please advice which method is best ???


    Thanks
    10-19-14 02:48 PM
  16. James Blight's Avatar
    Going to try both.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-19-14 03:00 PM
  17. Young Z's Avatar
    HELP,

    i want to upgrade my 10.3 to 10.3.1 with this leak..
    but i have problem when extracting apps from debrick signed file. Sachesi doesnt seem working at all, no cpu usage .. no progress .. nothing. i tried ver 1.2.1 and 1.5.0


    Solved: use 1.9.6 to extract apps
    I would be interested in how you will do a non-destructive upgrade with these files as that is the same situation I am in. I have 10.3.0.1418 and want to do a non-destructive upgrade to 10.3.1.800.

    Thanks.
    10-19-14 05:10 PM
  18. conite's Avatar
    Do I install the apps that came with .821 first using sachesi and then install the new versions of those apps using sachesi again ????


    OR

    Replace the apps before I install the leak non destructively? Please advice which method is best ???


    Thanks
    Easier to keep track I would think if you do the complete 821 update first and then add the other bars after.

    Mind you, 800 has a higher build number than 821, so you may consider just installing 800 and be done with it. I did.


    Z30STA100-5/10.3.1.800
    James Blight likes this.
    10-19-14 05:33 PM
  19. thatplaybookguy's Avatar
    tried doing a non destructive on my stl 3 with sachisi 1.9.9 and it kept stopping an not loading anything at all.
    10-19-14 05:43 PM
  20. Foppa_21's Avatar
    Non-destructive upgrade from 10.3.0.1418 via Sachesi. Haven't been through everything, but seems to be working ok. Only issue so far (as noted by others) is that contact settings won't stick. Tomorrow's a work day so well see how the battery holds up.

    Verizon Z10

    Posted with my Z10 via CB10
    10-19-14 06:24 PM
  21. hamsterwheel's Avatar
    Easier to keep track I would think if you do the complete 821 update first and then add the other bars after.

    Mind you, 800 has a higher build number than 821, so you may consider just installing 800 and be done with it. I did.


    Z30STA100-5/10.3.1.800
    Bedside mode doesn't work in this Os either does it? I loaded 821 but if this one has bedside mode...
    10-19-14 06:39 PM
  22. Young Z's Avatar
    Non-destructive upgrade from 10.3.0.1418 via Sachesi. Haven't been through everything, but seems to be working ok. Only issue so far (as noted by others) is that contact settings won't stick. Tomorrow's a work day so well see how the battery holds up.

    Verizon Z10

    Posted with my Z10 via CB10
    Can you give more detail about the contacts bug, what kind of settings do not save?

    Check out my "Facepalm" channel: C0001F676
    10-19-14 06:41 PM
  23. nah.uhh's Avatar
    Can you give more detail about the contacts bug, what kind of settings do not save?

    Check out my "Facepalm" channel: C0001F676
    None of the settings save.
    You can't change sort order, enable dark settings, toggle filters etc.
    10-19-14 06:49 PM
  24. Young Z's Avatar
    None of the settings save.
    You can't change sort order, enable dark settings, toggle filters etc.
    Dang, I was okay with that list until the dark theme. That's the only thing I change in contacts.

    Check out my "Facepalm" channel: C0001F676
    10-19-14 07:27 PM
  25. BCITMike's Avatar
    Shut up, shut up, shut up...
    Anyone see this past week's South Park? "Shut up, Mimsy!"
    peednus likes this.
    10-19-14 07:31 PM
180 ... 34567 ...

Similar Threads

  1. Your reactions to "BlackBerry !? You kidding ?"
    By Gee B in forum General BlackBerry Discussion
    Replies: 73
    Last Post: 11-13-14, 04:38 AM
  2. Replies: 2
    Last Post: 10-21-14, 05:55 AM
  3. Aahhh why BlackBerry went with zoom for bbm meeting
    By masterful in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 10-20-14, 01:28 AM
  4. Swipe up with 2 fingers from the main screen
    By Rami Bachar in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-18-14, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD