10-25-14 01:49 PM
46 12
tools
  1. Shifty88's Avatar
    you still shouldn't be blabbing your mouth..
    You realize your butthurt is showing, right? Not sure what I did wrong or why you care enough to cry about it on the Internet but get over it.

    Z30 STA100-5 - 10.3.0.1130
    1magine and peednus like this.
    10-21-14 01:04 PM
  2. Bucks Cr3ation's Avatar
    Blend is working good on mu Passport !!!

    Posted with my PassportSQW100-1/10.3.0.1052
    10-21-14 02:11 PM
  3. DjChriZ's Avatar
    Can't help but feel sorry for people who want Blend so eagerly and can't get it to work. Must be frustrating huh guys? LoL. Better luck when it gets released for every device. :'P

    Posted via CB10 from my Iron Man Edition Z10 // Z10 STL100-1, OS 10.3.1.800
    00_Agent likes this.
    10-21-14 02:59 PM
  4. 00_Agent's Avatar
    Are you really running 10.2 and you are in CB?

    Posted via CB10
    LMAO!!!

    Posted via CB10
    10-21-14 03:18 PM
  5. 1magine's Avatar
    Really need to chill. The world has it's policemen and its problems. This is neither a problem of great import or in need of any more policing.
    10-21-14 03:55 PM
  6. DjChriZ's Avatar
    Said the guy who wanted blend and couldn't get it.

    Posted via CB10 from my Iron Man Edition Z10 // Z10 STL100-1, OS 10.3.1.800
    peednus likes this.
    10-21-14 03:57 PM
  7. 1magine's Avatar
    Said the guy who wanted blend and couldn't get it.

    Posted via CB10 from my Iron Man Edition Z10 // Z10 STL100-1, OS 10.3.1.800
    I thought it was obvious I was talking to Khel - who are you talking to? PS - I got the email in my spam folder.
    10-21-14 03:59 PM
  8. ehroberts's Avatar
    Well, congrats on being white listed and getting a taste of Blend.

    I wonder how you got vetted?

    So, help me out here.

    1) BlackBerry sent you a link to a specific OS leak (assuming you do not have a Passport)
    2) then, you get an email notification from blackberry stating you can use Blend?
    3) Really?

    That's too good to be true !


    Posted via CB10
    anon(5784895) likes this.
    10-21-14 04:13 PM
  9. Shifty88's Avatar
    Well, congrats on being white listed and getting a taste of Blend.

    I wonder how you got vetted?

    So, help me out here.

    1) BlackBerry sent you a link to a specific OS leak (assuming you do not have a Passport)
    2) then, you get an email notification from blackberry stating you can use Blend?
    3) Really?

    That's too good to be true !


    Posted via CB10
    You don't have to believe me. I don't need your support to feel good about myself.

    Z30 STA100-5 - 10.3.0.1130
    10-21-14 04:39 PM
  10. supraking's Avatar
    You don't have to believe me. I don't need your support to feel good about myself.

    Z30 STA100-5 - 10.3.0.1130
    But you decided to post here. Perhaps you do.

    Posted via CB10
    10-21-14 04:57 PM
  11. Searchy's Avatar
    But you decided to post here. Perhaps you do.

    Posted via CB10
    Troll has been exposed. Let's kill it by ending this post here. No more conversation on this topic!

    Carbon Fiber Z10 w/Leather Holster
    10-21-14 05:03 PM
  12. stealthbob's Avatar
    Troll has been exposed. Let's kill it by ending this post here. No more conversation on this topic!

    Carbon Fiber Z10 w/Leather Holster
    Ok I will say nothing....

    pttptppt and moyah8 like this.
    10-21-14 05:46 PM
  13. dustmalik's Avatar
    I don't see anything wrong in what the OP did. Like he said, even BlackBerry retweeted a bunch of pics shared by someone who is also whitelisted. I don't know why some people take these things as if their lives depend on it. Let the OP be, already. There are more important things in life to get all worked up about.

    Posted via CB10 using my Gorgeous Z30
    10-21-14 06:03 PM
  14. mhhH4RI's Avatar
    Am on 821. I've been whitelisted for blend.

    BUT I can't get it working due to ipv6. I activated everything I can on the laptop on the LAN at home and on the phone but nothing.

    Can someone help me on this ?

    Posted via CB10
    Have you tried by using USB cable ? It should be working by using either USB or Wireless connection.
    10-21-14 06:11 PM
  15. damien kupuku's Avatar
    white listed , blend works great on my Q10, a big jump, i like it so far
    10-22-14 07:39 AM
  16. schmeat's Avatar
    white listed , blend works great on my Q10, a big jump, i like it so far
    Just wondering, where did you guys go to sign up for the betas in order to be white listed?
    10-22-14 08:26 AM
  17. ehroberts's Avatar
    Just wondering, where did you guys go to sign up for the betas in order to be white listed?
    I'm suspicious by nature. So, I call bullsh!t on the claim.



    Posted via CB10
    10-22-14 10:34 AM
  18. LostOnThePianoRoll's Avatar
    I wonder the same.. why are there lucky people.. I desperately want blend on my android tablet so I can reply to bbm without having to put it down and take out the phone...

    Oh and I just checked on the play store from the tab (wanted to see the reviews) and it said "this version isn't available on your device"
    I have a asus memo hd7 running on 4.2.2

    Posted via CB10 on my Z10STL100-1/10.3.1.821
    10-22-14 11:31 AM
  19. damien kupuku's Avatar
    I wonder the same.. why are there lucky people.. I desperately want blend on my android tablet so I can reply to bbm without having to put it down and take out the phone...

    Oh and I just checked on the play store from the tab (wanted to see the reviews) and it said "this version isn't available on your device"
    I have a asus memo hd7 running on 4.2.2

    Posted via CB10 on my Z10STL100-1/10.3.1.821
    you have to be a Beta tester chosen by BlackBerry, to be tha one you have to be more active in bb Betazone, replying to Survey if BlackBerry ask it,
    10-22-14 02:49 PM
  20. splatterb0y's Avatar
    I am pretty sure you are not supposed to talk about this or Bob will be angry with you.
    For the sake of the beta program please respect the NDA.
    10-22-14 03:56 PM
  21. Yass85's Avatar
    It's true.
    10-25-14 01:49 PM
46 12

Similar Threads

  1. 10.3.1 and still no full EMOJI support !?!?
    By deboykie in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 11-15-14, 02:08 PM
  2. Replies: 4
    Last Post: 10-21-14, 11:44 AM
  3. Ruined call app in 10.3!
    By dale-c in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-21-14, 08:59 AM
  4. Do not security wipe 10.3.1.821
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-20-14, 10:38 AM
  5. Strange Transparent Window in 10.3.1.821
    By dilipvpn in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 10-20-14, 10:32 AM
LINK TO POST COPIED TO CLIPBOARD