10-10-14 08:44 AM
39 12
tools
  1. mad_mdx's Avatar
    Anyone getting a problem with the proximity sensor during a call? Mine doesn't do anything but in bbve it works

    Posted via CB10
    10-08-14 09:48 AM
  2. ofutur's Avatar
    Contacts app is still a disaster and the Hub's triage mode is a battery drainer, but still better than having to work with 10.2.1
    10-08-14 09:49 AM
  3. beckzyboi's Avatar
    Does anyone else have the problem of not being able to delete prior messages in the hub?

    Posted via CB10
    10-08-14 10:07 AM
  4. howards's Avatar
    The only problem for me is the pin watermark, that thing was disturbing for me.

    Posted via CB10
    I'm as an anal as they get when it comes to small things like that. But I hardly ever notice the PIN marks as they are very unobtrusive. I'm using a Z30 which has so many dark backgrounds so maybe that helps with not seeing them.

    Z30 / STA 100-3 / 10.3.1.632
    10-08-14 10:19 AM
  5. howards's Avatar
    Does anyone else have the problem of not being able to delete prior messages in the hub?

    Posted via CB10
    I had a problem yesterday with not being able to delete a VVM. Had to do it from the carrier's side.

    Have you tried choosing "Select More" from the side menu and then deleting them? That was a work around that did the trick for me in when I ran into that issue in an earlier OS.

    Z30 / STA 100-3 / 10.3.1.632
    10-08-14 10:23 AM
  6. lookforthe1's Avatar
    One big I get is when u r in hub and tap the icon on the top right to display the delete icon next to the message u wish to delete... the after deleting the msg that way a pop up message stating message deleted with the option go undo doesn't disappear it's frozen in the hub wimdow..... not sure if there is a current fix

    Posted via CB10
    10-08-14 11:12 AM
  7. JMDBERRY's Avatar
    Works well on my Z10,...2 days into it and I'm luv'n it so far!

    Posted via CB10
    10-08-14 11:47 AM
  8. Hypnoboy's Avatar
    why isn't 1154 solid enough for you

    Posted via CB10
    If I may jump in and answer that... the swiping of the keyboard is still very hit or miss for me on my Z10

    Posted via CB10
    10-08-14 01:04 PM
  9. samanth's Avatar
    Yep. There are us sue and we have to live with it. Every time I change my quick settings, I get a weird box at the bottom left corner with cup usage, fps...yada yada.i restarted it thrice but with no help. I reset it to stock options and is working smooth for 24 hours! It's a leak after all!

    Posted via CB10
    10-08-14 01:08 PM
  10. conite's Avatar
    Yep. There are us sue and we have to live with it. Every time I change my quick settings, I get a weird box at the bottom left corner with cup usage, fps...yada yada.i restarted it thrice but with no help. I reset it to stock options and is working smooth for 24 hours! It's a leak after all!

    Posted via CB10
    Just swipe down from above your battery indicator to toggle this information panel.

    Z30STA100-5/10.3.1.632
    10-08-14 01:11 PM
  11. lookforthe1's Avatar
    One big I get is when u r in hub and tap the icon on the top right to display the delete icon next to the message u wish to delete... the after deleting the msg that way a pop up message stating message deleted with the option go undo doesn't disappear it's frozen in the hub wimdow..... not sure if there is a current fix

    Posted via CB10
    Anyone have the problem I mention in the quoted text?????

    Posted via CB10
    10-09-14 08:28 PM
  12. SlametHarianto4's Avatar
    please screenshot for bb z10stl100-1!!!

    Posted via CB10
    10-09-14 08:42 PM
  13. alaviss's Avatar
    please screenshot for bb z10stl100-1!!!

    Posted via CB10
    Only .634 for now, no full OS

    Z10 - 10.3 - STL 100-1
    10-10-14 12:03 AM
  14. SlametHarianto4's Avatar
    fiuuuh

    z10 STL100-1 10.3.0.1154
    10-10-14 08:44 AM
39 12

Similar Threads

  1. 10.3.1.634 for all devices (Developer OS!)
    By thurask in forum BB10 Leaked/Beta OS
    Replies: 261
    Last Post: 05-16-15, 02:51 PM
  2. Is Viber Working on OS 10.3.1.396?
    By moegh in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 01-24-15, 05:41 PM
  3. Is there a BB10 contacts app that saves ALL LINKED contacts??
    By ikalinin in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 10-08-14, 01:16 PM
  4. Facebook's $19 billion deal to buy WhatsApp is approved by the EU
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-03-14, 10:31 AM
  5. Why is my Z10 heating up and draining battery really fast?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-03-14, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD