1. Akainzo's Avatar
    I recently installed the 10.3.1.632 leak on my Z30, and is has gone tremendously well.
    It went so well that after running it without restoring anything for a 2 days, I went again to wipe and did a full restore (minus the BlackBerry Runtime) and everything was great, smooth and responsive.

    However, once i connected it to my Harman Kardon Onyx speakers (either via NFC or Bluetooth direct pairing), the hiccuos start. I practially lose all bluetooth functionality. The Bluetooth automatically goes off by itself and there is just no way to get blutooth to come on again. A Restart or Hard Reset doesn't solve it unfortunately, I have to either do a security wipe or a fresh autoloader to restore any bluetooth functionality.

    I have now tried every other BlackBerry in my household (3 PlayBooks, 1 Z30 (OS 10.2.1 and a 9810) and each one connects to the HK Onyx without any issues. It should be noted that once I downgrade back to 10.3.0.1154, then the Onyx connects seamlessly.

    Any advice on what to do will be much appreciated as I really do love 10.3.1.
    Mi Lindo Pulgoso likes this.
    10-05-14 06:37 PM
  2. jaydee5799's Avatar
    Since it is an incomplete leaked OS I would say you have no choice but to keep it and lose functionality of the speakers or downgrade and use the speakers with 1154 again.
    Lawrie Sherratt likes this.
    10-05-14 06:58 PM
  3. Mi Lindo Pulgoso's Avatar
    I know your pain Akainzo. I did not want to let 1.632 go but I needed my Bluetooth connection. My speakers are JBL. I too tried a lot of things at no avail. I am back to 0.1154. Oh, well. This installing and uninstalling is making me an expert in...nothing...experience and learning I guess.
    10-05-14 07:15 PM
  4. Akainzo's Avatar
    Since it is an incomplete leaked OS I would say you have no choice but to keep it and lose functionality of the speakers or downgrade and use the speakers with 1154 again.
    ^This is the classic dilemma of the leak experiment.
    10-05-14 07:21 PM
  5. Akainzo's Avatar
    I know your pain Akainzo. I did not want to let 1.632 go but I needed my Bluetooth connection. My speakers are JBL. I too tried a lot of things at no avail. I am back to 0.1154. Oh, well. This installing and uninstalling is making me an expert in...nothing...experience and learning I guess.
    Well, I still have some time to decide on what to do. for now, my 9810 will be used to stream to the HK Onyx. Hoping a new improved 10.3.1 shows up soon.
    10-05-14 07:22 PM
  6. cbcoza's Avatar
    I had this issue on .1154, exactly the same. On top that the FM radio also failed, check that as well. 10.3.1 resolved my issues and both now work.

    Z3 Powered By QNX
    10-05-14 11:40 PM
  7. James Blight's Avatar
    Interesting. I have the 632 on my z10. Haven't tested it fully, but glad I didn't put it on my z30 yet.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.0.1154
    10-06-14 12:01 AM
  8. D3C0D3R's Avatar
    I had the exact same issue when 10.3 first leaked and I tried to connect to my Pebble and BT was giving me issues... in the end I downgraded to the more complete 10.2.1 leak that worked with the Pebble :P

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1154
    10-07-14 11:18 AM
  9. mrjmc99's Avatar
    Odd, I'm having no issues with torque. I haven't tried any audio devices yet.

    Z30STA100-3/10.3.1.632
    10-07-14 11:30 AM
  10. Gearheadaddy's Avatar
    I'm on 10.3.1.632...my bluetooth connects just fine to my car and to a small "iwave" portable speaker...

    Crackberry Genius on Verizon 10.3.1.632

    P.S. Did NOT restore settings from 10.3.0.1154, only apps.
    10-07-14 02:35 PM

Similar Threads

  1. Anyone else experiencing copy/paste issues in CB10 on 10.3??
    By AnimalPak200 in forum CrackBerry Apps
    Replies: 3
    Last Post: 03-17-16, 02:29 PM
  2. Why does bbos 10.3 don't show wifi strength
    By Jole Bogdanovic in forum Ask a Question
    Replies: 12
    Last Post: 02-07-15, 06:01 AM
  3. Facebook 10.4.2.9 newsfeed bug
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 10-06-14, 04:47 PM
  4. Did anyone extract the notification tones from 10.3.1?
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-05-14, 06:11 PM
  5. Runnin Leak 10.3.1.396 SideSwype question
    By Joey Vajda in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 10-05-14, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD