04-22-17 12:05 PM
505 ... 1718192021
tools
  1. tdyhedge's Avatar
    Yeh, the instructions don't change just because you're from India. =S

    Posted via CB10
    03-22-15 05:44 PM
  2. Bossque's Avatar
    I've just Installed autoloader 2582 for my Z10 STL100-3,. After, I did restore and all done fine. I only had to set emails passwords and profiles. I'm in phase of testing battery, because all works just fine. Excellent job! Proud to be piece of BB world!
    Last edited by Bossque; 03-22-15 at 08:04 PM.
    03-22-15 07:41 PM
  3. stewie8766's Avatar
    Hey could u upload that autoloader for me please

    Posted via CB10
    03-22-15 09:24 PM
  4. anon(9208252)'s Avatar
    Hey could u upload that autoloader for me please

    Posted via CB10
    All loaders can be found here,

    http://forums.crackberry.com/bb10-le...links-1007014/
    03-22-15 09:27 PM
  5. stewie8766's Avatar
    Dude I don't see any autoloader for z10 stl100-3 I only see for stl100-1

    Posted via CB10
    03-22-15 09:35 PM
  6. Pdinos3's Avatar
    Dude I don't see any autoloader for z10 stl100-3 I only see for stl100-1

    Posted via CB10
    Dude. Read carefully. Courtesy of thurask:

    https://drive.bitcasa.com/send/ReutM...ZEOrhd0CRRUWdn

    Via CB10 PassportSQW100-1/10.3.1.2582 
    03-22-15 09:41 PM
  7. anon(9208252)'s Avatar
    Dude I don't see any autoloader for z10 stl100-3 I only see for stl100-1

    Posted via CB10
    they are all in here ,

    https://drive.bitcasa.com/send/ReutM...ZEOrhd0CRRUWdn
    03-22-15 09:41 PM
  8. stewie8766's Avatar
    I looked in there for z10 I only see stl100-1 n not 3

    Posted via CB10
    03-22-15 09:43 PM
  9. Pdinos3's Avatar
    I looked in there for z10 I only see stl100-1 n not 3

    Posted via CB10
    See where it says stl100-2-3? That's the one



    Via CB10 PassportSQW100-1/10.3.1.2582 
    Attachment 343138
    xandros9 likes this.
    03-22-15 09:44 PM
  10. Uzi's Avatar
    I looked in there for z10 I only see stl100-1 n not 3

    Posted via CB10
    Search for the STL2 is the same STL234

    PassportSQW100-1/10.3.1.2582
    03-22-15 09:45 PM
  11. tdyhedge's Avatar
    03-22-15 09:45 PM
  12. anon(9208252)'s Avatar
    I looked in there for z10 I only see stl100-1 n not 3

    Posted via CB10
    wow you sure you should be doing this.
    xandros9 likes this.
    03-22-15 09:47 PM
  13. tdyhedge's Avatar
    Do you want me to install it for you too?


    Posted via CB10
    Carjackd and xandros9 like this.
    03-22-15 09:47 PM
  14. Don_Henry's Avatar
    I looked in there for z10 I only see stl100-1 n not 3

    Posted via CB10
    It is listed right below the link for -1 version.

    Z10 - 10.3.1.2582 w/2583 radio - AT&T (posted via CB10)
    03-22-15 09:47 PM
  15. stewie8766's Avatar
    I only the stl100-2,3 for the q10

    Posted via CB10
    03-22-15 09:48 PM
  16. stewie8766's Avatar
    OK thanks

    Posted via CB10
    03-22-15 09:49 PM
  17. karthik binnu's Avatar
    My device stl-100-3 how to update OS 10.3 ...looking for software update in my device showing that
    10.2.1.3062 version



    10.3.1.2582 live links-img_20150323_201826.png

    Posted via CB10
    03-23-15 10:50 AM
  18. karthik binnu's Avatar
    When it will update

    Posted via CB10
    03-23-15 10:52 AM
  19. anon(9208252)'s Avatar
    When it will update

    Posted via CB10

    When its released from your carrier or you load a leaked version of the official.
    xandros9 likes this.
    03-23-15 10:57 AM
  20. GalerieDesign's Avatar
    How can I get my update on my Classic..I still have nothing
    England O2

    Posted via CB10
    03-23-15 03:02 PM
  21. conite's Avatar
    How can I get my update on my Classic..I still have nothing
    England O2

    Posted via CB10
    Please refer to the post immediately above yours.

    Z30STA100-5/10.3.1.2582
    anon(9208252) likes this.
    03-23-15 04:44 PM
  22. GalerieDesign's Avatar
    Same things then..will have to wait..;-) Thanks

    Posted via CB10
    03-23-15 05:37 PM
  23. chyked's Avatar
    My Viber still can't connect using Mobile data unless I use wifi.
    STL 100-4 Z10 10.3.1.2582, please any good working solution will be well appreciated.
    10.3.1.2582 live links-img_20150324_000352.png

    Posted via CB10
    03-23-15 07:05 PM
  24. Stronger Than All's Avatar
    I'm stuck on the Install tab in Sachesi. 'Searching for USB device'. ANy ideas? also, Link pops up when I first plug in my passport to usb. Should I leave that open or close it?
    03-24-15 02:34 PM
  25. Stronger Than All's Avatar
    I'm stuck on the Install tab in Sachesi. 'Searching for USB device'. ANy ideas? also, Link pops up when I first plug in my passport to usb. Should I leave that open or close it?
    I closed and reopened Sachesi and reconnect to USB and it's working now.
    03-24-15 03:03 PM
505 ... 1718192021

Similar Threads

  1. Replies: 33
    Last Post: 06-27-15, 04:19 AM
  2. New update 10.3.1.1779 for all blackberry dvices..
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 29
    Last Post: 03-22-15, 05:20 PM
  3. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 06:10 AM
  4. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 03:32 PM
  5. BlackBerry OS 10.3.1.2576 update files now available for download
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-16-15, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD