04-22-17 11:05 AM
505 ... 1415161718 ...
tools
  1. tdyhedge's Avatar
    I use all three when I build.

    Posted via CB10
    Evidently you need the extra help. But no, just debrick and radio.

    Posted via CB10
    anon(9208252) likes this.
    03-19-15 03:53 PM
  2. anon(9208252)'s Avatar
    Evidently you need the extra help. But no, just debrick and radio.

    Posted via CB10
    Well with friends like you I need a lot. Lol

    Posted via CB10
    03-19-15 03:56 PM
  3. tdyhedge's Avatar
    Yes i know, but seems to work good for me , so i just keep doing it,
    I told you what would happen if you kept doing that. It might be good for you now but it'll stunt your growth and you'll break it.

    Posted via CB10
    anon(9208252) likes this.
    03-19-15 03:59 PM
  4. conite's Avatar
    Yes i know, but seems to work good for me , so i just keep doing it,
    Can't argue with that!

    Z30STA100-5/10.3.1.2582
    anon(9208252) likes this.
    03-19-15 03:59 PM
  5. Naziem13's Avatar
    Can't argue with that!

    Z30STA100-5/10.3.1.2582
    Conite, How's the phone now? Any problems?

     Z30 STA100-5/10.3.1.2558
    03-19-15 05:19 PM
  6. wrbn's Avatar
    First of all I apologize for the bad english. So much going on with Google translate . 10.3.1 updates may have a strange problem: the options in the Settings menu (such Notice or Accounts) we touch, a visual response that allows us to understand that we have touched (when touched, for example 10.2.1 series consisted blue framed a visual response) does not occur. In this case consists of the perception of users and consists not touch feeling the need to be touched again. Is there a solution to this issue, and RIM is aware of this situation? Thanks ...
    03-19-15 05:31 PM
  7. Naziem13's Avatar
    Is anybody facing Sachesi problems not connecting? Did this on two PC's with a Z30 and a Z10. Downloaded Sachesi again and still doesn't connect.
    10.3.1.2582 live links-img_20150319_202003.jpg

     Z30 STA100-5/10.3.1.2558
    140ron likes this.
    03-19-15 06:34 PM
  8. kayuz6's Avatar
    Even if I have applied the previous version of this I don't get ota... maybe is caused by the model of my phone Q10 SQN-100-1- at&at I don't know
    03-19-15 07:22 PM
  9. Pdinos3's Avatar
    Is anybody facing Sachesi problems not connecting? Did this on two PC's with a Z30 and a Z10. Downloaded Sachesi again and still doesn't connect.
    Click image for larger version. 

Name:	IMG_20150319_202003.jpg 
Views:	1591 
Size:	17.4 KB 
ID:	342490

     Z30 STA100-5/10.3.1.2558
    Try rebooting pc and device

    Via CB10 PassportSQW100-1/10.3.1.2582 
    03-19-15 07:51 PM
  10. ppeters914's Avatar
    I told you what would happen if you kept doing that. It might be good for you now but it'll stunt your growth and you'll break it.

    Posted via CB10
    Should we warn him about hair on the palms?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-19-15 08:09 PM
  11. anon(9208252)'s Avatar
    Should we warn him about hair on the palms?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    What don't we all have it.

    Posted via CB10
    03-19-15 08:22 PM
  12. Pdinos3's Avatar
    Should we warn him about hair on the palms?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    He's blind. He can't tell anyway

    Via CB10 PassportSQW100-1/10.3.1.2582 
    anon(9208252) likes this.
    03-19-15 08:34 PM
  13. anon(9208252)'s Avatar
    He's blind. He can't tell anyway

    Via CB10 PassportSQW100-1/10.3.1.2582 

    there better looking this way,
    Pdinos3 likes this.
    03-19-15 08:43 PM
  14. conite's Avatar
    Conite, How's the phone now? Any problems?

     Z30 STA100-5/10.3.1.2558
    I may be the wrong one to ask, as I haven't really had any issues with the last several OSes (including this one).

    Z30STA100-5/10.3.1.2582
    03-19-15 10:10 PM
  15. anon(9208252)'s Avatar
    I had a few on this one, then went back to 2558 and reload via loader and it's perfect now.

    Posted via CB10
    03-19-15 10:20 PM
  16. ArneyBB's Avatar
    Hello everyone!I'm thinking of going from 10.3.1.2480 to 2576 or 2582,is it worth it?

    Posted via CB10
    03-20-15 12:00 AM
  17. NGUYEN VAN NHIEM's Avatar
    My Q10-003 can't up rom 10.3.1.2528!
    Please help!

    Posted via CB10
    03-20-15 12:50 AM
  18. geodorn's Avatar
    My Q10-003 can't up rom 10.3.1.2528!
    Please help!
    Try to explain a little bit more in detail what exactly do you want to do, what exactly you are doing and what exactly does not work.

    posted via CB10 on a Classic
    03-20-15 01:28 AM
  19. thedhruvsoni's Avatar
    Downloading now Let's See !!!
    03-20-15 03:14 AM
  20. sj10689's Avatar
    Hello folks,
    After almost one day with the new update I am having no problems at all. Used autoloader and everything went okay.
    Hope you all are having fun with this great new OS.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    I had a few on this one, then went back to 2558 and reload via loader and it's perfect now.

    Posted via CB10
    I have experienced my first significant issue with the 10.3.1.2582 update - BlackBerry Assistant no longer talks back to me. It does everything it should do except for give a voice response. (By the way, in settings, Voice Response is set to 'On'.)

    Is anybody else experiencing this same issue? (I hope I didn't get BlackBerry Assistant angry, lol.)

    Update: I rebooted the device, and the issue is now resolved. BlackBerry Assistant works normally now.
    Last edited by sj10689; 03-20-15 at 04:04 AM. Reason: Issue resolved
    NRB likes this.
    03-20-15 03:43 AM
  21. RWhatson's Avatar
    the Camera focus doesnt seem to work withthis version, anyone else having this issue?
    dominion666 likes this.
    03-20-15 07:18 AM
  22. redeemer01's Avatar
    if in case my unit is bricked what can I do?

    I have tried using BB link nothing happens also loader nothing happens.. and I noticed that no charger or battery indicator is on display when I am plugging a charger on my unit
    03-20-15 07:19 AM
  23. anon(9208252)'s Avatar
    if in case my unit is bricked what can I do?

    I have tried using BB link nothing happens also loader nothing happens.. and I noticed that no charger or battery indicator is on display when I am plugging a charger on my unit
    Try starting a auto loader, and holding the power button down untill it connects


    Posted via CB10
    blackbird666 likes this.
    03-20-15 08:00 AM
  24. blackbird666's Avatar
    the Camera focus doesnt seem to work withthis version, anyone else having this issue?
    Camera works perfectly for me much better than before!

    BlackBerry PassportSQW100-1/10.3.1.2582

    Passport 
    03-20-15 09:43 AM
  25. XxWile_E_CoyotexX's Avatar
    Too much to read through but I've come across a bug in this OS. In my contacts app, I can no longer search contacts. No matter what input in the search window, it reports "no results".

    Posted via CB10
    03-20-15 09:51 AM
505 ... 1415161718 ...

Similar Threads

  1. Replies: 33
    Last Post: 06-27-15, 03:19 AM
  2. New update 10.3.1.1779 for all blackberry dvices..
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 29
    Last Post: 03-22-15, 04:20 PM
  3. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  4. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
  5. BlackBerry OS 10.3.1.2576 update files now available for download
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-16-15, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD