04-22-17 11:05 AM
505 ... 1011121314 ...
tools
  1. snoop tiger's Avatar
    SQN100-1-2-3-4-5 means Q10 and Q5 ?
    Yes

    Posted via CB10
    Mecca EL and Hobiano like this.
    03-18-15 05:23 AM
  2. azz0225's Avatar
    where is z10 stl3 autoloader

    Posted via CB10
    03-18-15 06:13 AM
  3. Bishkin's Avatar
    where is z10 stl3 autoloader

    Posted via CB10
    over there ....
    Mecca EL likes this.
    03-18-15 06:28 AM
  4. conite's Avatar
    I'm intrigued and confused by the process of updating to the latest leak. There seem to be so many complicated ways of doing it which all seem unnecessary.

    For the last few leaks that have been available I download each of the 3 files relevant to my phones (Passport and Z30). I then open Sachesi 2.0.0 Beta, drag the larger of the files (1.8gb) and sit back as Sachesi does it's magic.

    In the past I dragged and dropped the smaller of the debrick/core files but it never loads as Sachesi reports no files loaded error.
    I then load the Radio bar.

    I have never had any issues using the devices after this method. All my data etc stays on the unit.

    So my question is: Why all the complicated stuff of creating autoloaders or blitz files to load what is so simple using Sachesi? What am I missing?
    Loading the debrick with Sachesi is EXACTLY the same as loading the core. Only the core OS will transfer.

    The step you are forgetting is to load all of the new apps. The only way of doing that is to extract them all from the debrick file first, and then dragging them into Sachesi.

    Summary:
    You have to make a file folder with:
    - debrick or core (doesn't matter which)
    -radio file
    -all of the apps previously extracted from the debrick file.
    Then drag this folder into Sachesi.




    Z30STA100-5/10.3.1.2582
    03-18-15 07:01 AM
  5. Mecca EL's Avatar
    Got around to reading that first post yet?
    Smart people don't read, loser! Hey...you got that how to in crayon??
    03-18-15 07:31 AM
  6. ralfyguy's Avatar
    Does anyone have problems with BlackBerry Protect not working?

    Posted via CB10
    03-18-15 07:45 AM
  7. jope28's Avatar
    Does anyone have problems with BlackBerry Protect not working?

    Posted via CB10
    It's working as BlackBerry intends for it to work for me.
    But it's one of those apps that has so much potential and was actually stripped and neutered when making the jump from BBOS to OS10. *rant over*.

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.1.2582 CB10
    kbz1960 likes this.
    03-18-15 07:47 AM
  8. blackbird666's Avatar
    Does anyone have problems with BlackBerry Protect not working?

    Posted via CB10
    Try to sign in to protect using mobile data (wifi switched off)

    When ever I face issues with protect unable to sign in it has always been on wifi.

    Passport 
    03-18-15 07:48 AM
  9. Dhepaa's Avatar
    I can confirm that finnaly stuttering video on android apps is gone now (stl 001)
    Edit : well it's not fully gone.. but it decreased though
    Posted via CB10
    03-18-15 07:51 AM
  10. baiosss's Avatar
    Is this os version for all bb 10 devices? My Z30 updated OTA to 10.3.1.2558 5 days ago.
    Waiting for 10.3.1.2582 too?
    03-18-15 07:57 AM
  11. ralfyguy's Avatar
    Try to sign in to protect using mobile data (wifi switched off)

    When ever I face issues with protect unable to sign in it has always been on wifi.

    Passport 
    I am trying this right now. It just keeps spinning.

    Posted via CB10
    03-18-15 07:58 AM
  12. blackbird666's Avatar
    I am trying this right now. It just keeps spinning.

    Posted via CB10
    Alrightie, try this too if you can.

    Turn off all connections - Airplane Mode

    Restart device


    Once restart completes

    And only turn on Mobile Network and try to connect Protect using mobile data.



    Passport 
    03-18-15 08:02 AM
  13. ralfyguy's Avatar
    Alrightie, try this too if you can.

    Turn off all connections - Airplane Mode

    Restart device


    Once restart completes

    And only turn on Mobile Network and try to connect Protect using mobile data.



    Passport 
    OK, just tried that. Same thing.

    Posted via CB10
    03-18-15 08:18 AM
  14. blackbird666's Avatar
    OK, just tried that. Same thing.

    Posted via CB10
    This may sound really weird but this is my last try for your protect!


    Go to settings and go to Payment Option enter your password

    Exit Payment options and go to Protect and switch on


    DOING ALL this While remaining connected to MOBILE DATA!

    Fingers crossed this works!

    Passport 
    03-18-15 08:27 AM
  15. ralfyguy's Avatar
    This may sound really weird but this is my last try for your protect!


    Go to settings and go to Payment Option enter your password

    Exit Payment options and go to Protect and switch on


    DOING ALL this While remaining connected to MOBILE DATA!

    Fingers crossed this works!

    Passport 
    Sorry, nope.

    Posted via CB10
    03-18-15 08:42 AM
  16. Uzi's Avatar
    Sorry, nope.

    Posted via CB10
    Hi go to BlackBerry protect website remove associated device and add again hope it helps

    Sent from my BlackBerry 10 smartphone on 4G Altel network
    Mecca EL and ralfyguy like this.
    03-18-15 08:47 AM
  17. Mecca EL's Avatar
    It's working as BlackBerry intends for it to work for me.
    But it's one of those apps that has so much potential and was actually stripped and neutered when making the jump from BBOS to OS10. *rant over*.

    [Hopefully NOT edited by admin to be fair lol. ] Frosty White Q10/10.3.1.2582 CB10
    Agree!!!
    03-18-15 08:51 AM
  18. ralfyguy's Avatar
    Hi go to BlackBerry protect website remove associated device and add again hope it helps

    Sent from my BlackBerry 10 smartphone on 4G Altel network
    I already tried that and it won't let me. I even tried deleting the account.

    Posted via CB10
    03-18-15 08:53 AM
  19. Black Ice's Avatar
    I think I'll wait till I get the official update. Thanks anyways.

    Posted via CB10
    03-18-15 09:39 AM
  20. jaideep tribedi's Avatar
    sorry for asking stupid question. Is there any autoloader for Q5 SQR100-3. I can't find one on this list. There is a Q10 one on
    https://drive.bitcasa.com/send/ReutM...TWiU0PnzqKN79Q .

    Would the Q10 one work with Q5 as well ?


    Thanks
    03-18-15 09:41 AM
  21. tdyhedge's Avatar
    Yes


    Posted via CB10
    03-18-15 09:44 AM
  22. Uzi's Avatar
    sorry for asking stupid question. Is there any autoloader for Q5 SQR100-3. I can't find one on this list. There is a Q10 one on
    https://drive.bitcasa.com/send/ReutM...TWiU0PnzqKN79Q .

    Would the Q10 one work with Q5 as well ?


    Thanks
    Yup same

    Sent from my BlackBerry 10 smartphone on 4G Altel network
    03-18-15 09:44 AM
  23. Legal Eagle's Avatar
    sorry for asking stupid question. Is there any autoloader for Q5 SQR100-3. I can't find one on this list. There is a Q10 one on
    https://drive.bitcasa.com/send/ReutM...TWiU0PnzqKN79Q .

    Would the Q10 one work with Q5 as well ?


    Thanks
    You should find what you need in here:

    http://forums.crackberry.com/bb10-le...rchive-943672/

    If it isn't in there it probably doesn't exist
    03-18-15 09:45 AM
  24. ralfyguy's Avatar
    I fixed BlackBerry Protect:

    Turn it off on the phone. Log in to BlackBerry Protect in the web. Delete your account. Turn on BlackBerry Protect in the device

    Posted via CB10
    03-18-15 09:47 AM
  25. PowderJockey's Avatar
    Well that was easy. Using Darcy's Tools, created autoloaders for both my Z10 and the Passport. Ran the backup, autoloaders and then restore. So far so good. Will play with them today and see. Just really want the flicker gone. Battery life, speed and the apps have been great on the last couple of OS versions.
    03-18-15 10:24 AM
505 ... 1011121314 ...

Similar Threads

  1. Replies: 33
    Last Post: 06-27-15, 03:19 AM
  2. New update 10.3.1.1779 for all blackberry dvices..
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 29
    Last Post: 03-22-15, 04:20 PM
  3. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  4. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
  5. BlackBerry OS 10.3.1.2576 update files now available for download
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-16-15, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD