05-28-15 07:21 AM
618 ... 232425
tools
  1. tdyhedge's Avatar
    The instructions and links to the instructions are in the first post as well, where you got the links!

    And here's another link:
    http://forums.crackberry.com/showthread.php?t=927076
    bbnrs likes this.
    03-20-15 01:45 PM
  2. EchoesFX's Avatar
    MOGA HID mode still broken on this release for Z30STA100-3 . Cascades apps ignore touch input while paired, some MOGA inputs treated as touches. BlackBerry really needs to fix this, MOGA was working even in leaks prior to the official release.

    Posted via CB10
    03-20-15 08:04 PM
  3. santosh12's Avatar
    Hello,

    I got all the steps you have mentioned but i didn't get this step:-

    "Open this folder and copy all files in your formely created 10.3.1.2558 folder (where you put the Core OS and the Radio before)".

    What does copy mean? after copying do i need to paste them anywhere?

    Could you please mention this step clearly.

    Thanking you..
    03-21-15 07:59 AM
  4. crazy elf's Avatar
    I am trying to use this method for my z30 and it keeps brining up a warning about it is not the correct radio. options are 1). install anyway, 2) skip radio, 3) cancel install. please advise me what to do. please and thank you in advance....
    03-22-15 10:58 AM
  5. anon(9208252)'s Avatar
    I am trying to use this method for my z30 and it keeps brining up a warning about it is not the correct radio. options are 1). install anyway, 2) skip radio, 3) cancel install. please advise me what to do. please and thank you in advance....
    Install anyways
    03-22-15 08:07 PM
  6. crazy elf's Avatar
    I did as you said and now my phone is dead. Tried to hook it up to BlackBerry Link and keeps saying unable to connect. Now what. I did a complete backup but it won't recognize my phone. So I can't even go back. Any advice will be appreciated. Thanks in advance.

    Posted via CB10
    03-23-15 10:30 AM
  7. Legal Eagle's Avatar
    I did as you said and now my phone is dead. Tried to hook it up to BlackBerry Link and keeps saying unable to connect. Now what. I did a complete backup but it won't recognize my phone. So I can't even go back. Any advice will be appreciated. Thanks in advance.

    Posted via CB10
    Sounds as though you are going to have to run an Autoloader to recover your device.
    03-23-15 10:32 AM
  8. epajet's Avatar
    Very helpful post. Thanks.
    03-30-15 08:40 PM
  9. D_Town's Avatar
    It's been 2 days and still no HUB or TEXT. I can access texting through Assistant only.

    Should I try another version or give it a few more days to kick in? (HUB screen is BLACK and when i touch the HUB Icon , the TEXT icon or the CALENDAR icon, nothing opens)

    using Q10 Verizon White
    04-08-15 11:57 AM
  10. shorski's Avatar
    It's been 2 days and still no HUB or TEXT. I can access texting through Assistant only.

    Should I try another version or give it a few more days to kick in? (HUB screen is BLACK and when i touch the HUB Icon , the TEXT icon or the CALENDAR icon, nothing opens)

    using Q10 Verizon White
    You should probably reload the OS. Something obviously went wrong when you loaded it the first time.
    04-08-15 01:12 PM
  11. conite's Avatar
    It's been 2 days and still no HUB or TEXT. I can access texting through Assistant only.

    Should I try another version or give it a few more days to kick in? (HUB screen is BLACK and when i touch the HUB Icon , the TEXT icon or the CALENDAR icon, nothing opens)

    using Q10 Verizon White
    Sounds like you didn't load the apps along with the core and radio.

    Go to the 10.3.1.2708 thread and make sure you drag all 204 bar files this time.

    Z30STA100-5/10.3.2.281
    D_Town and david Kurd like this.
    04-08-15 01:16 PM
  12. El Gatto's Avatar
    For Verizon folk:

    ---OPERATING SYSTEMS---
    Verizon 8960/8930
    Debrick OS: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Core OS: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    ---RADIOS---
    Verizon Z10: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Posted via CB10

    Here is my problem: when I call someone, I can speak and can be heard but I can't hear the waiting ring tone before the person take the call neither what the person is saying. I can only do so if I turn on the loudspeaker or put the headphones.
    *
    What can I do to solve this? I tried to turn off the phone, take off the battery but it didn't work.
    *
    Can someone help me, please?
    Thank you in advance for considering my problem.

    from ma awesome BB Q10SQN100-3/10.3.1.2576
    04-09-15 08:06 AM
  13. david Kurd's Avatar
    hello and thanks a lot
    af_ZA-10.3.1.130-nto+armle-v7+signed.bar
    Error: failure 500 OSError: [Errno 93] Directory not empty
    mine is keeps showing this error and can not be compete can u help me what should i do?
    04-16-15 10:07 AM
  14. kapil sharma 900's Avatar
    after full procces when conect device than it show error authorization
    04-21-15 10:09 PM
  15. jbuc89's Avatar
    I think I see where a few user's had trouble following the non-destructive update instructions posted by GEODORN on Page 1 as I had a similar issue. It almost reads as if you're supposed to copy the Core OS and Radio into the folder extracted under the Debrick folder.

    "Open this folder and copy all files in your formely created 10.3.1.2558 folder (where you put the Core OS and the Radio before)"

    Think this would be a little more clear if it either read

    "Open this folder and copy all files into your formerly created 10.3.1.2558 folder (where you put the Core OS and the Radio before)"
    or
    "Open this folder, copy all files and paste them into your formerly created 10.3.1.2558 folder (where you put the Core OS and the Radio before)"

    Really appreciate the instructions as I have been waiting forever to get 10.3.1.x on T-Mobile in the US as T-Mobile dropped support for BlackBerry. The OTA SR 10.3.1.1779 for my unlocked Z10 I purchased from the BlackBerry Store were finally just pushed out as well.
    04-24-15 08:59 PM
  16. Dulaj Aeshan's Avatar
    wow !!!!!!!!!!!!! It worked !!!! Thanks Guys...
    05-19-15 11:25 PM
  17. anagirlca's Avatar
    I did the update using the Sachesi instructions. But now my keyboard doesnt work. I'm locked out of my phone. HELP!
    05-27-15 02:46 PM
  18. masami1981's Avatar
    Did you use bluetooth keyboard or something like that recently? Same happened to me once and it turned out that pc BT was on and connected with keyboard support service on my z10. Turning off BT on pc solved the issue.

    Posted via CB10
    05-28-15 07:21 AM
618 ... 232425

Similar Threads

  1. Jimmy Kimmel Live, POTUS and BlackBerry
    By twirlyboy in forum General BlackBerry Discussion
    Replies: 46
    Last Post: 03-25-15, 12:29 PM
  2. Battery life on 10.3.1.xx
    By guinnsquirrel in forum BlackBerry Passport
    Replies: 32
    Last Post: 03-17-15, 06:51 PM
  3. BlackBerry 10 OS 10.2.1.3062-10.3.1.1581 changelog pops online
    By menshawy in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 03-14-15, 04:58 AM
  4. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:52 AM
  5. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD