05-28-15 08:21 AM
618 ... 1415161718 ...
tools
  1. boody78's Avatar
    Does anyone know if visual voice mail works on z10 or z30 if you use the Verizon files??

    Posted via CB10
    03-13-15 10:13 PM
  2. heading4tomorrow's Avatar
    I am in usa and have AT&T which sachesi codes work for me?
    See below, where did you buy your Z30? (Assuming it's Z30)
    Edit: Do you have Z30?

    Yes they will, i did it with mine, just a few minutes ago :3
    Davis,
    What codes did you use? Many Z30 users on AT&T already reported that they got the update (except me and few others) OTA.

    Currently available codes for Z30:
    Update 10.3.1.1767 OS: 10.3.1.2558 Radio: 10.3.1.2559

    302/720/Z30/ ANY or STA100-5 Rogers
    302/610/Z30/ ANY or STA100-5 Bell
    302/220/Z30/ ANY or STA100-5 Telus

    Also check:
    http://forums.crackberry.com/bb10-le...nloads-920390/
    Last edited by heading4tomorrow; 03-13-15 at 10:30 PM.
    LuisCast likes this.
    03-13-15 10:19 PM
  3. Davis Rayler's Avatar
    See below, where did you buy your Z30?



    David,
    What codes did you use? Many Z30 users on AT&T already reported that they got the update (except me and few others) OTA.

    Currently available codes:
    Update 10.3.1.1767 OS: 10.3.1.2558 Radio: 10.3.1.2559

    302/720/Z30/ ANY or STA100-5 Rogers
    302/610/Z30/ ANY or STA100-5 Bell
    302/221/Z30/ ANY or STA100-5 Telus
    Im sorry my bad, i thought he was talking about the BB Passport.
    03-13-15 10:25 PM
  4. heading4tomorrow's Avatar
    Im sorry my bad, i thought he was talking about the BB Passport.
    Wait a second, when I clicked on his avatar, I can swear I saw a Z30.. Maybe I clicked on wrong one before posting my reply.
    It might be my bad too, LOL.
    Let's see what he has.
    03-13-15 10:29 PM
  5. beckzyboi's Avatar
    Eagerly awaiting thurask's auto loaders

    Posted via CB10
    03-13-15 10:31 PM
  6. bintaro_gw's Avatar
    Thank you Usman. Now I have thing to do again
    Uzi and chindoberry like this.
    03-13-15 10:42 PM
  7. anon(9208252)'s Avatar
    Eagerly awaiting thurask's auto loaders

    Posted via CB10
    Like a lot I'm sure, you know it's pretty easy to make your own with Darcy tools.
    03-13-15 10:45 PM
  8. Pdinos3's Avatar
    Eagerly awaiting thurask's auto loaders

    Posted via CB10
    If you were so eager, you'd know about this:

    https://drive.bitcasa.com/send/6tMMp...-ColldOFMxOBA/

    That's from Thruask's OS Archive in case you didn't know

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 10:48 PM
  9. subieguy07's Avatar
    Not sure what happened, but now it wont type any words. The keyboard comes up as if to type. Z10 Verizon
    Last edited by subieguy07; 03-13-15 at 11:37 PM.
    03-13-15 11:04 PM
  10. Pdinos3's Avatar
    Not sure what happened, but now it wont type any words. The keyboard comes up as if to type. BB10 Verizon
    What bb10? Bb10 is not a device

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 11:12 PM
  11. subieguy07's Avatar
    Sorry Z10 I meant
    03-13-15 11:14 PM
  12. Pdinos3's Avatar
    Sorry Z10 I meant
    Stl100-1 or stl100-2,3,4? I ask because if -1 hold power button down until reboot, or on 2,3,4 hold volume keys down until loading circle comes. Try that

    Via CB10 PassportSQW100-1/10.3.1.2558
    03-13-15 11:15 PM
  13. subieguy07's Avatar
    stl100-4. followed the instructions to a T using sachesi.
    03-13-15 11:17 PM
  14. Uzi's Avatar
    stl100-4. followed the instructions to a T using sachesi.
    Hi I suggest you do a restart first if still not working re load the core and radio bar

    Sent from my BlackBerry 10 smartphone on 4G Altel network
    subieguy07 likes this.
    03-13-15 11:18 PM
  15. Pdinos3's Avatar
    stl100-4. followed the instructions to a T using sachesi.
    Did reboot help?

    Via CB10 PassportSQW100-1/10.3.1.2558
    subieguy07 likes this.
    03-13-15 11:19 PM
  16. subieguy07's Avatar
    ok. I have restarted it and it still didnt work. I will try reloading. Thank you
    03-13-15 11:19 PM
  17. subieguy07's Avatar
    Hi I suggest you do a restart first if still not working re load the core and radio bar
    It is still not working. Any other suggestions?
    03-13-15 11:36 PM
  18. ealvnv's Avatar
    Hey, if your screen is already black from the 2267 update, the only solution is to replace the screen first, is this correct?
    My phone connects to LINK - I can enter my password.. but I have no idea how to put 2558 on it.
    Or is there a possibility an auto loader would load it?

    Basically what I'm asking is, does the old software physically break the screen, so the update only stops future breakages?
    And I'll need to replace the screen at this point no matter what?
    If your screen went blank due to the faulty 2267 update, you do not need to replace it.

    After you connect your BlackBerry to Link back it up, then run an autoloader for your device and wait for it to be done.
    That should bring it back to life.
    03-13-15 11:38 PM
  19. heading4tomorrow's Avatar
    Just in case someone does not know yet how to upgrade non-destructively using the live links posted in the first post of this thread:

    Following the steps below you can upgrade to 10.3.1.2558 non-destructively, so you won't lose any data on your device and do not have to start from scratch.
    It's like doing an OTA update on your device.
    The other instructions on how to update using sachesi says just drop the whole folder just downloaded on Sachesi in "Install" tab. That's all.
    Or did you provide these instructions for those who can get the leaks only from crackberry but not available in Sachesi yet?
    03-13-15 11:43 PM
  20. Gray's Avatar
    Can someone place these files on something other than File Factory. That site seems untrustworthy. Not to mention slow as #$%#
    03-13-15 11:47 PM
  21. heading4tomorrow's Avatar
    Eagerly awaiting thurask's auto loaders
    If you were so eager, you'd know about this:

    https://drive.bitcasa.com/send/6tMMp...-ColldOFMxOBA/
    That's from Thruask's OS Archive in case you didn't know

    I don't think those are ready yet.
    The last update from him was "Uploading".. and since he didn't post the links yet, I assume he is still uploading or his uploads failed and he will come back later to resume/retry. Unless there is a problem with bitcasa. Can you try and let us know if you can get the links to work?

    03-13-15 11:47 PM
  22. Leslie Armitage's Avatar
    Thanks very much -- brilliant!
    03-13-15 11:54 PM
  23. anon(9208252)'s Avatar
    Can someone place these files on something other than File Factory. That site seems untrustworthy. Not to mention slow as #$%#



    https://drive.bitcasa.com/send/6tMMp...-ColldOFMxOBA/
    03-13-15 11:54 PM
  24. jdesignz's Avatar
    Problem here.. says "Leave the checkmark "Only install newer apps" checked
    Click the Install Folder button and select your 10.3.1.2558 folder" but isnt the "Debrick" folder the one who has all the apps? why should i install the old folder? D:
    Maybe the guide meant apps only. I separate them after extracting. Only few files has been passed for installation others already exists.

    Pasaporte Pilipinas | SQW100-1/10.3.1.2558
    03-13-15 11:55 PM
  25. Gray's Avatar
    The Bitcasa download seems to be downloading all of the autoloaders. I should have my devices updated by next month.

    It used to be so easy.

    03-14-15 12:13 AM
618 ... 1415161718 ...

Similar Threads

  1. Jimmy Kimmel Live, POTUS and BlackBerry
    By twirlyboy in forum General BlackBerry Discussion
    Replies: 46
    Last Post: 03-25-15, 01:29 PM
  2. Battery life on 10.3.1.xx
    By guinnsquirrel in forum BlackBerry Passport
    Replies: 32
    Last Post: 03-17-15, 07:51 PM
  3. BlackBerry 10 OS 10.2.1.3062-10.3.1.1581 changelog pops online
    By menshawy in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 03-14-15, 05:58 AM
  4. Why can't I add new contacts after installing BB 10.3 on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 10:52 AM
  5. Softwate update from10.2.1 to 10.3.1and settings issue
    By sri charan in forum Ask a Question
    Replies: 1
    Last Post: 03-13-15, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD