03-23-15 09:17 AM
76 1234
tools
  1. Grabber5.0's Avatar
    Well... I'm looking at his graphs and scratching my head. He had decent system usage and screen time. And then complains about battery life. He had over 50 percent left after like 12 hours. And he's in a Z10... how are you going to complain about that... he's doing better on his 10 than I do in my 30.

    Posted via CB10
    That's what I was thinking too - that graph looks pretty darn good to me. My battery life is drastically better on this build (autoloader, no backup restored) than 10.2.1 that came on it, ATT Z10 on Straight Talk).
    03-17-15 03:15 PM
  2. jtwarrin5's Avatar
    I am experiencing extremely high battery drain from Standby on 2558. Any ideas why that would be?
    10.3.1.2558 bad battery life-img_20150316_210806.png

    Posted via CB10
    03-18-15 08:50 AM
  3. John Clark's Avatar
    I am experiencing extremely high battery drain from Standby on 2558. Any ideas why that would be?
    Click image for larger version. 

Name:	IMG_20150316_210806.png 
Views:	1312 
Size:	80.3 KB 
ID:	342143

    Posted via CB10
    PIM looks high to start. Start with removing all your accounts, then reboot the device, then add them back one at a time.
    03-18-15 09:03 AM
  4. 3hb78ftg's Avatar
    Idk lol.

    Just say "I vote pttptppt as mod"



    Posted via CB10
    I vote pttptppt as mod. Hope it works though. Can he be modded to stop making threads?

    Murdeme
    Uzi, kbz1960 and pttptppt like this.
    03-18-15 09:42 AM
  5. Rasheed White's Avatar
    had the same problem with the battery life on 2558. Updated to 2582 and no problems so far.

    Posted via CB10
    03-18-15 09:52 AM
  6. Kryngle's Avatar
    I'm on 2558 on a Z10 and my battery life is amazing. Even on standby mode it has improved huge. Just last night before I went to bed it was at 70% and when I woke up this morning it was showing 68%. Daily use is amazing as well for me. Love it.

    Posted via CB10
    03-18-15 11:12 AM
  7. xantius's Avatar
    I am experiencing extremely high battery drain from Standby on 2558. Any ideas why that would be?
    Click image for larger version. 

Name:	IMG_20150316_210806.png 
Views:	1312 
Size:	80.3 KB 
ID:	342143

    Posted via CB10
    How do you get the black background?
    03-18-15 12:45 PM
  8. pttptppt's Avatar
    How do you get the black background?
    He has a z30

    Posted via CB10
    xantius and xandros9 like this.
    03-18-15 12:53 PM
  9. wojt7's Avatar
    I'm on 2558 on a Z10 and my battery life is amazing. Even on standby mode it has improved huge. Just last night before I went to bed it was at 70% and when I woke up this morning it was showing 68%. Daily use is amazing as well for me. Love it.

    Posted via CB10
    Are you turning off all the radios when you go to bed?
    03-18-15 12:59 PM
  10. Kryngle's Avatar
    Are you turning off all the radios when you go to bed?
    Nope. Only thing I do is turn my phone on its face to save power and that's it. I can't complain about this issue.

    Posted via CB10
    03-18-15 04:40 PM
  11. wojt7's Avatar
    Sorry I find it hard to believe your numbers. Unless you sleep for 2-3 hrs, then maybe you would be losing 2% but not during 7-8 hrs sleep.
    And with the radios on? Impossible!
    03-18-15 05:13 PM
  12. XPirion's Avatar
    My battery life has suffered on my Z30. This updated from 10.2. I had varied results with the 10.3.1 leaks but this legit update isn't making me too happy. Granted, as you can see, I'm use my phone, but traditionally I would always get 16-18 hours minimum, now I get 12 if I'm lucky. I have tried several different radios, none have made difference. Any suggestions?


    10.3.1.2558 bad battery life-img_20150318_193738.png

    Posted via CB10
    03-18-15 09:46 PM
  13. XPirion's Avatar
    I am experiencing extremely high battery drain from Standby on 2558. Any ideas why that would be?
    Click image for larger version. 

Name:	IMG_20150316_210806.png 
Views:	1312 
Size:	80.3 KB 
ID:	342143

    Posted via CB10
    Your device monitor isn't reporting correctly. Try a hard reset and or reboot, none of your percentages add up, saw this on leaks before. The info your looking at tells you nothing.

    X

    Posted via CB10
    03-18-15 09:53 PM
  14. wojt7's Avatar
    Your device monitor isn't reporting correctly. Try a hard reset and or reboot, none of your percentages add up, saw this on leaks before. The info your looking at tells you nothing.

    X

    Posted via CB10
    That's OK. It's 48 hrs.
    03-18-15 10:50 PM
  15. andre3030's Avatar
    Try 2582 and wait 3-4 days.
    This happend:

    10.3.1.2558 bad battery life-img_20150320_161605.png


    Posted via CB10
    03-20-15 11:19 AM
  16. Bishkin's Avatar
    Congrats.

    But if you looked at my post, you'd see that I'm not asking if people have good battery life, I'm asking if anyone knows a solution for my bad battery life

    Posted via CB10
    Read your title again, you said 10.3..1.2558 had bad battery life. I can hardly called 7% battery for a 45 minute phone call bad.
    03-20-15 11:49 AM
  17. muindor's Avatar
    Try 2582 and wait 3-4 days.
    This happend:

    Click image for larger version. 

Name:	IMG_20150320_161605.png 
Views:	511 
Size:	874.9 KB 
ID:	342607


    Posted via CB10
    What happened in the first 3 days after loading this? I autoloaded 2582 on my Z30 last night and my Battery is a bit better than the blitz I performed before. But still way worse than 2243. Hope this is settling in the next days. Might load the 2243 radio again

    Posted via CB10
    03-20-15 06:22 PM
  18. makahsan's Avatar
    Radio performance seems to vary from carrier to carrier.

    Oddly enough, the .2559 Radio is slightly outperforming everything I have previously installed on my Passport.

    On previous OS's nothing worked as well for me as the .2073 Radio, I had higher battery drain with .2243, ,2268 and .2481 than with .2073 which would do 0.3% per hour when on standby whereas the others would not deliver under 0.6%.

    Signal strength on cellular and wifi in terms of bars was virtually identical using all radios so I have no idea why .2073 used less juice, it just did !!!

    All performed similarly when the phone was in use.

    After 3 days I have found that .2559 is as good as if not slightly better than .2073.

    Go figure !!!

    As to how to fix your issue, just play around with radio files and see which one works best for you, it's a quick sideload so no real hassle to mess around with.
    I will explains what I understand by sideload and you just tell if I'm right: I should download the Radio files, open Sachesi, connect Passport, insert folder, uncheck 'New files only' and wait for it to load. Yes?

    Also I have 2582 and my radio is sucking away my battery. I will presume I have. 2559 radios installed. Not working for me. My best hybrid was with a 2244 radio. Would these old radios work fine with the new OS now that so many updates are in between them.

    Posted via CB10
    03-21-15 04:28 AM
  19. andre3030's Avatar
    What happened in the first 3 days after loading this? I autoloaded 2582 on my Z30 last night and my Battery is a bit better than the blitz I performed before. But still way worse than 2243. Hope this is settling in the next days. Might load the 2243 radio again

    Posted via CB10
    The battery life was pretty bad.
    I loaded 2576 and 2582 the same day and because of this it seemed to take longer time to settle.

    Running apps, both Android and Native drained a lot.

    Posted via CB10
    03-21-15 05:11 AM
  20. Legal Eagle's Avatar
    I will explains what I understand by sideload and you just tell if I'm right: I should download the Radio files, open Sachesi, connect Passport, insert folder, uncheck 'New files only' and wait for it to load. Yes?

    Also I have 2582 and my radio is sucking away my battery. I will presume I have. 2559 radios installed. Not working for me. My best hybrid was with a 2244 radio. Would these old radios work fine with the new OS now that so many updates are in between them.

    Posted via CB10
    Yes, you have the correct loading procedure.

    The older radios do seem to work OK with the newer OS's.
    03-21-15 05:51 AM
  21. jtwarrin5's Avatar
    I appreciate the responses. I wanted to give an update on my battery life. I upgraded to 2582 and the battery life has been amazing.

    Posted via CB10
    Paul86 and andre3030 like this.
    03-22-15 12:45 PM
  22. James St-Pierre's Avatar
    Same, since I upgraded from 2558 to 2582 yesterday night, battery life seems fixed.

    Posted via CB10
    03-23-15 06:43 AM
  23. azz0225's Avatar
    5582 is better

    Posted via CB10
    03-23-15 06:50 AM
  24. cukierkas's Avatar
    2582 is way better. Downgrade.
    My z30 loves it.

    Posted via CB10
    03-23-15 07:04 AM
  25. WitCZ's Avatar
    battery life on my Z10-2 is poor too... the system is significantly more responsive and quicker then previous leaks but "system" usage of battery is considerable :/ I have tried to turn off 4G to see what will happen.
    03-23-15 09:14 AM
76 1234

Similar Threads

  1. Most Annoying/Pointless Change in 10.3.1
    By thewzard in forum BlackBerry 10 OS
    Replies: 33
    Last Post: 03-19-15, 10:09 PM
  2. With the 10.3.1 update...
    By tchocky77 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 03-18-15, 12:40 PM
  3. Z30 dead with 10.3.1.2267 - any ideas?
    By dicks-webos in forum BlackBerry Z30
    Replies: 11
    Last Post: 03-17-15, 06:49 AM
  4. Blackberry Z10 charge and battery problem please advise
    By Mord3Kay in forum Ask a Question
    Replies: 2
    Last Post: 03-16-15, 03:04 AM
  5. Replies: 1
    Last Post: 03-16-15, 01:58 AM
LINK TO POST COPIED TO CLIPBOARD