02-09-15 06:49 AM
271 ... 23456 ...
tools
  1. Ajay Chopra1's Avatar
    Loaded it up myself just 2 hours ago so it will be too quick to say anything. But right now no issues ither than few glitches on changing screens in the starting. But seems like now it is settling down. And yes access to my pc is baclk again in the file manager.
    Ran an autoloader with no restore at all. Working fine.
    Last edited by Ajay Chopra1; 01-16-15 at 10:28 AM.
    01-16-15 10:02 AM
  2. roivila's Avatar
    i added a screenshot to my post... I will add it here as well. That's exactly what i'm seeing. i will check to see if the keyboard works as a trackpad.
    i haven't seen any reports about this, and it has not been available on any other version of 10.3.1.xxxx.

    Any other passport users experiencing this on 10.3.1.2072 or a prior os?
    Attachment 327759
    that would be soooo awesome!!!!!!!
    01-16-15 10:05 AM
  3. 3rdStone's Avatar
    Z10 STL100-4. Did not do a wipe, just ran the autoloader and restored from a backup. Running great so far.
    01-16-15 10:19 AM
  4. RAYHER's Avatar
    Working very well in STL100-1.
    Icon best wifi which in any 10.3.
    And only took one day, not yet adjusted.
    And I know battery later, but it seems well.
    Mr Mozi likes this.
    01-16-15 10:30 AM
  5. volshin's Avatar
    On z30, full backup restored all ok. Android seems faster. Apps like Spotify and Deezer now are smoother (navigation and music playing)...

    Posted via CB10
    01-16-15 10:38 AM
  6. chris8189's Avatar
    Connecting to wifi is terrible on the Classic, both on this OS release, and on 1949. Not impressed. Don't know whether it's the software, or the phone itself.

    Posted via CB10
    01-16-15 10:43 AM
  7. lelevinh's Avatar
    It is the same last os, 10.3.1.1949
    01-16-15 10:51 AM
  8. Lawrie Sherratt's Avatar
    Autoloader and restore on Z30 and spare Z10. Early to say but at the moment there appears to be no problem.
    01-16-15 11:14 AM
  9. howards's Avatar
    This thread is so refreshing. Thank you OP for starting this. Normally we see threads that are filled with problems, lest we forget that there are many more people who are not experiencing any issues at all. We need to hear that!

    Z30 / STA 100-3 / 10.2.1.3289
    01-16-15 11:43 AM
  10. lifenotfound's Avatar
    Z10 - 100-3 and I have not had any issues. It seems to have fixed the little glitches from previous versions. Especially the time needed for Assistant to launch (which has been so slow previously that I wouldn't even use it).

    Really the only thing I've found has been in all the 10.3.x leaks and is that blue square that appears over the icons when you click on shutdown or lock from the shutdown screen.
    01-16-15 11:52 AM
  11. 2gwm's Avatar
    Used the Autoloader method with no security wipe on my Passport and so far this is the BEST leak ever!

    Very fast response time, no glitches, all apps, both Blackberry and Android seem to respond well, great battery life, virtually no flicker, camera focus is quick....

    What more to ask in life other than a responsive Blackberry well, maybe a well-responsive _____ ??? Well, you can fill in the blank with your favorite..
    01-16-15 12:00 PM
  12. nbaliga's Avatar
    ...., virtually no flicker, camera focus is quick....
    When you say "virtually no flicker", do you mean you saw some and not significant, or didn't see any at all?

    I'm about to load this over the weekend, I never do any kind of restore on any leaks, so am hoping all goes well.

    BTW, thanks OP for creating this thread, its nice to see the success stories filtered out from the other threads.
    01-16-15 02:02 PM
  13. Al Ranson's Avatar
    No issues here at all

    BlackBerry Passport
    No restore
    All features working also.

    Posted via CB10
    01-16-15 02:26 PM
  14. mundo472's Avatar
    I had done a radio install of .2073 over .1949 which had continued to give me the phone error ("call failed...network busy"). I did a security wipe, a full 2072 install and a restore with the exception of settings. So far, (after almost 24 hrs) no recurrence of the phone problem. Also, notification volume is louder (though I hadn't noticed it softer before, it is markedly louder now). Very happy with my VZW Z30
    01-16-15 02:52 PM
  15. 2gwm's Avatar
    Actually no flicker at all with this release
    01-16-15 02:55 PM
  16. inspectrheck's Avatar
    Haven't encountered any major issues like previous leaks and definitely the best leak for a potential official RC on the passport . Only experienced 2 issues with the android runtime when installing an app via Google play store and what appeared to be the flicker issue experienced on 1154 on the installer screen but since then, it never happened again "knock on wood". The other issue I had was when I was using running iheartradio in the background while I was using another app, it would maximize after I had previously minimized iheartradio app to an active frame.

    Model: Passport
    Upgrade Method: autoloader, no restore and no security wipe
    Date of Upgrade: 1/15/2015
    Previous build: 10.3.1.1154

    Again, a solid build so far and would recommend it.

    *edit* spoke too soon.. just experienced flickering after opening linkedin app from the hub. Haven't reset my device since upgrade. Hopefully a hard reset resolves the flickering issue

    Posted via BlackBerry Passport | OS v10.3
    Last edited by inspectrheck; 01-16-15 at 03:33 PM.
    01-16-15 03:12 PM
  17. blackbobaberry's Avatar
    I have this leak sinca one day,except few times screen flickering no issues...

    Aquila non captat muscas
    01-16-15 03:50 PM
  18. mlbrowninsc's Avatar
    I am now on day two of this leak and it has been great. I think this is the best release I have had on my Passport so far. Very happy with this build.

    Passport on AT&T
    01-16-15 04:03 PM
  19. geodorn's Avatar
    This thread is so refreshing. Thank you OP for starting this. Normally we see threads that are filled with problems, lest we forget that there are many more people who are not experiencing any issues at all. We need to hear that!
    Amen to that!
    Most issues posted in these threads are the result of restoring from OS versions which already had issues. And then you read statements like "buggy as hell" and other nonsense.

    posted via CB10 on a Z10
    01-16-15 04:44 PM
  20. kbz1960's Avatar
    Why did you install radio .939? Is it perfect matched for z30? I think newest radio is so stable.

    Posted via my huge all in one device, Passport!!!
    Some Verizon users, myself included have serious calling and texting issues with the newer radios. I myself find the 1005 radio works alright. Sorry for the OT!

    Edit. Looks like a lot should update their device in their info.
    01-16-15 04:51 PM
  21. sefreak's Avatar
    Day 2 for me too, all I can say is battery life is great, overnight while phone was idle with WiFi on, I used to lose 30-40% now it is only losing around 10-15%.

    I have 4g but I work in a 2g only area, I used to change the radio to 2g only but with build I just leave it in 2-3-4g and it uses less battery.

    No other problems other than not being able to fill in forms on Adobe Reader

    Posted via CB10
    01-16-15 05:00 PM
  22. domex's Avatar
    So far so good
    Z10STL100-3/10.3.1.2072

    Posted via CB10
    01-16-15 05:07 PM
  23. Ajay Chopra1's Avatar
    Feeling good about hearing such positive things on this thread.

    Posted Via : The Beast 'BlackBerry Z10'
    01-16-15 08:50 PM
  24. macsky's Avatar
    First I run autoloader /w Q10, but after finished,there's blink red twice and the system cant be opened,and then I took off the battery and ran autoloader again and it's OK.But I am afraid to try to run autoloader /w Q20.
    01-17-15 02:09 AM
  25. Chris Degroote's Avatar
    SIC Multiwipe and load/restore apps (uncheck BBruntime and App settings) and media
    Works great, no glitches
    Z10 STL 100-2
    01-17-15 02:10 AM
271 ... 23456 ...

Similar Threads

  1. Why don't I have sound on my BlackBerry Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-16-15, 12:30 AM
  2. New law requires user permission to install software
    By northsixty in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 01-15-15, 07:18 PM
  3. Voice recorder in 10.3?
    By wayneholbrook in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-15-15, 05:55 PM
  4. Why no Google play support?
    By Hulk123 in forum BlackBerry Passport
    Replies: 11
    Last Post: 01-15-15, 05:47 PM
LINK TO POST COPIED TO CLIPBOARD