01-03-15 01:55 PM
55 123
tools
  1. anon3700711's Avatar
    I want a proper autoloader with core files, not hybrid crap of loading bars ontop of one another!

    Posted via CB10
    01-02-15 11:22 AM
  2. clie610's Avatar
    I want a proper autoloader with core files, not hybrid crap of loading bars ontop of one another!

    Posted via CB10
    okay, you can ask JC for that LOL
    Legal Eagle, deezy87 and habs_fan like this.
    01-02-15 11:29 AM
  3. ofutur's Avatar
    Hi, I have installed bars from this latest leak and have few issues, and gained almost nothing, so I will suggest anyone on passport to stay on previous leak, or official.

    While I have only intermittent 'flickering event' I lost long press for letter capitalisation, so entering some passwords is impossible. Option to load specific bars (camera...) is valid.

    If you still decide to load all files, stear clear from email files and maps... It is int original post for findings and fixes ( somewhere within bazillion pages)

    ...
    In the leak's OP, Adam mentions that some apps will not work. Maps and a few others, but in your case, you need to replace all imf language files with the ones from 1154 and you'll be good to go.
    Last edited by ofutur; 01-02-15 at 12:29 PM.
    Ducca683 likes this.
    01-02-15 11:59 AM
  4. clie610's Avatar
    In the leak's OP, Adam mentions that some apps will not work. Maps and a few others, but in your case, you need to replace imf.root with the one from 1154 and you'll be good to go.
    I think you should say imf.root and other imf languages if they were replaced along the the previous process
    Ducca683 likes this.
    01-02-15 12:04 PM
  5. ofutur's Avatar
    I think you should say imf.root and other imf languages if they were replaced along the the previous process
    I'm testing this right now. imf.root breaks the virtual keyboard, but not sure what the other files break.

    EDIT: the other imf files contain the spell checker and should not be installed.
    Last edited by ofutur; 01-02-15 at 12:29 PM.
    01-02-15 12:18 PM
  6. clie610's Avatar
    I'm testing this right now. imf.root breaks the virtual keyboard, but not sure what the other files break.
    confirmed, you're saying that for now the breaks one was imf.root, and we can check later on if other imf languages are breaks or not after this, thanks
    01-02-15 12:23 PM
  7. gallopiton's Avatar
    Hello guys, I got confused, the deezy pack that he kindly upload is safe to install in a PP or these imf files are included there and must be removed before installing? Thanks in advance!

    Posted via CB10
    01-02-15 03:01 PM
  8. ifraser's Avatar
    The pack is safe to drag straight on. Use sachesi

    The pack was created by one of the BL team and has been
    Tested on all our passports.

    Posted via CB10
    deezy87 likes this.
    01-02-15 03:04 PM
  9. deezy87's Avatar
    Hello guys, I got confused, the deezy pack that he kindly upload is safe to install in a PP or these imf files are included there and must be removed before installing? Thanks in advance!

    Posted via CB10
    I have only included English language files in that said package, so I guess if you're not technically challenged [no offense intended] you can add your respective language files, whichever they might be.

    The guys at BL recommend we reboot the device after loading these files, it's also a habit of mine since legacy days.
    gallopiton likes this.
    01-02-15 03:10 PM
  10. brookie229's Avatar
    I have been using this add-on package for 3 days now and so far everything has been great. I have not seen ANY screen flickering since I installed the package, but I don't know if this is related in any way.
    01-02-15 03:23 PM
  11. gallopiton's Avatar
    Thank you sir... however, if you are not updating the other language files, won't keep the previous ones? I mean, do I still need to load the other languages I speak after loading up your package? My understanding was that sachesi replaces files with the new ones you provide, and leaves the rest the same

    I have only included English language files in that said package, so I guess if you're not technically challenged [no offense intended] you can add your respective language files, whichever they might be.

    The guys at BL recommend we reboot the device after loading these files, it's also a habit of mine since legacy days.


    Posted via CB10
    01-02-15 03:47 PM
  12. anon3700711's Avatar
    okay, you can ask JC for that LOL
    Give me his email address or office phone number.
    Blacklatino likes this.
    01-02-15 03:49 PM
  13. deezy87's Avatar
    Thank you sir... however, if you are not updating the other language files, won't keep the previous ones? I mean, do I still need to load the other languages I speak after loading up your package? My understanding was that sachesi replaces files with the new ones you provide, and leaves the rest the same





    Posted via CB10
    I have only included English in that package...you DON'T NEED to load the newer language files, but it's totally up to you.
    01-02-15 03:50 PM
  14. deezy87's Avatar
    Give me his email address or office phone number.
    I'm not allowed to share that information, sorry!
    Blacklatino likes this.
    01-02-15 03:50 PM
  15. anon3700711's Avatar
    I don't see a point in this. Core files would be the ones you want in case it brings battery life improvements, yes? Really the only bars I see myself sideloading is the camera (for a faster focus) and the browser.
    01-02-15 03:55 PM
  16. JamieWilson01's Avatar
    I don't see a point in this. Core files would be the ones you want in case it brings battery life improvements, yes? Really the only bars I see myself sideloading is the camera (for a faster focus) and the browser.
    I've loaded the whole package provided by berylicio.us and my passports running really well. None of the issues reported here.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1154 pin:2BDA5232
    deezy87 likes this.
    01-02-15 04:02 PM
  17. KenV54's Avatar
    I've loaded the whole package provided by berylicio.us and my passports running really well. None of the issues reported here.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1154 pin:2BDA5232
    Likewise, here. No flickering for two days. Only problem I had was with the keyboard language switching, and for that I loaded back the ENG and ES language files, and also a tiny root file, from 1154, assuming these were the "imf" files recommended to go back to, and those problems seemed to be resolved.
    01-02-15 04:54 PM
  18. Falling's Avatar
    Tell him post #,... not page #...

    Crackberry Genius on Verizon Z10/10.3.1.1949
    If you look back at post #14 in this thread, you would have seen that I did provide the original thread post number there, and it is still post #629
    01-02-15 09:57 PM
  19. Arth Patel's Avatar
    Noon question : will it work if I take the official os 10.3.0.1Xxx and install the new browser and camera file, would it work

    Posted via CB10
    01-02-15 10:12 PM
  20. BigBadWulf's Avatar
    If you look back at post #14 in this thread, you would have seen that I did provide the original thread post number there, and it is still post #629
    It's still in the OP ya goof.

    Noon question : will it work if I take the official os 10.3.0.1Xxx and install the new browser and camera file, would it work

    Posted via CB10
    Probably looking for trouble, but there's only one way to find out.
    01-02-15 10:42 PM
  21. KorChi_JapThai's Avatar
    I installed the latest bars but I notice that the red line on the misspelled words is gone. Btw the settings for language is on.

    Passport 10.3.0.1418 -->10.3.1.1154 with 10.3.1.1949 bars for Passport
    01-03-15 11:30 AM
  22. KenV54's Avatar
    I installed the latest bars but I notice that the red line on the misspelled words is gone. Btw the settings for language is on.

    Passport 10.3.0.1418 -->10.3.1.1154 with 10.3.1.1949 bars for Passport
    Try adding back in the language apps (Eng_) and the like from 1154. Apparently the ones from 1949 don't work well with the 1154 Core OS.
    01-03-15 12:26 PM
  23. KorChi_JapThai's Avatar
    Try adding back in the language apps (Eng_) and the like from 1154. Apparently the ones from 1949 don't work well with the 1154 Core OS.
    Would you mind to tell me which one of those?
    Are they en_GB-10.3.1.127 and en_US-10.3.1.127 ? Those are from 1949

    Passport 10.3.0.1418 -->10.3.1.1154 with 10.3.1.1949 bars for Passport
    01-03-15 12:44 PM
  24. Falling's Avatar
    It's still in the OP ya goof.
    Yep, I am a goof, by many peoples definition, But Mr BigBadWulf, as far as I can tell, but not that it matters, since that's always the best place to look for any updates to threads, the threads diverged and you added the link to the OP thread after I replied. And any further replies still are to the original posting, where I made the error of forgetting the users of the great CB10 app, and posting an incomplete response. Since Mr Gearheadaddy requested the post number, I was actually replying to him with the post number, which was 629 in the other thread, which happened to be on page 26 on my computer, but not on page 26 of the CB10 display, or on any of the other 4 computers he uses, which seemed to cause the whole issue in the first place.

    Probably looking for trouble, but there's only one way to find out.
    Then again, if I had a Passport, I would take the chance and run the browser and camera bars. It is fun looking for trouble sometimes, and since it is rather difficult to completely brick a BB by just loading BARs, it would be worth the possibility of having to reload an OS to learn what works or not. Loved my Storm and Torch for those learning opportunities. Just remember to back up first.
    01-03-15 01:01 PM
  25. KenV54's Avatar
    Would you mind to tell me which one of those?
    Are they en_GB-10.3.1.127 and en_US-10.3.1.127 ? Those are from 1949

    Passport 10.3.0.1418 -->10.3.1.1154 with 10.3.1.1949 bars for Passport
    Yes, those are the ones, and any other language apps you use. I use ES Spanish as well. I think the 1949 app package contained only the English ones so those are the only ones to add back from 1154. Let us know if it works. It did for me.
    01-03-15 01:16 PM
55 123

Similar Threads

  1. 10.2.1 to 10.3.1 (Z10 STL 3)
    By Tisha Christian in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-09-15, 02:16 PM
  2. Block text and calls except for contacts?
    By mawil1013 in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-03-15, 04:44 AM
  3. Replies: 10
    Last Post: 01-01-15, 04:13 PM
  4. Link troubles with a Q5 10.2.1
    By last_attempt in forum Ask a Question
    Replies: 2
    Last Post: 01-01-15, 03:11 PM
  5. Latest 10.3.1 for STL 100-1?
    By jpvj in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 01-01-15, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD