01-19-15 06:58 AM
676 ... 2425262728
tools
  1. shorski's Avatar
    Oh. The browser I'm using doesn't support downloads from this bitcasa. Any other links please? Thanks thurask

    Posted via CB10
    Use the stock browser. I download with the stock browser on my phone.
    Or use chrome or Firefox on your pc.

    Sent from my Z30 using Tapatalk
    11-22-14 08:58 AM
  2. toobs623's Avatar
    Are you sure?
    Hey! That's my post, of your post, of..... aww now you've gone and confused me....

    Posted via CB10
    moody likes this.
    11-22-14 10:57 AM
  3. Delysid23's Avatar
    Hey guys. I have a new SH z30. The thing is i installed 10.3.1 leak before testing the headphones. Aparently the jack is not even recognized, and I tested with 3 different pairs. Is it posible to be this leak the problem or it is a hardware fault? Did anyone experience something similar?
    11-22-14 04:24 PM
  4. Colin Wu's Avatar
    This OS is really nice so far, anyone see any problems with it yet.

    Posted via CB10
    There are over 1400 posts over on the "Issues and Fixes" thread. Not all of them are problem reports (in fact, many are people trying to help) and many problem reports are duplicated (sometimes an inordinate number of times) but I think it's safe to say yes, there are at least a handful of problems.

    And before you ask, no there is no summary of problems people have seen.
    11-22-14 04:48 PM
  5. Colin Wu's Avatar
    Thanks a lot, Gents!

    I was wondering if I could ask a favour of someone who already downloaded the Core, Debrick, and Radio files for the Z30: Could you upload them somewhere, perhaps, and provide the link - the official BlackBerry links no longer work. I would rather not use the autoloaders...but will if that is my only choice.

    Thanks!
    Actually, based on others' experiences, I'd say it's safer to use an autoloader and either no restore or selective restore to avoid problems.
    11-22-14 04:50 PM
  6. Colin Wu's Avatar
    Leak loaded! Problem though, I'm seeing that I shouldn't restore Blackberry Runtime so when I go to restore, I select Custom but only see 3 options--Application Data, Media, and Settings. I do not have the option to pick which apps from Application Data to restore?
    Beside the "Application Data" label there is a small "customize" link. It's in there.
    11-22-14 05:01 PM
  7. KenV54's Avatar
    Beside the "Application Data" label there is a small "customize" link. It's in there.
    If the backup was done in Windows. The detailed selective restore of Apps isn't available in the Mac Link.
    11-22-14 05:20 PM
  8. Gees97's Avatar
    Only issue that annoys me is having to double swipe to unlock my phone. Other than that it's golden for normal use

    Posted via CB10
    11-22-14 11:50 PM
  9. jamesmcp5's Avatar
    Thanks

    Z10 STL100-1 on 10.3
    11-23-14 03:11 AM
  10. Harsh Tongya's Avatar
    Only issue that annoys me is having to double swipe to unlock my phone. Other than that it's golden for normal use

    Posted via CB10
    taking your word and going for it.
    what device have you flashed this on?
    11-23-14 05:09 AM
  11. jzajac's Avatar
    I'm curious... is the wifi function baked in to the OS itself, or are there other files at play for it's function like the sys.wifisendcard.bar file? My wifi is so bad that it's interfering with phone function in other apps and my only fix is to disable wifi entirely, which is a terrible idea for my data use even though it restores full function otherwise. I'm just wondering if there is something I can either fix by swapping out files in sachesi or if I'm just stuck and will need to face the possibility of downgrading by autoloader.

    Posted via CB10
    11-23-14 02:32 PM
  12. toobs623's Avatar
    I'm curious... is the wifi function baked in to the OS itself, or are there other files at play for it's function like the sys.wifisendcard.bar file? My wifi is so bad that it's interfering with phone function in other apps and my only fix is to disable wifi entirely, which is a terrible idea for my data use even though it restores full function otherwise. I'm just wondering if there is something I can either fix by swapping out files in sachesi or if I'm just stuck and will need to face the possibility of downgrading by autoloader.

    Posted via CB10
    I have no issues personally, but MeccaEL has been recommending the late 10.3.1.9xx radios with, from what I've seen, good success rates on a bunch of issues.

    Posted via CB10
    11-24-14 02:07 PM
  13. Gees97's Avatar
    taking your word and going for it.
    what device have you flashed this on?
    I have it on my verizon z30. Still haven't had any issues.
    Yesterday I had to reboot because it wasn't letting me delete BBM chats but I'm not sure if that was an OS problem or just my Z30 catching a cold lol.
    Z30STA100-3/10.3.1.1151

    Posted via CB10
    11-24-14 04:53 PM
  14. Gees97's Avatar
    taking your word and going for it.
    what device have you flashed this on?
    Oh and I have it installed on my girlfriends Z10. She has the same double swipe issue as me. And doesn't have any other issues as well

    Posted via CB10
    11-24-14 04:54 PM
  15. Ehsanullah Shah's Avatar
    I'm using a Z10 Stl 100-1. Ever since I installed this leak and the one before this all my android apps have stopped working. Even SNAP doesn't install anything it just keeps initializing. The apps start up and a green progress bar comes on and then the app just crashes. Does anyone else have this issue?
    11-25-14 06:21 AM
  16. toobs623's Avatar
    I'm using a Z10 Stl 100-1. Ever since I installed this leak and the one before this all my android apps have stopped working. Even SNAP doesn't install anything it just keeps initializing. The apps start up and a green progress bar comes on and then the app just crashes. Does anyone else have this issue?
    It sounds like the runtime didn't install right. You can probably just side load sys.android and sys.androidshell

    Posted via CB10
    Ehsanullah Shah likes this.
    11-25-14 06:48 AM
  17. Ehsanullah Shah's Avatar
    Any idea where I can get the latest versions? I looked in the links on this thread but I can't find them. Sorry for the trouble.
    11-25-14 07:25 AM
  18. Ehsanullah Shah's Avatar
    Come on guys! Can someone help me get the Bar files for the latest android runtime?
    11-25-14 10:42 AM
  19. jzajac's Avatar
    Any idea where I can get the latest versions? I looked in the links on this thread but I can't find them. Sorry for the trouble.
    If you still have your BAR files from 1151 try reflashing them with sachesi. If not, download the blitz file from the most recent leaks, extract them from there and load with sachesi.

    Posted via CB10
    11-25-14 11:04 AM
  20. toobs623's Avatar
    Any idea where I can get the latest versions? I looked in the links on this thread but I can't find them. Sorry for the trouble.
    The OP has a link to all apps in it, I'm not going to have time to upload them separately today.

    Posted via CB10
    11-25-14 02:07 PM
  21. shakir_zaini's Avatar
    awesome and cool... but it is safe for my phone
    posted via Z30
    11-27-14 11:13 AM
  22. jzajac's Avatar
    awesome and cool... but it is safe for my phone
    posted via Z30
    Safe? Sure, but just like anything else things can go wrong. Always use with caution, but as long as you know what you're getting in to you can enjoy these leaks with the rest of us!

    Posted via CB10
    11-27-14 02:20 PM
  23. Gees97's Avatar
    Anyone have issues sending SMS texts with Verizon wireless? Keep getting an error after about ten mins of it trying to send. Says general error. Even tried the *228 update option with no luck. I even tried making a call and sending while on phone but same thing happens. My only way to fix is to reboot every day about twice a day

    Posted via CB10
    12-04-14 12:58 PM
  24. noez92's Avatar
    I have no issues personally, but MeccaEL has been recommending the late 10.3.1.9xx radios with, from what I've seen, good success rates on a bunch of issues.

    Posted via CB10
    hello
    what thread that refer to this solution?
    i've wifi limited problem as well at 1154 and 1133
    12-08-14 10:20 PM
  25. toobs623's Avatar
    hello
    what thread that refer to this solution?
    i've wifi limited problem as well at 1154 and 1133
    Not sure there's a thread about it... my communication with MeccaEL was via bbm, but there are mentions of the 9xx radio working better for a lot of people throughout the leak threads.

    Posted via CB10
    noez92 likes this.
    12-09-14 10:52 AM
676 ... 2425262728

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 06:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 02:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 07:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 07:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD