01-19-15 06:58 AM
676 ... 2324252627 ...
tools
  1. dcsappernh's Avatar
    Awesome. Smooth download, smooth install. Seems to be working great so far.

    Sent from my Verizon BlackBerry Z-30 using OS 10.3.1.1151

    Posted via CB10
    11-20-14 03:33 PM
  2. RoseBud68's Avatar
    First post. Where it says all devices, courtesy of Thurask. There's a bitcasa link that has all autoloaders, including stl100-4. How are people missing this?

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    You really want to know...
    Pdinos3 likes this.
    11-20-14 03:57 PM
  3. tinioesjunior's Avatar
    First post. Where it says all devices, courtesy of Thurask. There's a bitcasa link that has all autoloaders, including stl100-4. How are people missing this?

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    That's right!!

    BTW I tried that one for my STL1 and it didn't unzip properly, so I tried a different one, and done.

    I love this leak...


    Via CB10 / STL1 / 10.3.1.1151
    11-20-14 05:09 PM
  4. Pdinos3's Avatar
    That's right!!

    BTW I tried that one for my STL1 and it didn't unzip properly, so I tried a different one, and done.

    I love this leak...


    Via CB10 / STL1 / 10.3.1.1151
    Just wondering. What did you use to unzip? I find 7zip the most reliable considering 7zip was used to compress it.

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    11-20-14 05:17 PM
  5. toobs623's Avatar
    So am I the only one having issues with media playback? Green flickering during videos and sometimes music won't play at all, press play and it shows the pause button for a split second before stopping.

    Posted via CB10
    11-20-14 08:25 PM
  6. tinioesjunior's Avatar
    Just wondering. What did you use to unzip? I find 7zip the most reliable considering 7zip was used to compress it.

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    I used WinRAR.

    Via CB10 / STL1 / 10.3.1.1151
    11-20-14 08:30 PM
  7. Pdinos3's Avatar
    So am I the only one having issues with media playback? Green flickering during videos and sometimes music won't play at all, press play and it shows the pause button for a split second before stopping.

    Posted via CB10
    Seems you've experienced some of the flickering that happens on the passport. I usually exit the app and close other apps I may have open. If that doesn't do it, a restart usually solves it until it comes back again.

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    11-20-14 08:57 PM
  8. toobs623's Avatar
    Seems you've experienced some of the flickering that happens on the passport. I usually exit the app and close other apps I may have open. If that doesn't do it, a restart usually solves it until it comes back again.

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    I mean I have the flickering problem, this is separate.... I think.

    Posted via CB10
    11-20-14 09:34 PM
  9. moody's Avatar
    So am I the only one having issues with media playback? Green flickering during videos and sometimes music won't play at all, press play and it shows the pause button for a split second before stopping.

    Posted via CB10
    Video and music plays fine on my Z30. Even play lists. Only thing is turning volume up or down will cause a minor static / skip in the music. But just for a second.

    I am.... Mrs. Peevishlicious
    11-20-14 11:44 PM
  10. i2know's Avatar
    Is the blitz resumable

    via Honorable Z10
    11-21-14 12:12 AM
  11. Kris Simundson's Avatar
    I mean I have the flickering problem, this is separate.... I think.

    Posted via CB10
    I know you know this, but throwing it out there. Have you tried to reload your media specific bar files? Maybe one flashed bad through sachesi (assuming you did not destructive)

    Posted via the Z to the 3 to the 0 // 2B6832B1
    moody likes this.
    11-21-14 01:55 AM
  12. toobs623's Avatar
    I know you know this, but throwing it out there. Have you tried to reload your media specific bar files? Maybe one flashed bad through sachesi (assuming you did not destructive)

    Posted via the Z to the 3 to the 0 // 2B6832B1
    It was destructive with no settings restore. I have the bars extracted, haven't loaded yet. Just curious if someone could reproduce.

    Posted via CB10
    moody likes this.
    11-21-14 02:50 PM
  13. toobs623's Avatar
    Is the blitz resumable

    via Honorable Z10
    Huh? Not 100% sure what you mean by this, but no, you should not interrupt the update process.

    Posted via CB10
    moody likes this.
    11-21-14 02:54 PM
  14. ppeters914's Avatar
    Is the blitz resumable

    via Honorable Z10
    Huh? Not 100% sure what you mean by this, but no, you should not interrupt the update process.

    Posted via CB10
    No, you shouldn't interrupt it, however, I did accidentally when I bumped and disconnected the USB cable. Started over.......no problem.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    moody likes this.
    11-21-14 04:34 PM
  15. toobs623's Avatar
    No, you shouldn't interrupt it, however, I did accidentally when I bumped and disconnected the USB cable. Started over.......no problem.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    Don't get me wrong, ish happens but if that happened at the wrong time it could lead to problems.

    Posted via CB10
    11-21-14 05:02 PM
  16. matorix's Avatar
    Wanted to wait for the next leak since it's been three weeks when I installed .1016. But then I woke up this morning and saw that crappy usage bar in the left corner. I was p***d off. Installed 1151 and what did I get? Nothing. Except snapier device, no more that bar, better work of Android app. I'm in love... Again(:
    tinioesjunior and Abk92 like this.
    11-21-14 05:51 PM
  17. ppeters914's Avatar
    Don't get me wrong, ish happens but if that happened at the wrong time it could lead to problems.

    Posted via CB10
    Nothing cfp and an autoloader couldn't fix.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    11-21-14 08:08 PM
  18. toobs623's Avatar
    Nothing cfp and an autoloader couldn't fix.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1151
    Unless it happens at the exact wrong moment, yes. It's difficult, but definitely not impossible to hard brick.

    Posted via CB10
    11-21-14 09:21 PM
  19. Robbenezer's Avatar
    Question: how hard would it be to offer an all-in-one download so you just download the one file for your specific model from Megaupload, extract it, then point Sachesi at it which it then installs everything to your phone. It'd be a tad more complicated than autoloader but much simpler than dealing zipping and unzipping of three or four different files, and you still get the sometimes faster non-destructive upgrade.
    That's exactly what the Blitz files are. The one that gets posted carries ALL core OSes, ALL radios, and ALL the apps for all devices. Reading the OP on a Blitz thread will tell you this.

    And it can be made easily yourself if you wanted instead of waiting for it. If just for yourself with one device, you only need that one Core and Radio, along with the apps. Shove them all into a folder and BOOM!! You have your own Blitz.

    Or if you wanna do 2 different devices, you only need the other Core (maybe not even depending on devices) and Radio.



    Posted via my AzzazzinBerry on CB10(STL100-3/10.3.1.1151)
    11-21-14 09:26 PM
  20. chudypee's Avatar
    Please anyone with bitcasa link for z10 stl-100/2 or a link besides mega

    Posted via CB10
    11-22-14 03:39 AM
  21. thurask's Avatar
    Please anyone with bitcasa link for z10 stl-100/2 or a link besides mega

    Posted via CB10
    You mean besides the one in the first post?
    Legal Eagle and moody like this.
    11-22-14 04:23 AM
  22. chudypee's Avatar
    I've searched. All those posts are mega links

    Posted via CB10
    11-22-14 04:29 AM
  23. thurask's Avatar
    I've searched. All those posts are mega links

    Posted via CB10
    Are you sure?

    Autoloaders from the community

    All Devices:

    moody likes this.
    11-22-14 04:31 AM
  24. chudypee's Avatar
    Oh. The browser I'm using doesn't support downloads from this bitcasa. Any other links please? Thanks thurask

    Posted via CB10
    11-22-14 04:46 AM
  25. Legal Eagle's Avatar
    Oh. The browser I'm using doesn't support downloads from this bitcasa. Any other links please? Thanks thurask

    Posted via CB10
    Just install Chrome or Firefox on your PC and you are good to go.

    Thurasks autoloaders are always amongst the first to be posted for any leak and are very reliable so having access to Bitcasa will benefit you in the long run.
    11-22-14 04:51 AM
676 ... 2324252627 ...

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 06:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 02:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 07:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 07:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD