01-19-15 06:58 AM
676 ... 2122232425 ...
tools
  1. RoseBud68's Avatar
    Go into Setting/Notification.
    11-18-14 12:10 AM
  2. enguroo's Avatar
    Can anyone please upload a radio for stl4 or give me a link to download

    Posted via CB10
    11-18-14 01:09 AM
  3. Abk92's Avatar
    Is says your device does not have enough space when clicked on install folder, shows has 0 space, while my mobile has 8GB free space and my PC has 65 GB free space..

    Using Sachesi... all steps completed correctly.

    Can anyone help ???
    Do you have BlackBerry Link installed? Does it recognise your device?

    Posted via CB10
    11-18-14 01:20 AM
  4. VIP30's Avatar
    What is new in this os? Now I am using 10.3.0.1418 do I update or not any advise thanks
    Attachment 314986

    Posted via CB10
    Battery wise, stick with 1418...
    Snappiness & wanting to use the latest, go for 1151...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    11-18-14 01:29 AM
  5. enguroo's Avatar
    Is there a way to get the radio out of an autoloader

    Posted via CB10
    11-18-14 02:43 AM
  6. murali56090's Avatar
    Yes, device connects to BB Link. Even in Sachesi's intial tab "Device", some details show unidentified..

    But Sachesi throws an error "error-authorisation", but I am able to get in extract the zip files, select for install but it says Zero space available and doesn't install.
    11-18-14 04:49 AM
  7. Punch's Avatar
    I loaded this but BB link says setup is incomplete and therefore preventing me from doing a restore... I've never encountered this with my phone z-10 stl 100-3 but i'm updating a friend's phone z10 100-1 and it doesn't go through that initial set up when 1st booted, just straight to home screen and therefore I not sure what it wants to consider setup complete. Need help asap as the person is waiting to get their phone back.
    11-18-14 05:34 AM
  8. CurryRush000's Avatar
    There I can just turn it off or on!!
    11-18-14 06:02 AM
  9. dave_writer's Avatar
    Plz confirm if any "FIX" on the notifications issue, the override option does not work


    Posted via CB10
    Last edited by dave_writer; 11-18-14 at 08:10 AM.
    11-18-14 07:03 AM
  10. amin khormaei1's Avatar
    what's the bar files and how can i install them?
    11-18-14 08:13 AM
  11. murali56090's Avatar
    Unable to download Debrick OS for STL 100-1.... is it disabled.
    Can someone provide direct link (not mega/bitcasa)
    11-18-14 08:20 AM
  12. jzajac's Avatar
    Unable to download Debrick OS for STL 100-1.... is it disabled.
    Can someone provide direct link (not mega/bitcasa)
    I believe all the links have been pulled from the production servers so you can't find any more direct links. You're only shots right now are either mirrors from mega or similar sources, an autoloader, or you might get lucky if one of the users is seeding a torrent file for the OS.
    murali56090 likes this.
    11-18-14 08:25 AM
  13. Punch's Avatar
    Any word on the stl-100 incomplete setup issue ? I've reloaded different autoloaders and still the same. The owner needs his phone back I'd appreciate any kind of feedback so I know what to tell him.........
    11-18-14 08:31 AM
  14. conite's Avatar
    Plz confirm if any "FIX" on the notifications issue, the override option does not work


    Posted via CB10
    Most people who do a clean install do not have notification issues. I did a non-destructive update over 1016 which in turn was a non-destructive update over 938. 938 was a clean install though. I have no issues.

    Z30STA100-5/10.3.1.1151
    11-18-14 09:02 AM
  15. blackbird666's Avatar
    Most people who do a clean install do not have notification issues. I did a non-destructive update over 1016 which in turn was a non-destructive update over 938. 938 was a clean install though. I have no issues.

    Z30STA100-5/10.3.1.1151
    Non destructive update Passport

    No Notification Issues !

    Passport SQW100-1 / 10.3.1.1151
    11-18-14 09:51 AM
  16. mhhH4RI's Avatar
    Any word on the stl-100 incomplete setup issue ? I've reloaded different autoloaders and still the same. The owner needs his phone back I'd appreciate any kind of feedback so I know what to tell him.........
    Reset your phone. For STL100-1, press and hold power button till loading logo (with %) appears. Plug your phone, open the Link and let it detects the phone.

    Posted via CB10
    11-18-14 10:09 AM
  17. csk756's Avatar
    does these autoloaders have pin watermarks ??
    11-18-14 03:46 PM
  18. Zorro4X4's Avatar
    does these autoloaders have pin watermarks ??
    Really??? Please check first post. The answer is there for all to see.

    Posted via CB10 from my BlackBerry Passport
    11-18-14 04:11 PM
  19. Punch's Avatar
    Reset your phone. For STL100-1, press and hold power button till loading logo (with %) appears. Plug your phone, open the Link and let it detects the phone.

    Posted via CB10
    Did all that. Soft and hard reset. Nobody else has this issue ? Cuz when I did my stl 100-3 I had no probs at all
    11-18-14 04:33 PM
  20. Pdinos3's Avatar
    does these autoloaders have pin watermarks ??
    Welcome to Crackberry. Please familiarize yourself with the leak/beta OS section. Read some threads. Some tutorials in the stickies before you do anything. I understand that the OP does not specify if this OS does or doesn't have the pin watermarks, but if you were familiar with leaks you would have realized that there haven't been any watermarks since 10.3.1.800/821. This will avoid people snapping at you.

    Z10STL100-3/10.3.1.1151 or PassportSQW100-1/10.3.1.1151 depends what device I'm on. Official member of the Peevishlicious Crew
    moody likes this.
    11-18-14 05:22 PM
  21. HollyWOOD1906's Avatar
    weird problem...first time this has happened. trying to restore using Link, and it says "there are no items available to transfer." when I click on "show more," it says "the BlackBerry ID associated with this backup file doesn't match the BlackBerry ID on this device. The following data couldn't be restored: Application Data, Media, Device Settings and Local Contacts/Calendar Data."

    this has NEVER happened before. I don't post much, but have been installing leaks for years. typically proficient. bombed this time. using a Z10 STL100-3, AT&T. any advice please?
    11-18-14 06:08 PM
  22. littlejackal's Avatar
    Eduardo,

    No te preocupes aqui siempre lo que vemos es la version y es la ultima, no el 'software release".

    Tengo una duda
    Sale versi�n software 10.3.1.745
    Y versi�n del SO 10.3.1.1151...


    Posted via CB10
    11-18-14 06:26 PM
  23. santhoshmanikandan's Avatar
    Any word on the stl-100 incomplete setup issue ? I've reloaded different autoloaders and still the same. The owner needs his phone back I'd appreciate any kind of feedback so I know what to tell him.........
    Try entering oobe:// in browser

    Posted via CB10
    11-18-14 09:14 PM
  24. Abk92's Avatar
    Yes, device connects to BB Link. Even in Sachesi's intial tab "Device", some details show unidentified..

    But Sachesi throws an error "error-authorisation", but I am able to get in extract the zip files, select for install but it says Zero space available and doesn't install.
    Well, in my case, I installed it on a friend's comp. Couldn't get link to install, showed me error authorisation and in Sachesi, some details show unknown. Until that is solved, you can't go ahead.

    What I did was I used my primary laptop, which link is installed, and it recognised my device without any problems. I think it's something to do with 'drivers'. If link could recognise your device, its storage etc, I see no reason why sachesi wouldn't.

    Posted via CB10
    murali56090 likes this.
    11-18-14 11:58 PM
  25. ViperBlood's Avatar
    I've the STL100-1 z10 Debrik + Radio files,but i can't post here due to post count restriction.
    11-19-14 01:37 AM
676 ... 2122232425 ...

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 06:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 02:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 07:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 07:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD