01-19-15 06:58 AM
676 ... 1617181920 ...
tools
  1. RoseBud68's Avatar
    I just can't seem to get it to load on my Z10.
    Clicked the .exe while holding down the power off button, the loading screen comes up but then closes right away. Tried a dozen times.
    There is a how to on the front page.
    11-15-14 11:27 PM
  2. Dual Exhaust 2's Avatar
    I just can't seem to get it to load on my Z10.
    Clicked the .exe while holding down the power off button, the loading screen comes up but then closes right away. Tried a dozen times.
    Just connect your device and run the exe file it will start automatically. No need to hold the power button.
    11-15-14 11:27 PM
  3. Nindia's Avatar
    I've been trying to get this working on my Q10.

    I wiped the device, then dragged the .bar file into the install tab. It goes through the setup fine.

    Sachesi:
    Connected to MSM8960 V3.2.1.1 F NEWPORT Rev:17 at 169.254.184.161.
    Installing OS: 10.3.1.1151
    Installing 1 .bar(s)..
    Completed Update.

    Then when the phone starts to boot up...it makes it roughly to 80-90% then restarts. At one point it made it to 100% then reboots anyway. Keeps restarting over and over...stuck in a loop.

    Any ideas? Am I missing something here? This is my first time messing with 10.3 so apologies if I'm forgetting something obvious.
    11-16-14 12:09 AM
  4. 91300zx's Avatar
    Is Total Conquest working? On 10.3.1.1016 no touch response.
    11-16-14 12:14 AM
  5. juvenilejt's Avatar
    While sending: sys.data.nuance_ve.ENU.ava.bar
    Error: failure 880 manifest asset list mismatch (frozenset({'assets/data/fs1.rcfs'}))

    Can anybody help with this? Got this error while installing through sachesi.
    11-16-14 12:35 AM
  6. rowaco2014's Avatar
    Hi,

    When I download the autoloader for Z10STL100-4 it downloads a 1.4MB .7z file, but when I try to extract the file using winzip, it's unable to do so and the file contained within the archive has no file name. What am I doing wrong?

    Thanks!
    Rob.
    11-16-14 12:37 AM
  7. murali56090's Avatar
    PLZZZ Help

    I Upgraded to OS 10.3.1.1511 using Sachesi and had below issues:
    Phone and calling doesnt work
    Phone book doesnt respond
    BB Hub doesnt work
    Camera says incompatible
    Battery over heating (dried up in 3 hours or so)

    I have downgraded to OS 10.3.0.1418 using Sachesi
    It got installed but it still shows updating and doesnt start up the phone

    Finally I messed up with it and unable to use my phone.... Can someone plzz help restore it to official OS.. but couldnt find the links MEGA and Bitcasa doesnt work for me.
    11-16-14 12:40 AM
  8. tdyhedge's Avatar
    I've been trying to get this working on my Q10.

    I wiped the device, then dragged the .bar file into the install tab. It goes through the setup fine.

    Sachesi:
    Connected to MSM8960 V3.2.1.1 F NEWPORT Rev:17 at 169.254.184.161.
    Installing OS: 10.3.1.1151
    Installing 1 .bar(s)..
    Completed Update.

    Then when the phone starts to boot up...it makes it roughly to 80-90% then restarts. At one point it made it to 100% then reboots anyway. Keeps restarting over and over...stuck in a loop.

    Any ideas? Am I missing something here? This is my first time messing with 10.3 so apologies if I'm forgetting something obvious.
    Using Sachesi, there are about 203 bars that may or not need to be installed depending on your particular circumstance. But as a minimum, you'll need to install a Core OS bar and a Radio bar specific to your device, plus all the app bars. I don't know where you have come up with trying to install only 1 bar. My suggestion: Please read the stickies at the top of this forum on how to load an OS using Sachesi or how to use an autoloader before going any further. You may just want to try using an autoloader instead but it will wipe your device. Either that or use Blitz package also. Good Luck!

    Via my simply amazing ? Q10 10.3.1.1151
    11-16-14 12:59 AM
  9. tdyhedge's Avatar
    Hi,

    When I download the autoloader for Z10STL100-4 it downloads a 1.4MB .7z file, but when I try to extract the file using winzip, it's unable to do so and the file contained within the archive has no file name. What am I doing wrong?

    Thanks!
    Rob.
    You need to use WinRar or 7-zip to extract the .exe file. Not WinZip.

    Via my simply amazing ? Q10 10.3.1.1151
    11-16-14 01:07 AM
  10. tdyhedge's Avatar
    PLZZZ Help

    I Upgraded to OS 10.3.1.1511 using Sachesi and had below issues:
    Phone and calling doesnt work
    Phone book doesnt respond
    BB Hub doesnt work
    Camera says incompatible
    Battery over heating (dried up in 3 hours or so)

    I have downgraded to OS 10.3.0.1418 using Sachesi
    It got installed but it still shows updating and doesnt start up the phone

    Finally I messed up with it and unable to use my phone.... Can someone plzz help restore it to official OS.. but couldnt find the links MEGA and Bitcasa doesnt work for me.
    Did you try plugging in your phone into BB Link and restoring your OS? That will set it back to the official OS. Either that or try reloading the OS of your choosing using an autoloader.

    Via my simply amazing ? Q10 10.3.1.1151
    murali56090 likes this.
    11-16-14 01:14 AM
  11. Wawan Tea's Avatar
    PLZZZ Help

    I Upgraded to OS 10.3.1.1511 using Sachesi and had below issues:
    Phone and calling doesn’t work
    Phone book doesn’t respond
    BB Hub doesn’t work
    Camera says incompatible
    Battery over heating (dried up in 3 hours or so)

    I have downgraded to OS 10.3.0.1418 using Sachesi
    It got installed but it still shows updating and doesn’t start up the phone

    Finally I messed up with it and unable to use my phone.... Can someone plzz help restore it to official OS.. but couldn’t find the links MEGA and Bitcasa doesn’t work for me.
    Just install your phone with an official autoloader OS (Destructive Method).
    murali56090 likes this.
    11-16-14 01:15 AM
  12. tdyhedge's Avatar
    While sending: sys.data.nuance_ve.ENU.ava.bar
    Error: failure 880 manifest asset list mismatch (frozenset({'assets/data/fs1.rcfs'}))

    Can anybody help with this? Got this error while installing through sachesi.
    That particular bar can be safely skipped when installing the entire OS package, if you've a previous version of 10.3.1 installed already. However you may want to try loading just that bar by itself again, once the entire OS has been updated through Sachesi.

    Via my simply amazing ? Q10 10.3.1.1151
    11-16-14 01:36 AM
  13. juvenilejt's Avatar
    That particular bar can be safely skipped when installing the entire OS package, if you've a previous version of 10.3.1 installed already. However you may want to try loading just that bar by itself again, once the entire OS has been updated through Sachesi.

    Via my simply amazing ? Q10 10.3.1.1151
    Okay, i'll try that. Thanks.

    Posted via CB10
    11-16-14 01:42 AM
  14. grahamf's Avatar
    Dang, the backup didn't include my third-party apps and now my progress on 2048 is gone. Plus half my contacts are missing for some reason. Fortunately I still have the device-switch backup from five days ago which should be up-to-date enough.
    Last edited by grahamf; 11-16-14 at 02:02 AM.
    11-16-14 01:50 AM
  15. murali56090's Avatar
    I did a back-up on Sachesi, which I realised if of no use.. Will try official OS.. thanks
    Last edited by murali56090; 11-16-14 at 02:28 AM. Reason: correction
    11-16-14 02:25 AM
  16. murali56090's Avatar
    Thanks mate... Trying for the official autoloader OS link.. couldn't find yet...
    Last edited by murali56090; 11-16-14 at 02:41 AM. Reason: correction
    11-16-14 02:40 AM
  17. Sari Shawash's Avatar
    Hi all...

    Thanks for supplying us with this update,

    I just want to ask before proceeding, How is the ringer volume level?? because the former 1016 is suffering form low volume levels for ringtones, Can anyone help me with this? I am using Q10
    11-16-14 02:54 AM
  18. blackbird666's Avatar
    Hi all...

    Thanks for supplying us with this update,

    I just want to ask before proceeding, How is the ringer volume level?? because the former 1016 is suffering form low volume levels for ringtones, Can anyone help me with this? I am using Q10
    The Notifications Volume is a little low compared to when Playing Audio, MP3 or watching a Video!!!
    11-16-14 02:59 AM
  19. juvenilejt's Avatar
    Okay, so i've tried everything, but the same problem persists. When loading through sachesi only the apps are getting updated and not the core os and radio.
    Looks like I'll have to download the autoloader afterall.


    Posted via CB10
    11-16-14 03:15 AM
  20. Pinoberry's Avatar
    Any news on overall performance for Passport?

    Posted via CB10
    11-16-14 03:29 AM
  21. Sari Shawash's Avatar
    The Notifications Volume is a little low compared to when Playing Audio, MP3 or watching a Video!!!
    is it like the 10.3.1.1016??
    11-16-14 04:40 AM
  22. Gv Pavan Kumar's Avatar
    Installed on my z10( st 100-1)working super fine

    Posted via CB10
    11-16-14 05:13 AM
  23. yhamaie's Avatar
    I believe your first sentence. Didn't need the rest.
    Sincere apologies . . .

    Posted via CB10
    11-16-14 05:45 AM
  24. blackbird666's Avatar
    is it like the 10.3.1.1016??

    I'd say 10.3.1.1016 was louder !!!
    11-16-14 05:52 AM
  25. DhruvGajjar's Avatar
    Can anybody tell , What's the new in this OS ?????
    How is the Performance of Phone on this OS ?


    BlackBerry Z30 STA-100-2 (India)
    11-16-14 05:55 AM
676 ... 1617181920 ...

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 06:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 02:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 07:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 07:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD