01-19-15 06:58 AM
676 ... 1213141516 ...
tools
  1. willowbeast's Avatar
    I have an awkward problem. I did a clean install with autoloader. Now whenever i open BB-link it asks me to complete setup first. What does complete setup mean? i signed in with my BB-ID already and Im connected to wifi. I restarted link and device both but still it asks me to complete setup. It is very annoying. Am I missing any steps? somebody advice please.
    Yes go through the whole lame tutorials

    Posted via CB10
    11-15-14 06:39 AM
  2. Sauravbhattarai's Avatar
    Yes go through the whole lame tutorials

    Posted via CB10
    Seriously?????? Blackberry must be kidding! Im sure people would prefer to smash their devices on wall rather than going through all over it.
    11-15-14 06:46 AM
  3. shorski's Avatar
    Thank you Thank you Thank you Thank you Thank you Thank you
    That's all I can mutter for now
    Lawrie Sherratt and bungaboy like this.
    11-15-14 06:59 AM
  4. Sauravbhattarai's Avatar
    I even completed all lousy tutorial but still I cannot connect to link because it says device setup is not complete. What makes device setup complete?
    10.3.1.1151 BlackBerry Links and Autoloaders-img_20141115_200508.png

    Posted via CB10
    stonephoto2011 likes this.
    11-15-14 07:06 AM
  5. mainely_linux's Avatar
    I have an awkward problem. I did a clean install with autoloader. Now whenever i open BB-link it asks me to complete setup first. What does complete setup mean? i signed in with my BB-ID already and Im connected to wifi. I restarted link and device both but still it asks me to complete setup. It is very annoying. Am I missing any steps? somebody advice please.
    Unplug and replug in your phone. Try link then.

    Posted via CB10
    bungaboy likes this.
    11-15-14 07:09 AM
  6. Sauravbhattarai's Avatar
    Unplug and replug in your phone. Try link then.

    Posted via CB10
    Done. Even rebooted. But same results.

    Posted via CB10
    11-15-14 07:09 AM
  7. mainely_linux's Avatar
    11-15-14 07:12 AM
  8. HotFix's Avatar
    My bad, Bitcasa derped during the upload. Passport link should work, others require more time.
    Derp...
    10.3.1.1151 BlackBerry Links and Autoloaders-mal_derp.jpg
    LOL!

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    eddy_berry and tryfe like this.
    11-15-14 07:14 AM
  9. bb_uzer's Avatar
    Just wondering, since Flash is gone, does Amazon Prime app work now?

    Posted via CB10, on Z30-5, from the USA. Land of the Free, Home of the Brave.
    11-15-14 07:21 AM
  10. Sauravbhattarai's Avatar
    So the bottom line is I'm screwed and there is no way I can get to bb-link. Thanks for help though.

    Posted via CB10
    11-15-14 07:27 AM
  11. xsacha's Avatar
    So the bottom line is I'm screwed and there is no way I can get to bb-link. Thanks for help though.

    Posted via CB10
    Yes, this is a known bug I'm tracking. It will be fixed for official 10.3.1.
    I also found it very annoying!
    11-15-14 07:42 AM
  12. eddy_berry's Avatar
    So the bottom line is I'm screwed and there is no way I can get to bb-link. Thanks for help though.

    Posted via CB10
    Well, if you used an autoloader and now you are trying to restore from a backup using link you could just run the auto loader again. When it finishes, unplug the device go through the entire initial setup and then restart the device. After it boots up try it again with link. I know the leaks are far enough in to the software evolution that it is basically a finished product but it things can still go very wrong. If you really want to get into leaks then learn how to do non destructive via sachesi. That method has been pretty good for me and there's no need to restore anything after.
    bungaboy and Sauravbhattarai like this.
    11-15-14 07:49 AM
  13. Sauravbhattarai's Avatar
    Yes, this is a known bug I'm tracking. It will be fixed for official 10.3.1.
    I also found it very annoying!
    Well, if you used an autoloader and now you are trying to restore from a backup using link you could just run the auto loader again. When it finishes, unplug the device go through the entire initial setup and then restart the device. After it boots up try it again with link. I know the leaks are far enough in to the software evolution that it is basically a finished product but it things can still go very wrong. If you really want to get into leaks then learn how to do non destructive via sachesi. That method has been pretty good for me and there's no need to restore anything after.
    Thanks. So If I go back to previous leak and then do a non-destructive update to this leak, will I be able to access BB-Link?
    11-15-14 07:55 AM
  14. xsacha's Avatar
    Thanks. So If I go back to previous leak and then do a non-destructive update to this leak, will I be able to access BB-Link?
    Pretty much if you install anything again you should be able to access BB Link. The unfortunate thing is you have to wipe (I think security wipe works too) and you can't do a backup.
    11-15-14 08:23 AM
  15. Sauravbhattarai's Avatar
    Pretty much if you install anything again you should be able to access BB Link. The unfortunate thing is you have to wipe (I think security wipe works too) and you can't do a backup.
    I installed 1016 from autoloader and now i can access bb link. So my plan is:
    - to restore my device from a backup of 1016 i had made previously today.
    - then do a non-destructive update to 1151.
    Hope I will be able to access link after that. I will post the results here.
    11-15-14 08:30 AM
  16. ilam82's Avatar
    What are the differences between 10.3 and 10.3.1?

    Posted via CB10
    11-15-14 08:34 AM
  17. Sauravbhattarai's Avatar
    What are the differences between 10.3 and 10.3.1?

    Posted via CB10
    I guess updated android runtime, performance fixes, advanced interactions etc.
    11-15-14 08:38 AM
  18. cbcoza's Avatar
    Thanks. So If I go back to previous leak and then do a non-destructive update to this leak, will I be able to access BB-Link?
    Cannot see where you say you tried actioning this from the browser: oobe://
    Does this not work at all or if you run, you get the same end result?
    11-15-14 08:39 AM
  19. Sauravbhattarai's Avatar
    Cannot see where you say you tried actioning this from the browser: oobe://
    Does this not work at all or if you run, you get the same end result?
    tried it. Does not work or did not work for me atleast. Tried everything posted here:
    http://forums.crackberry.com/bb10-le...pleted-974379/
    11-15-14 08:41 AM
  20. conite's Avatar
    What are the differences between 10.3 and 10.3.1?

    Posted via CB10
    Advanced notification profiles, battery saving mode, granular permissions for android apps, Hotkeys for physical keyboards, hide pictures from camera roll, better advanced interactions, huge memory management improvements for non-passport devices, tons of bug fixes and reliability enhancements.

    Z30STA100-5/10.3.1.1151
    11-15-14 08:50 AM
  21. Blacklatino's Avatar
    Damn Sachesi 2.0.0 RC loading non-destructively but sssso slowly... Zzzzz
    Yeah, same here. But, worth it.

    Q10_OS >10.3.1.1151
    bungaboy likes this.
    11-15-14 08:56 AM
  22. ilam82's Avatar
    Advanced notification profiles, battery saving mode, granular permissions for android apps, Hotkeys for physical keyboards, hide pictures from camera roll, better advanced interactions, huge memory management improvements for non-passport devices, tons of bug fixes and reliability enhancements.

    Z30STA100-5/10.3.1.1151
    Excellent, thanks

    Posted via CB10
    11-15-14 08:57 AM
  23. Hobiano's Avatar
    Z10 STL100-1 MEGA LINKS IS NOT WORKING "temporary error retry"
    can any one upload autoloaders on other site
    11-15-14 09:30 AM
  24. AnimalPak200's Avatar
    Just a note that this is redundant in latest version.
    You can Extract Apps directly from the debrick file.
    Finally tried the latest version of Sachesi last night (been using 1.early versions). Didn't realize it could extract from debrick file (so I manually unzipped it), but I have to say that the skipping of files already installed on the device is a wonderful improvement!

    Posted via CB10
    11-15-14 09:37 AM
  25. jzajac's Avatar
    Am I the only one having issues with downloading files from bitcasa? When I click on the Q10 link, nothing happens, I tried removing the cache, reloading the webpage, hard resetting the phone but nothing. I am not able to get the pop up menu to download and save the Q10 OS. Please help?
    I don't want to use mega or any other. I want bitcasa to work

    Posted via CB10
    Did you try just downloading it on your PC? You're going to need to have it there to install anyway, might as well download there instead of on your phone.

    Posted via CB10
    11-15-14 09:38 AM
676 ... 1213141516 ...

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 06:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 02:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 07:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 07:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD