01-19-15 07:58 AM
676 ... 910111213 ...
tools
  1. Mecca EL's Avatar
    If only we could be so lucky. i still have a sick collection of icons from the good ol' days
    If you don't mind, up a link to that file so I can get to work tomorrow. I'm thinking of a master plan...
    00stryder likes this.
    11-14-14 10:48 PM
  2. JoseMercedes's Avatar
    Thurask why nothing happen when I click the download icon?

    Posted via CB10
    11-14-14 10:49 PM
  3. FF22's Avatar
    My I-connection is slow and I did a search but doesn't Verizon Z10 need its own RADIO file? I see the radio file in Post 1 is the same for 2, 3 and 4, 4 being Verizon.

    Thanks. I've not done a leak in a while.....
    11-14-14 10:54 PM
  4. Mecca EL's Avatar
    Not sure if anyone noticed, but swipe to wake works like normal again. Instead of the swipe skipping past the lock screen, it now pauses at lock screen and then you swipe again to get back to home screen. I'm glad this is back to normal, as it prevents an pocket activities from happening randomly...like pocket pool.
    11-14-14 10:56 PM
  5. lcgoldman's Avatar
    Full Blitz (ALL devices) on Mega is up https://mega.co.nz/#!y992xC7A!a9HDBV...u0RA6vhNzp1z4o

    still waiting on Bitcasa....
    I downloaded... unzipped... Using Sachesi 2.0 Beta, I connected my Z10 STL 100-3, and tried twice. And then got the following error:

    Connected to MSM8960 V3.2.1.1 N R070 Rev:19 at 169.254.137.241.
    None of the selected files were installable. Skipped 0.
    11-14-14 10:57 PM
  6. Mecca EL's Avatar
    My I-connection is slow and I did a search but doesn't Verizon Z10 need its own RADIO file? I see the radio file in Post 1 is the same for 2, 3 and 4, 4 being Verizon.

    Thanks. I've not done a leak in a while.....
    They're all the same radio file
    FF22 likes this.
    11-14-14 10:57 PM
  7. lcgoldman's Avatar
    I downloaded... unzipped... Using Sachesi 2.0 Beta, I connected my Z10 STL 100-3, and tried twice. And then got the following error:

    Connected to MSM8960 V3.2.1.1 N R070 Rev:19 at 169.254.137.241.
    None of the selected files were installable. Skipped 0.

    Just tried a different approach... loaded files / highlighted all the files and now it's working.

    It skipped a lot of files since it said I had newer version installed already... it's loading 102 files.
    11-14-14 10:58 PM
  8. Mecca EL's Avatar
    I downloaded... unzipped... Using Sachesi 2.0 Beta, I connected my Z10 STL 100-3, and tried twice. And then got the following error:

    Connected to MSM8960 V3.2.1.1 N R070 Rev:19 at 169.254.137.241.
    None of the selected files were installable. Skipped 0.
    Leave the file zipped. Sachesi will unzip and install
    bungaboy likes this.
    11-14-14 10:58 PM
  9. delroyj's Avatar
    Clicking on the link works fine, just don't copy and paste
    Downloading...thanks.

    Posted via CB10
    11-14-14 10:59 PM
  10. Faizan Syed's Avatar
    My I-connection is slow and I did a search but doesn't Verizon Z10 need its own RADIO file? I see the radio file in Post 1 is the same for 2, 3 and 4, 4 being Verizon.

    Thanks. I've not done a leak in a while.....
    Posted via CB10
    11-14-14 10:59 PM
  11. shriscean's Avatar
    If you don't mind, up a link to that file so I can get to work tomorrow. I'm thinking of a master plan...
    No prob i just gotta go through an old external HD to find em
    Mecca EL likes this.
    11-14-14 11:00 PM
  12. conite's Avatar
    Not sure if anyone noticed, but swipe to wake works like normal again. Instead of the swipe skipping past the lock screen, it now pauses at lock screen and then you swipe again to get back to home screen. I'm glad this is back to normal, as it prevents an pocket activities from happening randomly...like pocket pool.
    It bugs me because I need to swipe twice every time I want to wake the device. I wish there was at least an option to disable the extra step.

    Z30STA100-5/10.3.1.1151
    11-14-14 11:02 PM
  13. lcgoldman's Avatar
    Thank you!!

    Downloading now... going camping with my son and Boy Scouts tomorrow, so I may not load until Sunday when we returns. But, it will be all set and ready to go
    Clearly, sleep is overrated... so is living life cautiously. I'm installing NOW! (after figuring out what I did wrong as noted in prior post a few minutes ago)
    11-14-14 11:03 PM
  14. Robbenezer's Avatar
    Could you make a separate thread for Blitz install. It would be easier to discuss issues with the install, etc.

    Check out my "Facepalm" channel: C0001F676

    Yup done http://forums.crackberry.com/bb10-le...update-976565/
    Mecca EL likes this.
    11-14-14 11:03 PM
  15. nabollocks's Avatar
    Removed
    11-14-14 11:05 PM
  16. Sauravbhattarai's Avatar
    Thurask why nothing happen when I click the download icon?

    Posted via CB10
    Same here.. nothing happens.
    JoseMercedes likes this.
    11-14-14 11:08 PM
  17. DavideaNY's Avatar
    Same here.. nothing happens.
    Tap and hold the link and open it with the real BB10 browser, not the one integrated in CB10

    Posted via CB10
    Mecca EL likes this.
    11-14-14 11:14 PM
  18. BVB65's Avatar
    Although these threads can be nerve-racking when you don't know what your doing. If you truly take the time to brows and read, the insight and info on them are a treasure trove. Thank you Thurask for posting the link on "How To Make An Autoloader". I didn't realize how easy it was with DBBT. I wish I would have discovered this sooner.
    Mecca EL likes this.
    11-14-14 11:15 PM
  19. TwistMyMind's Avatar
    Seems BlackBerry Blend doesn't play nice with PassportSQW100-1/10.3.1.1151 10.3.1.1151 BlackBerry Links and Autoloaders-bb_blend.png
    11-14-14 11:17 PM
  20. red72's Avatar
    Tap and hold the link and open it with the real BB10 browser, not the one integrated in CB10

    Posted via CB10
    What about on you laptop. Still cannot download 4 for VZW.


    Posted via CB10
    11-14-14 11:19 PM
  21. JoseMercedes's Avatar
    Tap and hold the link and open it with the real BB10 browser, not the one integrated in CB10

    Posted via CB10
    Not working... nothing happens
    10.3.1.1151 BlackBerry Links and Autoloaders-img_20141115_002129.png

    Posted via CB10
    11-14-14 11:21 PM
  22. conite's Avatar
    Seems BlackBerry Blend doesn't play nice with PassportSQW100-1/10.3.1.1151 Click image for larger version. 

Name:	BB_Blend.png 
Views:	3218 
Size:	19.0 KB 
ID:	314473
    As stated before, reload sys.fuse from 10.3.1.1016. Desktop clients have not been updated to match this new blend on the device.

    Z30STA100-5/10.3.1.1151
    Mecca EL likes this.
    11-14-14 11:24 PM
  23. thurask's Avatar
    My bad, Bitcasa derped during the upload. Passport link should work, others require more time.
    bungaboy, red72, gkl and 3 others like this.
    11-14-14 11:26 PM
  24. JoseMercedes's Avatar
    My bad, Bitcasa derped during the upload. Passport link should work, others require more time.
    Okay thanks

    Posted via CB10
    11-14-14 11:36 PM
  25. Kamika007z's Avatar
    Hey all... does anyone know what the Sachesi country and carrier codes are for this version?

    Thanks!
    11-14-14 11:36 PM
676 ... 910111213 ...

Similar Threads

  1. Replies: 14
    Last Post: 02-20-15, 07:37 PM
  2. Smaller version of Blackberry Passport?
    By Christian Sianturi in forum BlackBerry Passport
    Replies: 14
    Last Post: 11-17-14, 03:59 AM
  3. how to make an autoloader?
    By ahmad habib in forum Ask a Question
    Replies: 6
    Last Post: 11-15-14, 08:30 PM
  4. Blackberry WIFI not working on my Blackberry Curve 8900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-14, 08:14 PM
  5. Blackberry Assistant + Convenience Key = Win??
    By yohannrjm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-15-14, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD