1. sdgandhi's Avatar
    Hello

    I am on 10.3.1.1016 on Q10 External account Password problem& Q5 Device memory full

    Please give solutions for both.

    Thanks
    11-16-14 05:41 PM
  2. bloodyrek's Avatar
    Hello

    I am on 10.3.1.1016 on Q10 External account Password problem& Q5 Device memory full

    Please give solutions for both.

    Thanks
    That has to be the post of the year.

    Posted via CB10
    11-16-14 06:42 PM
  3. sdgandhi's Avatar
    That has to be the post of the year.

    Posted via CB10
    Why what happened?
    11-16-14 06:44 PM
  4. AzzlanOfBB's Avatar
    Hello

    I am on 10.3.1.1016 on Q10 External account Password problem& Q5 Device memory full

    Please give solutions for both.

    Thanks
    You may have to do a security wipe on your Q10 to fix the external password issue.

    And if your device memory is full on your Q5, delete the apps you don't use. Or do a security wipe, and only install apps you really use.

    Posted via CB10
    11-16-14 06:48 PM
  5. AzzlanOfBB's Avatar
    You may have to do a security wipe on your Q10 to fix the external password issue.

    And if your device memory is full on your Q5, delete the apps you don't use. Or do a security wipe, and only install apps you really use.

    Posted via CB10
    11-16-14 06:48 PM
  6. sdgandhi's Avatar
    You may have to do a security wipe on your Q10 to fix the external password issue.

    And if your device memory is full on your Q5, delete the apps you don't use. Or do a security wipe, and only install apps you really use.

    Posted via CB10
    After security wipe if I restore data, will the external account password come back?
    I am upgrading to 10.3.1.1151 from 10.3.1.1016 now using autoloader.

    Okie will try to do security wipe on Q5 too... I removed most of the apps I don't use, but I find major data space is used by Misc, Android folder
    11-16-14 06:56 PM
  7. sdgandhi's Avatar
    If we run Autoloader wipe is done or should i do security wipe & restore data on Q10?

    Will it help? Please guide....
    11-16-14 07:31 PM
  8. MobileMadness002's Avatar
    If we run Autoloader wipe is done or should i do security wipe & restore data on Q10?

    Will it help? Please guide....
    do not restore data until you test and confirm if the issue is resolved or not.

    Z30STA100-5/10.3.1.1151, I missed you.
    11-16-14 09:19 PM
  9. Gearheadaddy's Avatar
    After security wipe if I restore data, will the external account password come back?
    I am upgrading to 10.3.1.1151 from 10.3.1.1016 now using autoloader.

    Okie will try to do security wipe on Q5 too... I removed most of the apps I don't use, but I find major data space is used by Misc, Android folder
    Do not restore!!!! Wipe and start fresh.
    If you do restore, check to see the size of the backup file. You may be filling up the free space with more temporary files that you probably backed up!

    Crackberry Genius on Verizon Z10/10.3.1.1151
    11-17-14 03:58 AM

Similar Threads

  1. Why is my backup stuck at 100% on my Z10?
    By Julien Dulude in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-20-14, 01:44 PM
  2. Why isn't my mobile turning on and why is the LED blinking?
    By Salva7orres in forum BlackBerry Z30
    Replies: 15
    Last Post: 11-29-14, 06:13 AM
  3. Q10 sprint unlocked for tmo
    By dmateo in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-16-14, 05:57 PM
  4. Replies: 1
    Last Post: 11-16-14, 04:58 PM
  5. Syncing with Box problem
    By ShadowRaine in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-16-14, 04:46 PM
LINK TO POST COPIED TO CLIPBOARD