02-07-15 11:50 AM
849 ... 2829303132 ...
tools
  1. HotFix's Avatar
    Well after reading every post its not good for a Daily Driver so screw this for my Precious Z30.

    On to the next person to upset lol, pretty boy
    Thank you for taking the time to educate yourself. Now you understand why I wanted you to do that, because anyone could tell you "yes it's a daily driver", as you personally experienced, and you might not agree with them as you ended up.

    Posted via CB10
    11-04-14 03:40 PM
  2. HotFix's Avatar
    With this version on a Q5, BlackBerry Blend doesn't work, any idea why?

    Posted via CB10
    This has been addressed in this and other threads. Please read the entire thread before posting a question.

    Posted via CB10
    11-04-14 03:41 PM
  3. jdesignz's Avatar
    This update have one big glitch
    That's why I called it 'Buggy OS!' on the other room. Lol



    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    11-04-14 04:06 PM
  4. yhamaie's Avatar
    1. The INBOX showing sent emails, Despite configured not to display sent emails.
    2. Whatsup - images are automatically downloaded and you can not change this setting.
    3. The first setting is not offered in all languages​​, only after the installation is complete you can change the language.
    4. Since the software update, I'm having A lot trouble charging the battery. Sometimes I remove and insert the cable more than 20 times before it charging. I tried this with multiple chargers and the problem repeating itself.
    While I do not use Whatsup, I do not have any issues like 1 and 4 on Passport, Z30, and Z3.

    Selections of languages during initial setup did change but in addition to English my local language popped up (perhaps because of the SIM card inserted in the device being set up).

    I will soon update device software of Q5, Q10, and Z10.


    Posted via CB10
    11-04-14 05:10 PM
  5. yhamaie's Avatar
    With this version on a Q5, BlackBerry Blend doesn't work, any idea why?
    Blend does not yet work with Q5, Q10, Z10 (and P'9982), Z30, and Z3.


    Posted via CB10
    11-04-14 05:46 PM
  6. prithvi64's Avatar
    As original links are down, one can see Blitz compilation for STL-1 & Passport thru Sachesi http://forums.crackberry.com/bb10-le...update-972575/ . I have installed 1016 thru sachesi 2.0 and no problem.
    11-04-14 08:24 PM
  7. TJKGT's Avatar
    Working well!

    Posted via CB10
    11-04-14 10:26 PM
  8. Rami Bachar's Avatar
    I have some issues with this version and hope the final version will better
    High cpu with music player
    Lag on hub when fast messaging (BBM, Facebook)
    Music app don't respond to long press on volume to next song on lock screen
    Until now the 10.3.0 was better

    Using z30

    .


    Posted via CB10
    11-05-14 12:22 AM
  9. erezzun's Avatar
    Device Conections setting can not be turned off.
    Is that setting consumes battery power?

    Posted via CB10
    11-05-14 12:32 AM
  10. Rami Bachar's Avatar
    I have some issues with this version and hope the final version will better
    High cpu with music player
    Lag on hub when fast messaging (BBM, Facebook)
    Music app don't respond to long press on volume to next song on lock screen
    Until now the 10.3.0 was better

    Using z30

    .


    Posted via CB10
    High Cpu while playing music can be also because I have cheaper 64 sd card, keep in mind slow sd card performance = high i/o = high cpu, will look into it more
    I have 30gig of lossless music

    Posted via CB10
    11-05-14 12:48 AM
  11. san_bb's Avatar
    hello , i have z10 stl 100-1 with 10.3.0.675 . can u suggest me please a auto loader link for the latest release?
    11-05-14 02:31 AM
  12. Rami Bachar's Avatar
    hello , i have z10 stl 100-1 with 10.3.0.675 . can u suggest me please a auto loader link for the latest release?
    Go to main site it should listed on the main page 10.3.1.1016

    Posted via CB10
    11-05-14 03:33 AM
  13. syorksdeano's Avatar
    Well I have finally bitten the bullet and put this on my phone last night.

    First impressions are that it's very quick, but annoyed that the BBC iplayer no longer works (train journeys may take longer now).

    Battery....well difficult to say at the moment. 50% gone in 2 and half hours, but having said that I have used the phone and Internet a lot so a bit difficult to comment on that.

    Calls.... I've made a number of them and so far I've not had any issue. Volume has been fine and it seems that I have come over clear the other end.

    Android Apps....just installed these and they seem to be working as per previous versions. Not tried any new apps yet.

    Radio..... now this is a big one. So far tethering and normal phone usage has been great. Not lost connection once.

    Posted via CB10
    11-05-14 06:32 AM
  14. l_l_l_l666l_l_l_l's Avatar
    I downloaded this file Z10STL100-2/3 autoloader. Compressed. from Mega.
    File size is 1.37 GB but can not be extracted and the message is can not open with 7zip or winrar or winzip
    11-05-14 09:06 AM
  15. ahmad habib's Avatar
    why does no one answer me?

    Posted via CB10
    11-05-14 09:22 AM
  16. Legal Eagle's Avatar
    why does no one answer me?

    Posted via CB10
    What was the question ?
    RoseBud68 likes this.
    11-05-14 09:48 AM
  17. MobileMadness002's Avatar
    answers?

    Posted via CB10
    Already answered, check the first page of this thread.
    11-05-14 09:55 AM
  18. MobileMadness002's Avatar
    why does no one answer me?

    Posted via CB10
    Already answered, check the first page of this thread.
    11-05-14 09:55 AM
  19. careyf652's Avatar
    Downloaded 10.3.1.1016 via auto loader to my Z10 - not good enough to be every day OS - after 2+ days battery performance was very poor - main issue for me was no GPS signal - Maps did not work properly, could not give me accurate location or directions - also I did not like that something was constantly running in the background, the location icon appeared next to the battery image. I went back to 10.2.1.3014 - all is well again! 10.3.1 will be a great OS and I enjoyed all the new upgrades but I will wait for the official release.
    djankrik86 likes this.
    11-05-14 10:28 AM
  20. anand_ma's Avatar
    Finish setup and tutorial wizard. Rename your phone back when it was recognise by BlackBerry Link

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    I have the same issue with z10 stl 1 - 10.3.1.1016

    I have
    1) finished setup
    2) Tutorial
    3) setup Blackberry ID
    4) setup accounts
    5) restarted device multiple times/ battery pull / hard reset
    6) tried connecting to system mutiple times , unplugging and plugging
    7) renamed phone to back it was previously

    Do any have any suggestions, truly appreciate it.. I have everything in my backup and i want to restore
    11-05-14 11:04 AM
  21. ahmad habib's Avatar
    are thurask autoloaders working?

    Posted via CB10
    11-05-14 12:21 PM
  22. Legal Eagle's Avatar
    are thurask autoloaders working?

    Posted via CB10
    Passport one is.

    Try the one for your device and find out !

    https://drive.bitcasa.com/send/Y3O97...tuwe3nBTZVxOjo
    11-05-14 12:46 PM
  23. btulk77's Avatar
    Just downloaded and installed for my z10 100-3 and it is telling me in my about screen that I am on 10.3.1.652 and not 1016. Anyone else seeing this?

    And I just found the search thread option and answered my own question. Thanks lol
    11-05-14 02:08 PM
  24. qenylas's Avatar
    Help help help,,,,, after loading this on on my Z10 stL100-1 I notice notifications are not making sound and in coming, and I cannot connect my phone with my laptop. ,it asking me to finish setup... please help don't know what to do.

    Posted via CB10
    11-05-14 02:15 PM
  25. qenylas's Avatar
    Help help help,,,,, after loading this on on my Z10 stL100-1 I notice notifications are not making sound and in coming, and I cannot connect my phone with my laptop. ,it asking me to finish setup... please help don't know what to do.

    Posted via CB10


    Posted via CB10
    11-05-14 02:18 PM
849 ... 2829303132 ...

Similar Threads

  1. 2000 % perfect solution for stl 1 10.3.1.1016/10.3.1.938 issue
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 38
    Last Post: 11-10-14, 05:03 AM
  2. 10.3.1.1016 screen shots thread
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 31
    Last Post: 11-02-14, 06:15 AM
  3. AT&T official 10.3.0.908 update
    By RLTurn77 in forum BlackBerry Passport
    Replies: 16
    Last Post: 10-31-14, 09:42 PM
  4. BlackBerry OS 10.3.1.1016 autoloaders now available for all BlackBerry 10 devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-31-14, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD