02-07-15 11:50 AM
849 ... 2728293031 ...
tools
  1. texn884's Avatar
    hotfix your such a sweet fellow thanks for nada
    Last edited by texn884; 11-03-14 at 09:49 PM.
    11-03-14 09:38 PM
  2. p79's Avatar
    after i installed 10.3.1.1016, when i connect my z10 to my pc, bb link says : device setup incomplete
    i have signed in too my blackberry ID. what should i do??????
    anand_ma likes this.
    11-03-14 09:48 PM
  3. BlackScorpion3's Avatar
    LOL. I just wanted to join in the string of gibberish posts that contribute nothing to the thread overall. Seems to be more prevalent lately.
    That's because they are all on 'The Dark Side of The Moon'

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    11-03-14 10:01 PM
  4. blackbird666's Avatar
    If you are asking this, then you clearly haven't taking the time to read through this or the 1016 findings and fixes thread. You really need to invest the time and read both and then make up your own mind.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Let's make his life easy, For me it is a daily driver! I face no problems on my Z30. It's like an official OS :P for me.

    Z30 STA100-2/10.3.1.1016 ?
    11-04-14 02:23 AM
  5. Tsepzican's Avatar
    please upload the autoloader through dropbox mirror
    11-04-14 02:53 AM
  6. James Blight's Avatar
    I may have installed the verizon os on my non verizon phone.

    Attachment 311854

    First time it happened to me.

    All seems to be working though, so should I reflash it again to a non verizon os?

    Besides the verizon app, Bing and Slacker radio preloaded apps what's the difference?

    Z30STA100-2/10.3.1.1016

    Posted via CB10
    I just deleted the Verizon app.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1016
    11-04-14 02:59 AM
  7. jdesignz's Avatar
    after i installed 10.3.1.1016, when i connect my z10 to my pc, bb link says : device setup incomplete
    i have signed in too my blackberry ID. what should i do??????
    Finish setup and tutorial wizard. Rename your phone back when it was recognise by BlackBerry Link

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.1016 | Globe-Telecom
    11-04-14 03:38 AM
  8. anand_ma's Avatar
    I have been downloading the autoloader in the mega link given to me. I downloaded in chrome after installing chrome installation. After downloading the entire zip file(about 1,3 GB), when i extracted , I saw only one autoloader exe file with size 100+ MB. is it right? I don't understand why im seeing the exe file with about 100MB.

    What should i do after extracting the exe. Any steps will be appreciated.

    Note:
    im completely new to this sideload thing
    11-04-14 03:47 AM
  9. Legal Eagle's Avatar
    I have been downloading the autoloader in the mega link given to me. I downloaded in chrome after installing chrome installation. After downloading the entire zip file(about 1,3 GB), when i extracted , I saw only one autoloader exe file with size 100+ MB. is it right? I don't understand why im seeing the exe file with about 100MB.

    What should i do after extracting the exe. Any steps will be appreciated.

    Note:
    im completely new to this sideload thing
    http://forums.crackberry.com/bb10-le...loader-927076/
    anand_ma likes this.
    11-04-14 04:02 AM
  10. HotFix's Avatar
    hotfix your such a sweet fellow thanks for nada
    And thanks for being too lazy to read the forum thread you posted in to make your own educated opinion. :-(

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-04-14 04:50 AM
  11. HotFix's Avatar
    Let's make his life easy, For me it is a daily driver! I face no problems on my Z30. It's like an official OS :P for me.

    Z30 STA100-2/10.3.1.1016 ?
    That was kind of my point - for you its a daily driver. Who can say what they will consider a daily driver? Perhaps the fact that one can't open notifications in the Hub is a deal breaker. Perhaps they have a Passport and will have some of the issues Passport people have. It's not possible for us to speak for that persons opinion.

    But instead of putting in 1/2-1 hour and reading through the thread they posted in, they chose to instead complain that I wasn't soon feeding them their own opinion.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Last edited by HotFix; 11-04-14 at 06:06 AM.
    ppeters914 and rickkel like this.
    11-04-14 04:54 AM
  12. niss63's Avatar
    hotfix your such a sweet fellow thanks for nada
    He gave you the best answer possible. This leak has worked well for me, as there are a few minor glitches that aren't that big of a deal to me. However, I know of people that use their phone differently than I do, who found this leak unsatisfactory and have reverted back to a prior version.

    An example of this is reduced volume from notification alerts. This leak does seem to be quieter, but that is not important to me as my phone is always on vibrate, but for others it was a deal breaker.

    So yeah, read the thread and know the risks. Then make the best decision for you.

    Posted via CB10
    11-04-14 05:08 AM
  13. Subhendu Das's Avatar
    Need Z30 radio *.bar file (10.3.1.1017, Non - Verizon) badly, Please help,
    Last edited by Subhendu Das; 11-04-14 at 07:27 AM.
    11-04-14 07:06 AM
  14. tinioesjunior's Avatar
    How stable is this one as a Daily Driver?
    I just uploaded it and it's working great up to now.

    STL1 10.3.1.1016
    11-04-14 09:08 AM
  15. texn884's Avatar
    that is all i was looking for Easy peasie
    11-04-14 09:15 AM
  16. yhamaie's Avatar
    Need Z30 radio *.bar file (10.3.1.1017, Non - Verizon) badly,
    It is included in the blitz file. Please refer to http://forums.crackberry.com/bb10-le...update-972575/ .

    Posted via CB10
    11-04-14 10:28 AM
  17. yysltd's Avatar
    Hi everyone

    I downloaded and installed the 10.3.1.1016 OS and saw some bugs:

    1. The INBOX showing sent emails, Despite configured not to display sent emails.
    2. Whatsup - images are automatically downloaded and you can not change this setting.
    3. The first setting is not offered in all languages​​, only after the installation is complete you can change the language.
    4. Since the software update, I'm having A lot trouble charging the battery. Sometimes I remove and insert the cable more than 20 times before it charging. I tried this with multiple chargers and the problem repeating itself.

    I am very disappointed with this OS version.

    What do you think about this?
    11-04-14 11:30 AM
  18. BlackScorpion3's Avatar
    This update have one big glitch
    Very informative as to what said glitch is...thanks.

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    zephyr613 likes this.
    11-04-14 11:35 AM
  19. texn884's Avatar
    Well after reading every post its not good for a Daily Driver so screw this for my Precious Z30.

    On to the next person to upset lol, pretty boy
    11-04-14 12:36 PM
  20. ahmad habib's Avatar
    please can anyone give me a working links for debrick+os+radio for z10 stl001


    Posted via CB10
    11-04-14 12:59 PM
  21. James Blight's Avatar
    Well after reading every post its not good for a Daily Driver so screw this for my Precious Z30.

    On to the next person to upset lol, pretty boy
    Hmmm. I am using it as a daily driver on my z30. No regrets at this point.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1016
    11-04-14 01:23 PM
  22. jackdunhill's Avatar
    Hi everyone

    I downloaded and installed the 10.3.1.1016 OS and saw some bugs:

    1. The INBOX showing sent emails, Despite configured not to display sent emails.
    2. Whatsup - images are automatically downloaded and you can not change this setting.
    3. The first setting is not offered in all languages​​, only after the installation is complete you can change the language.
    4. Since the software update, I'm having A lot trouble charging the battery. Sometimes I remove and insert the cable more than 20 times before it charging. I tried this with multiple chargers and the problem repeating itself.

    I am very disappointed with this OS version.

    What do you think about this?
    For whatsapp I went to the settings> media auto download>unselect everything in the "when using mobile data" and instead of hitting accept i just swiped up to minimize the app and closed it
    When i went back in it had saved my configuration. Then I repeated for "When connected to wifi"
    11-04-14 01:52 PM
  23. JordiVC's Avatar
    With this version on a Q5, BlackBerry Blend doesn't work, any idea why?

    Posted via CB10
    11-04-14 02:08 PM
  24. yysltd's Avatar
    For whatsapp I went to the settings> media auto download>unselect everything in the "when using mobile data" and instead of hitting accept i just swiped up to minimize the app and closed it
    When i went back in it had saved my configuration. Then I repeated for "When connected to wifi"
    Certainly tried to change settings but the settings are not saved.
    11-04-14 02:30 PM
  25. ahmad habib's Avatar
    please can anyone give me a working links for debrick+os+radio for z10 stl001


    Posted via CB10
    answers?

    Posted via CB10
    11-04-14 02:41 PM
849 ... 2728293031 ...

Similar Threads

  1. 2000 % perfect solution for stl 1 10.3.1.1016/10.3.1.938 issue
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 38
    Last Post: 11-10-14, 05:03 AM
  2. 10.3.1.1016 screen shots thread
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 31
    Last Post: 11-02-14, 06:15 AM
  3. AT&T official 10.3.0.908 update
    By RLTurn77 in forum BlackBerry Passport
    Replies: 16
    Last Post: 10-31-14, 09:42 PM
  4. BlackBerry OS 10.3.1.1016 autoloaders now available for all BlackBerry 10 devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-31-14, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD