02-07-15 12:50 PM
849 ... 1112131415 ...
tools
  1. ehroberts's Avatar
    This page has over 24k views! Just amazing!


    Posted via CB10
    10-30-14 10:27 PM
  2. torcheredsole56's Avatar
    no huge surprise for me, every time I have tried loading OS+radio+Apps in the 10.3.1 line non-destructively I cannot recover BlackBerry services. loaded over .821 - radio - then core- then apps. No BB services. Time for autoloader I guess. What a colossal waste of 1.5 hours.

    EDIT: no blitz. just old school bar loads using an older version of sachesi. maybe I will try blitz next time.
    10-30-14 10:29 PM
  3. damienR's Avatar
    no huge surprise for me, every time I have tried loading OS+radio+Apps in the 10.3.1 line non-destructively I cannot recover BlackBerry services. loaded over .821 - radio - then core- then apps. No BB services. Time for autoloader I guess. What a colossal waste of 1.5 hours.

    EDIT: no blitz. just old school bar loads using an older version of sachesi. maybe I will try blitz next time.
    Yes autoloader

    Posted via CB10
    10-30-14 10:36 PM
  4. BBT_MB_CA's Avatar
    Stl 100-1 (z10) is the only one

    Posted via CB10
    Mine is an STL100-5 Z30, in Canada and not on Verizon. Which OS do I use?

    Posted via CB10
    10-30-14 10:38 PM
  5. Pdinos3's Avatar
    I made all of these autoloaders, and haven't tested any. I should also mention it is my first time making autoloaders, but Thurask's guide made it fairly simple. All of them are compressed.
    Q10: https://mega.co.nz/#!HpwDjRZb!RWSD9-...8LzvbZY8wYwCDw
    STL-1: https://mega.co.nz/#!68hFBZgB!cPDZF0...IbA3-ImrU77jMA
    STL 2/3: https://mega.co.nz/#!74oUnapC!WNTP2-...RKiU_UL9XAL-IQ
    STL 4: https://mega.co.nz/#!n0xxmaaY!K7aiy9...aSP_SnceYC645Q
    Z3: https://mega.co.nz/#!3gYHjDpS!E9bHEb...ZHHHHJBUAgewBQ
    Z30: https://mega.co.nz/#!q0wywBhZ!EQtyZl...tRz3bXapfgLIs0
    No passport love

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    r0v3rT3N and VIP30 like this.
    10-30-14 10:39 PM
  6. KenV54's Avatar
    Aside from the Flash issue (it's permanent now, I suspect) and Blend not functioning (related to the phone, not to the OS), after a couple of hours with this leak on my Z10 100-3 AT&T, it seems that most of the bugs I was experiencing are fixed. I had been checking CB every hour or so for a leak when I still had 938.

    No Android problems, and the Notifications settings seem to be holding even after a hard reboot. (While 938 fixed the Bedside Mode issue, it didn't fix the Notifications settings, but I believe this version does.) I'm not having any Contacts or Calendar issues, but then, this was a nondestructive upgrade and I wasn't having any with 938.

    This version doesn't seem much "snappier" than 938, but it's pretty good. Too early to know about battery life. With 938 I had switched back to the 801 radio because of battery drains, and hope I don't have to do that with this version.

    It's encouraging that AT&T slipped up somehow with the inadvertent Passport OS release of this version. I take that to mean the Passport itself isn't too far off with AT&T, although someone said in another thread that AT&T had asked BB to change the Passport form factor in some way, and I wonder if that's what's holding things up.
    10-30-14 10:39 PM
  7. r0v3rT3N's Avatar
    No passport love

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    Was there a Passport radio/OS released? It's not in the OP.
    10-30-14 10:41 PM
  8. coldfir3's Avatar
    So I made a mistake of closing sachesi in the middle of my bars being installed and now my Blackberry Services wont start. I've tried registering the device already and no dice. Anyone know what .bar might be the culprit?
    10-30-14 10:41 PM
  9. Joao Oliveira's Avatar
    Was there a Passport radio/OS released? It's not in the OP.
    As far as I know only via autoloader...
    10-30-14 10:48 PM
  10. LazyEvul's Avatar
    Having an issue with notifications being far too silent on the Passport - I have them on max and they're still nowhere near as loud as they used to be. Anyone else ran into this? I'm going to have to revert if there's no solution.
    10-30-14 10:48 PM
  11. Pdinos3's Avatar
    Having an issue with notifications being far too silent on the Passport - I have them on max and they're still nowhere near as loud as they used to be. Anyone else ran into this? I'm going to have to revert if there's no solution.
    Try turning main system volume up

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    10-30-14 10:55 PM
  12. LazyEvul's Avatar
    Try turning main system volume up

    Via CB10 Runnin PassportSQW100-1/10.3.1.1016 and Official Member of the Peevishlicious Crew
    That's also at max - no luck.
    10-30-14 10:56 PM
  13. JoseMercedes's Avatar
    I made all of these autoloaders, and haven't tested any. I should also mention it is my first time making autoloaders, but Thurask's guide made it fairly simple. All of them are compressed.
    Q10: https://mega.co.nz/#!HpwDjRZb!RWSD9-...8LzvbZY8wYwCDw
    STL-1: https://mega.co.nz/#!68hFBZgB!cPDZF0...IbA3-ImrU77jMA
    STL 2/3: https://mega.co.nz/#!74oUnapC!WNTP2-...RKiU_UL9XAL-IQ
    STL 4: https://mega.co.nz/#!n0xxmaaY!K7aiy9...aSP_SnceYC645Q
    Z3: https://mega.co.nz/#!3gYHjDpS!E9bHEb...ZHHHHJBUAgewBQ
    Z30: https://mega.co.nz/#!q0wywBhZ!EQtyZl...tRz3bXapfgLIs0
    Someone confirms it's right.

    Posted via CB10
    10-30-14 10:58 PM
  14. jhimmel's Avatar
    Spell check fixed!
    Gmail sync fixed!
    Verizon VVM working! EDIT - stopped working!
    Radio seems to suck!



    Posted via CB10
    Any update on this? Verizon VVM definitely broken again?

    Posted via CB10
    10-30-14 11:02 PM
  15. torcheredsole56's Avatar
    So I made a mistake of closing sachesi in the middle of my bars being installed and now my Blackberry Services wont start. I've tried registering the device already and no dice. Anyone know what .bar might be the culprit?
    same here. if you figure it out let me know. I want to try restoring a backup I made from 821 over this to see if it brings the BB services back, but too late, already autoloaded.

    I'm sure its buried somewhere in the hundreds of posts over 5-6 10.3.1.xxxx threads but I haven't seen it yet.

    Them's the breaks for trying beta. I can live with it.

    EDIT: my bar load with sachesi was complete. i didnt interrupt it, fwiw
    10-30-14 11:04 PM
  16. ItsCourage's Avatar
    thanks, but it seems that i all ready had those apps from another install. go figure
    10-30-14 11:05 PM
  17. joeragan's Avatar
    If I use an autoloader to install this leak, my phone will be wiped out first. Will I get all those free apps (Amazon's and CB's promotions) back when I re-install them from the App Store and BBW? Will I be required to pay for those then?
    10-30-14 11:07 PM
  18. jdesignz's Avatar
    Good stuff! Thanks for sharing

    Sentt frrom myy BlaackBerrryy Q10 | 10.3.1.938 | Globe-Telecom
    10-30-14 11:14 PM
  19. coldfir3's Avatar
    same here. if you figure it out let me know. I want to try restoring a backup I made from 821 over this to see if it brings the BB services back, but too late, already autoloaded.

    I'm sure its buried somewhere in the hundreds of posts over 5-6 10.3.1.xxxx threads but I haven't seen it yet.


    Them's the breaks for trying beta. I can live with it.

    EDIT: my bar load with sachesi was complete. i didnt interrupt it, fwiw
    interesting. so it's not a .bar problem then. What's your carrier? could be NW related
    10-30-14 11:16 PM
  20. coldfir3's Avatar
    If I use an autoloader to install this leak, my phone will be wiped out first. Will I get all those free apps (Amazon's and CB's promotions) back when I re-install them from the App Store and BBW? Will I be required to pay for those then?
    They're saved on your amazon/BB ID's respectively so you should still have them for free.
    10-30-14 11:17 PM
  21. Paul86's Avatar
    Loaded fine, but like in past, with non destructive install Android notifications don't open in the hub. Anyone else seeing this?

    Posted via CB10
    10-30-14 11:18 PM
  22. torcheredsole56's Avatar
    interesting. so it's not a .bar problem then. What's your carrier? could be NW related
    Verizon. Not sure but I think it was loading the app bars that did it.

    Not sure which one.

    Again, will try blitz next time.

    No big deal, I'm already 90% recovered after autoloader and full restore. Good enough for tonight.

    Posted via CB10
    coldfir3 likes this.
    10-30-14 11:22 PM
  23. coldfir3's Avatar
    Verizon. Not sure but I think it was loading the app bars that did it.

    Not sure which one.

    Again, will try blitz next time.

    No big deal, I'm already 90% recovered after autoloader and full restore. Good enough for tonight.

    Posted via CB10
    I've got a verizon z30 as well running on Rogers Canada but I downloaded the non-destruct files for verizon z30. I know I could easily run the autoloader and be done with this bs but i'm loathing restoration. If no one replies with a fix in the next 30 mins, Im gonna go thru with it
    torcheredsole56 likes this.
    10-30-14 11:26 PM
  24. torcheredsole56's Avatar
    I've got a verizon z30 as well running on Rogers Canada but I downloaded the non-destruct files for verizon z30. I know I could easily run the autoloader and be done with this bs but i'm loathing restoration. If no one replies with a fix in the next 30 mins, Im gonna go thru with it
    I hope a restore fixes it. I kinda think it might. Good luck man and let us know.

    Posted via CB10
    10-30-14 11:28 PM
  25. BlackScorpion3's Avatar
    Um guys, there is still no Flash in this OS. This is starting to become very worrisome. Seriously, what the hell is BlackBerry doing?
    Must...we...repeat...again....flash...is...gone... for...good....Adobe...quit....supporting...mobile. ..devices...not...BlackBerry's....doing...hate...t o...be...the...one...bring...bad...fruit...to...th e...table...for...you...

    Yes I wrote that with pauses, hoping you'd get the message this time.

    What OS I'm on is my business, get off my NUTS! Ex-BerryLeaks member (best group ever) Current Peevishlicious crew 'Enforcer'
    10-30-14 11:40 PM
849 ... 1112131415 ...

Similar Threads

  1. 2000 % perfect solution for stl 1 10.3.1.1016/10.3.1.938 issue
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 38
    Last Post: 11-10-14, 06:03 AM
  2. 10.3.1.1016 screen shots thread
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 31
    Last Post: 11-02-14, 07:15 AM
  3. AT&T official 10.3.0.908 update
    By RLTurn77 in forum BlackBerry Passport
    Replies: 16
    Last Post: 10-31-14, 10:42 PM
  4. BlackBerry OS 10.3.1.1016 autoloaders now available for all BlackBerry 10 devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-31-14, 02:00 AM
LINK TO POST COPIED TO CLIPBOARD