1. Jeno Marton's Avatar
    downloaded STL100-3.10.3.0.700 for my Z10 (STL100-3) and installed with the autoloader
    on startup got a yellow triangle with a message : bberror.com/bb10-0004.........it complains about an invalid radio file version !
    ---should I download again , and try ?
    ---maybe need to do some-kind of wipe before autoload ?
    thanks
    06-27-14 04:26 PM
  2. Al Ranson's Avatar
    You've defo downloaded the stl one? Just that is showing the wrong radio. Download another stl version, 002 upwards, not 001.

    Posted via CB10
    06-27-14 04:30 PM
  3. Pdinos3's Avatar
    Just download the 699 radio autoloader from thurask's radio archive and all will be corrected

    Posted via CB10
    06-27-14 04:35 PM
  4. Jeno Marton's Avatar
    nope, dl-ed the correct file STL-100-3
    but dl-ed again, to make sure
    got 699 radio and will try to autoload
    thanks
    06-27-14 05:01 PM
  5. Jeno Marton's Avatar
    downloaded same file again, and this this time autoload and startup went flawlessly
    side loaded all missing bars and have semi-functional system
    thanks for all the info
    Pdinos3 and Al Ranson like this.
    06-27-14 05:55 PM

Similar Threads

  1. [idea] QNX noise reduction through BB10 phone
    By mcstravi in forum Armchair CEO
    Replies: 6
    Last Post: 07-04-14, 08:43 AM
  2. BlackBerry 10.2.13247 live at Vodafone UK
    By polytan02 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 06-28-14, 11:03 AM
  3. Replies: 3
    Last Post: 06-27-14, 01:27 PM
  4. Finally got Splashtop working!!
    By DOCTOREVIL8 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 06-27-14, 01:04 PM
  5. India maps coming in 10.3
    By latitude702523 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 06-27-14, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD