09-03-14 09:46 PM
1,237 ... 47484950
tools
  1. ArtilesGabriel's Avatar
    Hi all,

    I got an issue here with my z10, since 10.3.0.700 been released then i jumped to it. I dont know why now my z10 always get restarting, it takes 15 minutes in normal mode then suddenly restarting again. Well, i dont touch anything and im sure i did a correct installation of 10.3.0.700 on z10.

    Anyone has the same issue here??
    08-05-14 01:24 AM
  2. Apurav Bishnoi's Avatar
    Do i Have to install both the missing bars or just the All 10.3.0.700 bars
    I Installed The 10.3.0.700 bars but only new thinng i got was Facebook Please Help
    08-05-14 02:15 AM
  3. James Blight's Avatar
    Do i Have to install both the missing bars or just the All 10.3.0.700 bars
    I Installed The 10.3.0.700 bars but only new thinng i got was Facebook Please Help
    You have to install the .700 autoloader, then all the .710 bars need to be side loaded.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.1.3253
    08-05-14 09:12 AM
  4. kash2k6's Avatar
    Quick question

    can anyone here help me with

    the two specific links that has the autoloader and all the bar files i need to install thanks
    08-05-14 09:42 AM
  5. moegh's Avatar
    Anyone have problem with downloading app from bbw?

    Q5-10.3.0.296/441(radio)
    08-05-14 09:54 AM
  6. FCSC's Avatar
    Quick question

    can anyone here help me with

    the two specific links that has the autoloader and all the bar files i need to install thanks

    Is this a joke? It's the FIRST post on the thread. Feel free to read it.

    Posted via CB10
    James Blight likes this.
    08-05-14 04:33 PM
  7. cylent's Avatar
    Is anyone here capable of telling me if there is added support for other consumer-grade VPN or were're stuck with the few providers that support Blackberry Os10 and Amazon - StrongSwan set-up here on the forums?
    no. probably won't happen anytime soon.

    Posted via CB10
    08-07-14 03:43 AM
  8. Mike Sumner's Avatar
    Hi @Candelo114

    I've noticed the same thing. It appears to have remember my company name amongst a few other slang terms. It might just be me :{
    08-08-14 12:28 AM
  9. Mike Sumner's Avatar
    Hi all,

    I got an issue here with my z10, since 10.3.0.700 been released then i jumped to it. I dont know why now my z10 always get restarting, it takes 15 minutes in normal mode then suddenly restarting again. Well, i dont touch anything and im sure i did a correct installation of 10.3.0.700 on z10.

    Anyone has the same issue here??
    I had the same problem as did many others and this seems to happen with the Z10 and is unrelated to the OS. In my case it appears to be caused by the battery moving very slightly. I solved the problem by using a cut down business card with one edge of it slid/placed down the side of the battery and then folded across the back of the battery. The rebooting issue disappeared.
    08-08-14 12:31 AM
  10. lycan666's Avatar
    Can some one post a link of docs to go working file?

    Posted via CB10
    08-08-14 02:39 AM
  11. cylent's Avatar
    has anyone tried a call recorder with this 10.3.700 build? something like parrot or phonetap?
    do they work?

    i know blackberry/rim said they're implementing new API so call recorders can work.
    08-09-14 04:14 PM
  12. moegh's Avatar
    Anyone have problem with downloading app from bbw?

    Q5-10.3.0.296/441(radio)


    Q5-10.3.0.700
    08-10-14 04:29 AM
  13. KporalBoyQ10's Avatar
    Q5-10.3.0.700
    What problem ?

    posted via my Q10SQN100-3/10.3.0.xxx (don't ask)
    08-10-14 04:35 AM
  14. moegh's Avatar
    What problem ?

    posted via my Q10SQN100-3/10.3.0.xxx (don't ask)
    I can't download apps!

    Q5-10.3.0.700
    08-10-14 04:38 AM
  15. KporalBoyQ10's Avatar
    I can't download apps!

    Q5-10.3.0.700
    Do you have sideload bbw from an other os ? 10.3.0.296 for exemple

    posted via my Q10SQN100-3/10.3.0.xxx (don't ask)
    08-10-14 06:32 AM
  16. goshmac's Avatar
    Short question: what about the emoji icons in the hub? Are they now displayed correctly? It is something which does not look very nice until now

    Posted via CB10
    08-10-14 07:36 AM
  17. moegh's Avatar
    Do you have sideload bbw from an other os ? 10.3.0.296 for exemple

    posted via my Q10SQN100-3/10.3.0.xxx (don't ask)
    I don't think I just sideload the bars from mega file

    Q5-10.3.0.700
    08-10-14 09:00 AM
  18. maxell's Avatar
    just finished autoload this 10.3.0.700, and sideload missing apps from 296 to my STL100-2
    one word.....(wait for it..)...AMAZING !!!! this is by far the best leak OS i have installed in my lovely STL100-2
    very good UI, battery life, and radio in one package...

    however i have only one issue here...
    the ringtone and vibrator are not working. they keep silent even though the setup were correct.
    other notifications for social medias are working normally. only ringtone and vibrator having problem.

    anyone having similar issue? any suggestion how to fix it?

    my credit to OP who bring this amazing OS alive and kicking
    08-10-14 01:00 PM
  19. James Blight's Avatar
    just finished autoload this 10.3.0.700, and sideload missing apps from 296 to my STL100-2
    one word.....(wait for it..)...AMAZING !!!! this is by far the best leak OS i have installed in my lovely STL100-2
    very good UI, battery life, and radio in one package...

    however i have only one issue here...
    the ringtone and vibrator are not working. they keep silent even though the setup were correct.
    other notifications for social medias are working normally. only ringtone and vibrator having problem.

    anyone having similar issue? any suggestion how to fix it?

    my credit to OP who bring this amazing OS alive and kicking
    This is a known issue with this build along with a few others. I believe this can be solved using a third party app like hub+ but it is well documented in this thread.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    maxell likes this.
    08-10-14 01:22 PM
  20. Yass85's Avatar
    Hi all

    I looked for an answer for days but couldn't find it, so please forgive me if someone else already talked about this issue.

    My Q10 doesn't work after a restart. It gets freezed on the loading screen on 100%.

    This issue happens when loading the bar files from 10.3.0.686 by steps as mentionned by others, on 10.3.0.700 OS after restoring data which exclude contacts restore (doesn't not work).

    The phone can only turned off and restart again but same issue occures. The only way to go forward is to reload os and do all the steps again for bar files and restore. But any time the phone is shut down or restarted, it freezes on the loading screen again.

    Thanks all !
    08-11-14 06:27 AM
  21. sadiku's Avatar
    Hi all

    I looked for an answer for days but couldn't find it, so please forgive me if someone else already talked about this issue.

    My Q10 doesn't work after a restart. It gets freezed on the loading screen on 100%.

    This issue happens when loading the bar files from 10.3.0.686 by steps as mentionned by others, on 10.3.0.700 OS after restoring data which exclude contacts restore (doesn't not work).

    The phone can only turned off and restart again but same issue occures. The only way to go forward is to reload os and do all the steps again for bar files and restore. But any time the phone is shut down or restarted, it freezes on the loading screen again.

    Thanks all !
    From experience, do not load sys.search bar file.

    Posted via CB10
    Yass85 likes this.
    08-11-14 06:42 AM
  22. Yass85's Avatar
    From experience, do not load sys.search bar file.

    Posted via CB10
    thanks bro.

    is there anything else or another bar file to delete ?
    08-11-14 06:48 AM
  23. IFCArea51's Avatar
    You shouldn't have a problem with the phone not booting-up if you use the "updated files" from the first post of this page. The old file compilation caused the screen to be stuck on boot.

    Re-download the new files and try again. Try this order.

    ?Run .700 autoloader for your Q10.
    ?After this first install is up and running. Security wipe.
    ?After security wipe is done. Load "All Updated Bar Files".
    ?After all updated bar files are loaded and you have restored your phone. Take out battery for 30 seconds (It's what I do) but you can just press and hold down both volume keys until phone reboots.

    Report back.

    P.S. There is actually a separate thread for them. "Update .bar files for 10.3.0.700"

    Posted via CB10
    Yass85 likes this.
    08-11-14 07:09 AM
  24. Yass85's Avatar
    You shouldn't have a problem with the phone not booting-up if you use the "updated files" from the first post of this page. The old file compilation caused the screen to be stuck on boot.

    Re-download the new files and try again. Try this order.

    ?Run .700 autoloader for your Q10.
    ?After this first install is up and running. Security wipe.
    ?After security wipe is done. Load "All Updated Bar Files".
    ?After all updated bar files are loaded and you have restored your phone. Take out battery for 30 seconds (It's what I do) but you can just press and hold down both volume keys until phone reboots.

    Report back.

    P.S. There is actually a separate thread for them. "Update .bar files for 10.3.0.700"

    Posted via CB10
    Thanks bro.
    It's exactly what i did many many times with no success.

    The phone work perfectly but the contact list. Since it reboot it bricks on the phone boot screen after the 100 % (never before).

    i am trying without some bars from Moodyk13 thread and posts
    IFCArea51 likes this.
    08-11-14 07:26 AM
  25. elrosid's Avatar
    Any chance for Story Maker working in 10.3.0.700? I've tried sideloaded from lower OS but still not working, any advance?
    08-11-14 08:32 AM
1,237 ... 47484950

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 08:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 12:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 05:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 08:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD