09-03-14 10:46 PM
1,237 ... 4445464748 ...
tools
  1. mphillips828's Avatar
    Hey just encountered this issue all of a sudden. My bbm conversations will not update with notifications. I have to keep clicking the persons name to enter the chat to see if they messaged!

    Any fix?

    Posted via CB10
    07-22-14 10:27 AM
  2. James Blight's Avatar
    Hey! It has been a while.

    Nothing new since this SDK but I really like it.

    Though I do miss bedside mode and a working clock.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    I really want a fix for the work partition file manager as well. So close to a daily driver, but I need bedside mode and work file manager.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.1.3253
    07-22-14 03:06 PM
  3. Gykesdollars's Avatar
    Plz thurask, could you help me with the radio bar for STL 100-1? I don't want to download the whole autoloader. Hoping it's gonna work with 10.3.0.442.

    Z10STL100-1/10.3.0.442:296" the iPhone Nemesis"
    07-23-14 01:20 AM
  4. thurask's Avatar
    Plz thurask, could you help me with the radio bar for STL 100-1? I don't want to download the whole autoloader. Hoping it's gonna work with 10.3.0.442.

    Z10STL100-1/10.3.0.442:296" the iPhone Nemesis"
    No radio bars for 10.3 yet. Would require an actual release.

    But you can find the radio autoloader.

    Posted via CB10
    07-23-14 01:47 AM
  5. Gykesdollars's Avatar
    No radio bars for 10.3 yet. Would require an actual release.

    But you can find the radio autoloader.

    Posted via CB10
    Sent you a pm

    Z10STL100-1/10.3.0.442:296" the iPhone Nemesis"
    07-23-14 04:48 AM
  6. Akure4Life's Avatar
    My alarm works for some reason. Although I can't see any new alarm I create.

    Posted Via CB10 Using Z10 Running OS 10.3.0.442
    07-24-14 05:49 AM
  7. slgta's Avatar
    My alarm works for some reason. Although I can't see any new alarm I create.

    Posted Via CB10 Using Z10 Running OS 10.3.0.442
    Yes, my old alarm also works after a restore from previous backup. But we cannot create new alarm....not without using a 3rd party app


    Posted via CB10
    07-24-14 12:46 PM
  8. Akure4Life's Avatar
    I can create a new one. It just won't show up in the list of alarms added.

    The ones they were restored don't show on the list too

    Posted Via CB10 Using Z10 Running OS 10.3.0.442
    07-24-14 04:05 PM
  9. James Blight's Avatar
    I keep coming back to this thread hoping for the next release...I am loving 10.3 on my spare z10.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.1.3253
    07-26-14 03:51 PM
  10. tanmay324's Avatar
    I installed the .0700 on my STL1 and here are the findings,
    lot of apps missing,
    BBM does not show voice or video call,
    The battery charges super fast, but the phone shuts off abruptly when its below 50%, and does not start untill plugged in, it 1st shows charging sign and then it starts, might be a callibration issue,
    Wallpaper does not change.
    Are there any fixes or I will have to wait for next version???
    07-27-14 02:51 PM
  11. tinochiko's Avatar
    hi this may not be extremely relevant but... is there any way to consolidate text message back ups?

    basically I was on 10.3 , then went back to 10.2.1 but I missed 10.3 so want to go back to it;

    so ideally I want to have the latest text message from 10.2.1 togetehr with slightly older texts from when I was on 10.3 before .. as I write I'm doubtful as I remember the 'settings' which is where texts are backed up for some weird reason, is incompatible 102.1/10.3 .. but maybe there's an app or something?


    EDIT: was being lazy, found an app
    Last edited by tinochiko; 07-27-14 at 03:25 PM.
    07-27-14 03:02 PM
  12. tinochiko's Avatar
    I installed the .0700 on my STL1 and here are the findings,
    lot of apps missing,
    BBM does not show voice or video call,
    The battery charges super fast, but the phone shuts off abruptly when its below 50%, and does not start untill plugged in, it 1st shows charging sign and then it starts, might be a callibration issue,
    Wallpaper does not change.
    Are there any fixes or I will have to wait for next version???
    http://forums.crackberry.com/showthread.php?p=10522958

    its a developer OS its not. meant to be complete or functional, the first url in the linked post above will get you the missing bar filed you need to, but even then it won't be as smooth as an official OS ..

    as for other issues might just be settling , though some (bbm voice +video) have no current solution
    James Blight likes this.
    07-27-14 03:20 PM
  13. tanmay324's Avatar
    Updated .bar files for 10.3.0.700 - BlackBerry Forums at CrackBerry.com

    its a developer OS its not. meant to be complete or functional, the first url in the linked post above will get you the missing bar filed you need to, but even then it won't be as smooth as an official OS ..

    as for other issues might just be settling , though some (bbm voice +video) have no current solution
    Thanx for the link. I understand that this is a dev OS, just wanted to share the experience.
    07-27-14 03:32 PM
  14. tinochiko's Avatar
    Feels so good to be back on 10.3!

    Anyone got a fix for Bridge?

    Check Out TechCraze
    07-27-14 07:04 PM
  15. Daveensannie's Avatar
    All well leak runs good so far with the bar files thank you for sharing

    Posted via CB10
    07-28-14 08:48 AM
  16. cylent's Avatar
    i have a problem.

    i downloaded the from the link above which is "STL100-2/3" and my device is a STL100-2.
    When i reboot i got error 0004 which is incompatible radio.

    Autoload-STL100-3-10.3.0.700.exe

    something wrong?
    07-28-14 10:03 AM
  17. tinochiko's Avatar
    i have a problem.

    i downloaded the from the link above which is "STL100-2/3" and my device is a STL100-2.
    When i reboot i got error 0004 which is incompatible radio.

    Autoload-STL100-3-10.3.0.700.exe

    something wrong?
    Erm I don't know what's going on there but mine is STL100-2 and that's the .exe I downloaded and I was all good, I think stl2/3 are essentially the same model..

    Could you outline everything you did?

    Check Out TechCraze
    07-28-14 10:49 AM
  18. cylent's Avatar
    Erm I don't know what's going on there but mine is STL100-2 and that's the .exe I downloaded and I was all good, I think stl2/3 are essentially the same model..

    Could you outline everything you did?



    Check Out TechCraze
    downloaded the file above.
    double clicked it. it installed.

    device rebooted into this bberror.com/bb10-0004 message

    i found another file later which i believe is the right one.

    Autoload-STL100-2-10.3.0.700.exe

    AND it also doesnt work.

    i am not sure what is going on.

    the device under the cover says STA-100-2.

    is this wrong?
    07-28-14 12:01 PM
  19. 1magine's Avatar
    downloaded the file above.
    double clicked it. it installed.

    device rebooted into this bberror.com/bb10-0004 message

    i found another file later which i believe is the right one.

    Autoload-STL100-2-10.3.0.700.exe

    AND it also doesnt work.

    i am not sure what is going on.

    the device under the cover says STA-100-2.

    is this wrong?

    Yes. Very wrong. You downloaded a Z10 (STL) autoloader, when you apparently have a Z30 and need an STA autoloader.

    Z30 .700 autoloader - http://downloads.blackberry.com/upr/...10.3.0.700.exe

    The non-updated missing apps: https://mega.co.nz/#!doh3GDJR!6zmte7...XqztLY1qbEhyu0
    07-28-14 12:05 PM
  20. cylent's Avatar
    Yes. Very wrong. You downloaded a Z10 (STL) autoloader, when you apparently have a Z30 and need an STA autoloader.

    Z30 .700 autoloader - http://downloads.blackberry.com/upr/...10.3.0.700.exe

    The non-updated missing apps: https://mega.co.nz/#!doh3GDJR!6zmte7...XqztLY1qbEhyu0
    OMG ... LOL .. .

    i just bought this z30. guess my brain hasnt pulled out of the z10 world.

    how stupid of me.
    07-28-14 12:29 PM
  21. tinochiko's Avatar
    OMG ... LOL .. .

    i just bought this z30. guess my brain hasnt pulled out of the z10 world.

    how stupid of me.
    Loooooooooool, I don't have an excuse

    Check Out TechCraze
    07-28-14 02:40 PM
  22. cylent's Avatar
    i wonder if theres a fix for the SMS app.

    when writing text in arabic for example (right to left) the icons dont shift down and the text is is covered by the icons.
    the send icon, the emoticon icon and others.

    in the last 10.2 software release the text field is not shared by the icons.

    see image below. the icon placement in the text bar.

    10.3.0.700 Developer OS Live-279976d1403572665t-10-3-0-700-developer-os-live-img_20140624_011600.png
    Last edited by cylent; 07-28-14 at 03:14 PM.
    07-28-14 02:51 PM
  23. suryoo's Avatar
    any review about the 10.3.0.700 on Q5 (SQR-3) ?
    i want to try this rom but since the download size is big (for me) it would take days to complete to download in my region...

    thx
    07-28-14 11:22 PM
  24. Ruslan Botsyurko's Avatar
    So I've been running this leak on my Z10 without any major issues (except those already mentioned that don't really bother me), but I need to have my Z10 repaired because of the sensors problem, so I borrowed a limited edition red 100-1 Z10 from my friend, installed the same leak, but I now have a new issue. BBM somehow disappeared from the BlackBerry Hub... I looked into the settings and it's not set to be hidden, I don't even see a BlackBerry spark on the BBM icon whenever someone writes me. I just randomly open BBM and see tons of unread private and group messages, this is quite pissing me off
    Any ideas mates?

    Posted via CB10
    07-30-14 08:26 PM
  25. Egod101's Avatar
    I finally took the plunge this morning, and I don't regret it, but I don't think i have the same experience as other people. My camera does not have panoramic mode or edit mode like claimed. No triage and hub either, and also I am having with issues with some Android apps, like instagram shuts down before I could log in. Is there a fix to this?
    07-30-14 09:56 PM
1,237 ... 4445464748 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 09:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 01:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 06:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 09:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD