09-03-14 10:46 PM
1,237 ... 4243444546 ...
tools
  1. moody's Avatar
    So no one knows a fix for the unknown calls in the phone app even though I have the contact?

    Posted via CB10
    Are your contacts backed up on a cloud or just device?

    If on a cloud, i.e. Google, outlook, etc. Try deleting account then adding it back.

    If on phone only, try selective restore of back-up that includes contacts. I'm not w/ my computer right now to look at what options are with selective restore so just have to look.

    Make sure phone is in airplane mode when backing up & restoring.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    07-11-14 07:41 PM
  2. mphillips828's Avatar
    I never security wipe. While I've read a few have fixed issues that way, I've read way more experience issues.

    Here is what I do and after a year if installing leaks this always works:

    1. Airplane mode
    2. Backup
    3. Run autoloader
    4. In this instance of having to load bars separately, I then load bars.
    5. Reinstall any apks
    6. Restore from backup
    7. Turn off airplane mode

    8. Enjoy new stuff.



    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    That is an awesome walkthrough! If reloading bar files don't work then I will definitely try this method first! I hope it works...

    Ill keep you updated!

    Thanks a lot!
    moody likes this.
    07-11-14 07:48 PM
  3. mphillips828's Avatar
    I never security wipe. While I've read a few have fixed issues that way, I've read way more experience issues.

    Here is what I do and after a year if installing leaks this always works:

    1. Airplane mode
    2. Backup
    3. Run autoloader
    4. In this instance of having to load bars separately, I then load bars.
    5. Reinstall any apks
    6. Restore from backup
    7. Turn off airplane mode

    8. Enjoy new stuff.



    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    This worked! Got my android runtime working and apps running THANKS!!
    moody likes this.
    07-11-14 09:06 PM
  4. moody's Avatar
    This worked! Got my android runtime working and apps running THANKS!!
    ***HaPpY DaNcE***

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    anon721037 likes this.
    07-11-14 09:19 PM
  5. xxsashixx's Avatar
    Are your contacts backed up on a cloud or just device?

    If on a cloud, i.e. Google, outlook, etc. Try deleting account then adding it back.

    If on phone only, try selective restore of back-up that includes contacts. I'm not w/ my computer right now to look at what options are with selective restore so just have to look.

    Make sure phone is in airplane mode when backing up & restoring.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    on cloud, carddav
    07-11-14 09:32 PM
  6. mphillips828's Avatar
    Another question regarding BAR files and .700 OS...I tried putting my iCloud calendar on this OS and it doesn't seem to be syncing up...is there a bar file that has to be installed for that, or is there an issue with cloud caldav syncing?
    07-11-14 09:59 PM
  7. bowee21's Avatar
    another problem I saw is the Intelligent Assistant is not functioning well... do you have working Bar of that application? thanks guys for replying... im using Q10

    Sent from my SM-G900F using CB Forums mobile app
    07-11-14 10:48 PM
  8. moody's Avatar
    another problem I saw is the Intelligent Assistant is not functioning well... do you have working Bar of that application? thanks guys for replying... im using Q10

    Sent from my SM-G900F using CB Forums mobile app
    IA is another one that I don't think works.

    I don't know which bar file it is as none look like it. If someone knows and will tell me, I'll extract and upload & post link to it.


    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    Last edited by moodyk13; 07-11-14 at 11:25 PM.
    anon721037 likes this.
    07-11-14 11:04 PM
  9. moody's Avatar
    @mcphillips, sorry I don't use that calendar so I can't help.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    anon721037 likes this.
    07-11-14 11:23 PM
  10. xxsashixx's Avatar
    So should I try to delete my carddav account and readd it?

    Posted via CB10
    07-11-14 11:54 PM
  11. LP_Rigg's Avatar
    IA is another one that I don't think works.

    I don't know which bar file it is as none look like it. If someone knows and will tell me, I'll extract and upload & post link to it.


    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    the bar you need is "search"

    Posted via CrackBerry App
    07-11-14 11:54 PM
  12. moody's Avatar
    the bar you need is "search"

    Posted via CrackBerry App
    I didn't think it'd be that easy. Lol. Thanks. Already shut down my laptop for the evening. I'll check back if no one gives him the file I'll load it up.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    07-12-14 12:17 AM
  13. moody's Avatar
    So should I try to delete my carddav account and readd it?

    Posted via CB10
    Yes. It's an easy thing to try first before going into deeper trouble shooting.

    Delete the account -> hard reboot w/ volume buttons -> add account back and give about 30 minutes. Then check to see if synced.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    07-12-14 12:20 AM
  14. IndianTiwari's Avatar
    Battery life on my Z30 is perfectly OK. 10.3.0.296 is working fine in my device.

    Posted via CB10
    07-12-14 10:39 AM
  15. rramnel's Avatar
    I just loaded this on my Q10 and it works quite well. It does heat up a bit when the battery level drops below 10%, other than that I could use this as a daily driver.

    But I noticed that Skype doesn't work at all. It just freezes and I need to hard reboot (holding the power button until it resets) to get my phone working again.

    Does anyone else have similar problems using Skype on their Q10?
    07-13-14 10:50 AM
  16. RomeoNdinisa's Avatar
    Anyone has the 10.3.0.296 camera bar file .700 camera sucks please share I have been googling all day no luck you know you desperate when you go to the second and third page of Google
    10.3.0.700 Developer OS Live-bsr_-9nieaarisf_edit_edit.jpg

    Posted via CB10
    Attached Thumbnails 10.3.0.700 Developer OS Live-bsr_-9nieaarisf_edit.jpg  
    07-14-14 04:49 PM
  17. osi#AC's Avatar
    Went back to stock ~ 2 weeks ago -- F that noise.

    Tomorrow will be loading back up a 10.3 build. Text editing and the camera are soooooooooooooo much better.

    That's all
    07-14-14 09:43 PM
  18. osi#AC's Avatar
    Went back to stock ~ 2 weeks ago -- F that noise.

    Tomorrow will be loading back up a 10.3 build. Text editing and the camera are soooooooooooooo much better.

    That's all
    07-14-14 09:43 PM
  19. Yohanes Portable's Avatar
    the z30 file is Autoload-STA100-3-10.3.0.700.exe
    can i use this for my bb z30 STA100-2 or is it only for STA100-3 ?? or is it all version of z30 ??
    07-18-14 10:40 PM
  20. Pdinos3's Avatar
    the z30 file is Autoload-STA100-3-10.3.0.700.exe
    can i use this for my bb z30 STA100-2 or is it only for STA100-3 ?? or is it all version of z30 ??
    All z30 OSes are the same. You can load on any STA 1,2,3,4 or 5

    Via CB10 Z30STA100-5/10.3.0.700
    07-18-14 11:17 PM
  21. horyel's Avatar
    Any solution to solve phone not ringing when receiving a call? It was working and it suddenly stopped

    Posted via CB10
    07-19-14 12:30 PM
  22. kndL's Avatar
    i am sorry, maybe this noob question.. how to install native File Manager on this dev OS? thank you..


    Sent from my iPhone using CB Forums
    07-19-14 01:36 PM
  23. slgta's Avatar
    Any solution to solve phone not ringing when receiving a call? It was working and it suddenly stopped

    Posted via CB10
    I bought Hub++ app. It seems to work...but the hub++ profile setting sometimes change on its own (from vibrate to ring)....pretty embarrassing when the phone ring so loud in public place when I thought it is on vibrate only..... but at least I am not missing call anymore.

    Posted via CB10
    07-19-14 01:50 PM
  24. PostMortem's Avatar
    i am sorry, maybe this noob question.. how to install native File Manager on this dev OS? thank you..


    Sent from my iPhone using CB Forums
    You just want the File Manager? I think you're best off installing all the files from the 10.3....710 talked about and posted here:
    http://forums.crackberry.com/showthread.php?t=941849

    Posted via CB10
    07-19-14 02:05 PM
  25. Une raison de vivre's Avatar
    No possibility to set a picture or a downloaded image to the wallpaper?

    Posted via CB10
    07-19-14 04:52 PM
1,237 ... 4243444546 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 09:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 01:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 06:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 09:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD