09-03-14 10:46 PM
1,237 ... 3536373839 ...
tools
  1. Umaima_B_Dia's Avatar
    1. Which one is the Arabic language .bar file?
    2. Is it possible to restore media and not get stuck on boot?
    3. If not 2, then is there a way to extract the picture files from the back-up? ( ._.)

    Please and thank you!
    06-25-14 10:36 PM
  2. ealvnv's Avatar
    1. Which one is the Arabic language .bar file?
    2. Is it possible to restore media and not get stuck on boot?
    3. If not 2, then is there a way to extract the picture files from the back-up? ( ._.)

    Please and thank you!
    3. Imposible as of now
    Umaima_B_Dia likes this.
    06-25-14 10:40 PM
  3. eyesopen1111's Avatar
    I have heard tale of some who have updated to 700 with 296 bars, but who still have triage working due to restoring after upgrading. I wonder if there might be a 442 bar file that might restore this capability to those of us who updated, but who don't have a saved restore. Or maybe another way to do it? Any ideas anyone?
    06-25-14 11:47 PM
  4. deezy87's Avatar
    GUYS, Which bars you have installed? Please give us true and working bar files.
    Here you go, courtesy of Usman, compiled by Clie610!

    Working bars FOR 10.3.0.700 OS - FROM 10.3.0.296 OS

    EDIT - > I was having major problems, after using this combo of bars, everything is running nicely!
    Uzi, Umaima_B_Dia and lupuskerenz like this.
    06-26-14 01:16 AM
  5. fstien's Avatar
    OH...MY...GOD!!! it was a cliff hanger people hahahahaha. I've loaded ALL the bars that Usman pointed out to me, it hung at 100% for honestly like maybe like a minute and a half, but it has fully booted! Awesome!!! I can finally use this after roughly 18 whacks at it
    I've read through this thread and the whole story of your experience. Congratulations! ;-)
    deezy87 likes this.
    06-26-14 01:51 AM
  6. deezy87's Avatar
    I've read through this thread and the whole story of your experience. Congratulations! ;-)
    Hope you enjoyed the ride! It was quite ****ed up lol. I've surprised myself, I didn't think I'd be loading my device more than 8 times...

    Posted via CB10
    06-26-14 01:58 AM
  7. dustmalik's Avatar
    I have heard tale of some who have updated to 700 with 296 bars, but who still have triage working due to restoring after upgrading. I wonder if there might be a 442 bar file that might restore this capability to those of us who updated, but who don't have a saved restore. Or maybe another way to do it? Any ideas anyone?
    Would like to get the Triage feature back as well.

    Posted via CB10 using my Gorgeous Z30
    06-26-14 02:00 AM
  8. f0xG3's Avatar
    Here you go, courtesy of Usman, compiled by Clie610!

    Working bars FOR 10.3.0.700 OS - FROM 10.3.0.296 OS

    EDIT - > I was having major problems, after using this combo of bars, everything is running nicely!
    I seriously hope this solves my problem -_-.

    Q10 | Q10SQN100-3/10.2.1.3247 | Globe PH
    06-26-14 02:12 AM
  9. fstien's Avatar
    Hope you enjoyed the ride! It was quite ****ed up lol. I've surprised myself, I didn't think I'd be loading my device more than 8 times...

    Posted via CB10
    In fact, I was jammed at Docs To Go, but now fixed.

    Now I just have one question: How to delete Smattags.bar from Q10 coz it doesn't work? I tried Chrome, failed; Also see no way to delete something by Sachesi or Darcy's BB Tools.
    06-26-14 02:24 AM
  10. emer1's Avatar
    Back to the 10.2.1.2941 (OS3175) - this leak (+ missing bars) is not for daily use ... (and I don't like some things - for example all black or all white background in SMS)
    And batterry - is going sooooo fast ...

    EDIT - to the 10.2.1.3247
    Last edited by emer1; 06-26-14 at 05:18 AM.
    06-26-14 04:27 AM
  11. Ankit RS's Avatar
    So no one can help me figure out what might be the cause of my device not connecting to the sachesi or ddpb. Could blackberry be the problem?

    Posted via CB10
    I had the same issue but before loading 10.3; DDPB couldn't connect to my device when it was running 10.2.1. The issue disappeared once I loaded 10.3. Perform an OS reload maybe?

    Posted via CB10
    06-26-14 05:06 AM
  12. willowbeast's Avatar
    Loaded this up, used the. Bar files that were posted. Loaded them using ddpp and all is well except the alarm which I knew I was risking. My only knot is I can't hear my phone ring, I see the incoming calls but doesn't ring. I chose a personal tone still no go. I'll be rereading through the thread to figure it out.


    Posted via CB10
    06-26-14 05:21 AM
  13. igorochek's Avatar
    You can use HUB++ application from blackberry world.
    So you will get the phone ringing

    Posted via CB10
    06-26-14 05:31 AM
  14. ubizmo's Avatar
    My alarm is working, in a way. I did a restore and the daily alarm I had set before still goes off. I can't get a list of alarms in the app itself, so I can't modify it or turn it off. It doesn't appear as ON in the Quick Settings panel, but the icon does appear in the status bar.

    My ringtone also works, after a reset, although the volume is still low, as it was on .296.

    Edit: Triage is also working.
    Last edited by ubizmo; 06-26-14 at 08:41 AM.
    06-26-14 06:08 AM
  15. Nathan Hernandez's Avatar
    Whats the major issues of this leak? I downloaded it but I didnt install it yet.

    Posted via CB10
    06-26-14 08:20 AM
  16. ladeberry's Avatar
    quick question which method did u follow, i did the wipe-load -wipe -loadbars.. and i cant get past the boot screen
    06-26-14 08:28 AM
  17. ubizmo's Avatar
    Whats the major issues of this leak? I downloaded it but I didnt install it yet.

    Posted via CB10
    No universal search. No voice call in BBM. Alarm clock is broken, although if you restore from an earlier OS, your saved alarms may still work, but you may not be able to modify them. Some people are getting no ringtones. Some people are not getting the Triage (file/delete) options in the Hub. PIN watermarks are present (as expected in any OS version below .1000).
    06-26-14 08:45 AM
  18. ubizmo's Avatar
    quick question which method did u follow, i did the wipe-load -wipe -loadbars.. and i cant get past the boot screen
    Do it again, but remove the sys.search bar. That has worked for a lot of people, including me.
    06-26-14 08:46 AM
  19. ladeberry's Avatar
    folder link not available, please help!!!
    I got myself a list of select bar files to add onto the 10.3.0.700 SDK*, thanks to SirJes for helping me out on this. Apologies if this has been posted already. I also added Snap into the folder as well, good times lol. Here is the goods.


    10.3.0.296 OS - select bar files to load onto 10.3.0.700 OS - This folder also contains the latest version of Snap as well It is on MEGA just a fyi, and it is not password protected or anything like that either.



    *Loading ALL of the 296 bars caused the device to hang at 100% as it loads up, then it just sits there with the loading logo circle full, LED blinking...but you're unable to do anything with the device. Loading a handful of the bars will make this a bit more functional than it already comes, loading the entire 296 bar package doesn't sit well.


    If peevish is reading this, you've got to reload the OS, do a security wipe and load the few bars on the device after the security wipe.....I was in shambles as I was in the same position close to a million times.
    James Blight likes this.
    06-26-14 08:50 AM
  20. FCSC's Avatar
    folder link not available, please help!!!
    further up the page....

    Here you go, courtesy of Usman, compiled by Clie610!

    Working bars FOR 10.3.0.700 OS - FROM 10.3.0.296 OS

    EDIT - > I was having major problems, after using this combo of bars, everything is running nicely!
    ladeberry likes this.
    06-26-14 09:03 AM
  21. Nathan Hernandez's Avatar
    No universal search. No voice call in BBM. Alarm clock is broken, although if you restore from an earlier OS, your saved alarms may still work, but you may not be able to modify them. Some people are getting no ringtones. Some people are not getting the Triage (file/delete) options in the Hub. PIN watermarks are present (as expected in any OS version below .1000).



    HOW ABOUT on the android apps? Any issues?

    Posted via CB10
    06-26-14 09:21 AM
  22. ubizmo's Avatar
    HOW ABOUT on the android apps? Any issues?

    Posted via CB10
    I haven't tested a lot of them, but so far I'd say they load faster and run at least as well as they did on .296, which was an improvement on 10.2.1.
    06-26-14 09:30 AM
  23. Aanchal Sethi's Avatar
    I did noticed some loss of contacts with gmail sync. Particularly, contacts which were linked with FB, LinkedIn, twitter & local ones. BB link and local backup ensure no loss. Yes, but this is risk.
    Strange, I've encountered no loss of contacts whenever I've used Gmail as backup.

    Posted via CB10
    Umaima_B_Dia likes this.
    06-26-14 09:31 AM
  24. willowbeast's Avatar
    Fixed my ringer issue. Changed ringer tone rebooted the phone changed it back to what I wanted, then hard reboot ( hold down both volume keys at the same time until phone reboots for those who don't know what that is) all working now.

    Posted via CB10
    06-26-14 09:47 AM
  25. santhoshmanikandan's Avatar
    Any link for non mega link for all missing bars?
    06-26-14 09:48 AM
1,237 ... 3536373839 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 09:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 01:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 06:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 09:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD