09-03-14 10:46 PM
1,237 ... 3334353637 ...
tools
  1. deezy87's Avatar
    What is Triage?
    The option to either flag, delete or 'x' your emails and messages within the hub.
    06-25-14 04:55 PM
  2. deezy87's Avatar
    Hey man,

    Can you take out the battery and see if your phone boots-up? Thanks.
    200 steps ahead of you, did a reboot and it loaded back up. If it makes you feel better I'll do that for you right now.

    Just for you I left battery out for about 3 minutes, and it has booted back up - no issues.
    06-25-14 04:55 PM
  3. IFCArea51's Avatar
    200 steps ahead of you, did a reboot and it loaded back up. If it makes you feel better I'll do that for you right now.

    Just for you I left battery out for about 3 minutes, and it has booted back up - no issues.
    Thank you.

    I'm using sachesi to load the .bars but this issue still happening. Did you use any other method to load the .bars? Thanks for your time.

    This is my current process.

    1- Install 10.3.0.700 using autoloader
    2- Security Wipe after first boot-up
    3- load all 296 bars provided in OP and the one you used. No dice after booting up.

    P.S. Stays loading even after 5 minutes.
    06-25-14 05:03 PM
  4. chudypee's Avatar
    I can't even connect my device to ddpb

    Posted via CB10
    06-25-14 05:05 PM
  5. SirSti23's Avatar
    No it does not
    I thought you do need that on? Every time I plug my device it doesn't read it, but when I turn on developer mode on it works? Weird.

    Posted via CB10
    06-25-14 05:07 PM
  6. SirSti23's Avatar
    I can't even connect my device to ddpb

    Posted via CB10
    Now that I know for a fact developer mode needs to be on.

    Posted via CB10
    06-25-14 05:08 PM
  7. chudypee's Avatar
    Please where do I get chrome extension? Lemme try if it actually works

    Posted via CB10
    06-25-14 05:08 PM
  8. deezy87's Avatar
    Thank you.

    I'm using sachesi to load the .bars but this issue still happening. Did you use any other method to load the .bars? Thanks for your time.
    Okay, in all honesty I did A LOT of ******* around with this **** to make it work. Did a number on me! I mirrored a link that Usamn gave me earlier, I'll post it below. This is exactly what I did, listed in steps:

    1 - After loading the 10.3.0.700 I just ran through the set up, you'll know why below at step 2

    2 - Right after I breezed passed the set up, I did a security wipe!

    3 - After the security wipe was finished, I set my phone up all over again. [yay ]

    4 - Opened Sachesi, and loaded all the bars in the folder. [LISTED BELOW - THANKS TO USMAN FOR THE INITIAL LINK! AND CLIE FOR THE COMBO OF BARS!]

    5 [optional] - I always reboot my device after I load the bars, or remove anything***



    *** I use the Chrome extension to 'shrink' my OS. Take out quite a bit of stuff I never use. After I remove and/or add I tend to reboot my device, habit from legacy days lol.


    The folder is titled 'AZ's 296-700. I loaded the entire folder [contains 39 bar files], with zero problems!

    GET IT HERE - CLIE610'S 10.3.0.296 BARS TO BE LOADED ONTO THE 10.3.0.700 SDK OS
    hamsterwheel likes this.
    06-25-14 05:12 PM
  9. deezy87's Avatar
    Please where do I get chrome extension? Lemme try if it actually works

    Posted via CB10
    Use the Google Chrome browser.

    using Chrome, search for 'BB10 / PlayBook App Manager'

    Install it

    Use it!

    Get it?

    Got it?

    Good!
    Pdinos3 likes this.
    06-25-14 05:13 PM
  10. emer1's Avatar
    I installed all bar's from first page (by DDPD) - the alarm is still damaged ...
    What I have to do to fix that ?
    06-25-14 05:18 PM
  11. deezy87's Avatar
    06-25-14 05:21 PM
  12. stooy leown's Avatar
    Deezy, you use a Q or Z? Just wondering if this all relates to the Q?


    Q10SQN100-2/10.3.0.700 ?
    06-25-14 05:22 PM
  13. deezy87's Avatar
    I installed all bar's from first page (by DDPD) - the alarm is still damaged ...
    What I have to do to fix that ?
    Load an alarm app of some kind...or invest in an actual alarm clock
    06-25-14 05:22 PM
  14. deezy87's Avatar
    Deezy, you use a Q or Z? Just wondering if this all relates to the Q?


    Q10SQN100-2/10.3.0.700 ?
    I am on a Q10, my friend
    06-25-14 05:22 PM
  15. slgta's Avatar
    I installed all bar's from first page (by DDPD) - the alarm is still damaged ...
    What I have to do to fix that ?
    Sleepbot works well. The native alarm is broken, so I installed sleepbot with snap. It couldn't turn off radio/wifi .. so have to turn-on airplane mode when I go to bed. .... but at lease sleepbot wake me up in the morning with an alarm. =)
    06-25-14 05:28 PM
  16. IFCArea51's Avatar
    Okay, in all honesty I did A LOT of ******* around with this **** to make it work. Did a number on me! I mirrored a link that Usamn gave me earlier, I'll post it below. This is exactly what I did, listed in steps:

    1 - After loading the 10.3.0.700 I just ran through the set up, you'll know why below at step 2

    2 - Right after I breezed passed the set up, I did a security wipe!

    3 - After the security wipe was finished, I set my phone up all over again. [yay ]

    4 - Opened Sachesi, and loaded all the bars in the folder. [LISTED BELOW - THANKS TO USMAN FOR THE INITIAL LINK! AND CLIE FOR THE COMBO OF BARS!]

    5 [optional] - I always reboot my device after I load the bars, or remove anything***



    *** I use the Chrome extension to 'shrink' my OS. Take out quite a bit of stuff I never use. After I remove and/or add I tend to reboot my device, habit from legacy days lol.


    The folder is titled 'AZ's 296-700. I loaded the entire folder [contains 39 bar files], with zero problems!

    GET IT HERE - CLIE610'S 10.3.0.296 BARS TO BE LOADED ONTO THE 10.3.0.700 SDK OS
    Thanks for your time, deezy87.

    Glad you understand my legacy habits. Instead, I actually take out the battery even though not recommended. I'm getting used to holding the volume up and down keys to reboot, lol.

    Anyways, I've noticed that after about 5 to 10 minutes of constant battery pulls and reboots that the phone actually started-up.

    I will try the entire process again, but this time, just let the phone sit after the first battery pull to confirm. It seems the phone takes waaaay longer to populate/cache all the installed apps. I will keep monitoring this.
    06-25-14 05:32 PM
  17. deezy87's Avatar
    Thanks for your time, deezy87.

    Glad you understand my legacy habits. Instead, I actually take out the battery even though not recommended. I'm getting used to holding the volume up and down keys to reboot, lol.

    Anyways, I've noticed that after about 5 to 10 minutes of constant battery pulls and reboots that the phone actually started-up.

    I will try the entire process again, but this time, just let the phone sit after the first battery pull to confirm. It seems the phone takes waaaay longer to populate/cache all the installed apps. I will keep monitoring this.
    It is not a good idea to pull the battery without powering off.
    06-25-14 05:33 PM
  18. chudypee's Avatar
    So no one can help me figure out what might be the cause of my device not connecting to the sachesi or ddpb. Could blackberry be the problem?

    Posted via CB10
    06-25-14 05:40 PM
  19. deezy87's Avatar
    So no one can help me figure out what might be the cause of my device not connecting to the sachesi or ddpb. Could blackberry be the problem?

    Posted via CB10
    What are you trying to do?
    06-25-14 05:44 PM
  20. stooy leown's Avatar
    So no one can help me figure out what might be the cause of my device not connecting to the sachesi or ddpb. Could blackberry be the problem?

    Posted via CB10
    I always use the chrome ext. Never had a problem with that, look up playbook manager or something like that.


    Q10SQN100-2/10.3.0.700 ?
    06-25-14 05:45 PM
  21. Ruslan Botsyurko's Avatar
    Does the development mode need to be put on. When using sachesi to install?
    Yes, you always need development mode to sideload bars.
    06-25-14 05:45 PM
  22. chudypee's Avatar
    I am trying to load the bars from. 296 missing on 700. I'm on. 700 now. That's what I'm trying to do

    Posted via CB10
    06-25-14 05:46 PM
  23. mu57afa's Avatar
    Yes, you always need development mode to sideload bars.
    Not for sachesi though, just drag and drop or install using buttons (folder or .bar file)

    Posted via CB10
    06-25-14 05:47 PM
  24. chudypee's Avatar
    Um. Does BlackBerry Link need to be installed on the pc? For it to work?

    Posted via CB10
    06-25-14 05:52 PM
  25. deezy87's Avatar
    Yes, you always need development mode to sideload bars.
    Not entirely true... see below

    Not for sachesi though, just drag and drop or install using buttons (folder or .bar file)

    Posted via CB10
    06-25-14 05:52 PM
1,237 ... 3334353637 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 09:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 01:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 06:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 09:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD