09-03-14 09:46 PM
1,237 ... 3031323334 ...
tools
  1. fstien's Avatar
    I don't think it's the clock, I installed the clock from 296 and didn't have any problems with reboot. Here's the list of BARs that I chose to install from 296 if it helps you find the cause
    smarttags, docs to go, story maker (bar name?) workable? and remember associated to evernote?
    06-25-14 10:58 AM
  2. Ruslan Botsyurko's Avatar
    smarttags, docs to go, story maker (bar name?) workable? and remember associated to evernote?
    Docs to Go work fine, Smarttags won't launch, Story Maker itself works and now even detects some sample songs included, but the video editor doesn't work, therefore you can't even use Story maker. Remember is not associated with Evernote, which is probably the biggest bummer for me :/
    06-25-14 11:11 AM
  3. Ruslan Botsyurko's Avatar
    Do you know where I can download this wallpaper? It's the default wallpaper after loading .700 on a Z30.
    Bla1ze shared it in an article a few days ago
    Want the BlackBerry Classic Wallpaper? Download it now | CrackBerry.com

    10.3.0.700 Developer OS Live-blackberry-classic-z10-version-.png 10.3.0.700 Developer OS Live-blackberry-classic-q10-q30-version-.png
    06-25-14 11:16 AM
  4. deezy87's Avatar
    Guess I messed up again somewhere.... just missed about 6 calls, and it struck me that my tones might not be working......they weren't. So I am now doing a security wipe and hoping that fixes the issue. Fun times
    Umaima_B_Dia likes this.
    06-25-14 11:19 AM
  5. molson0's Avatar
    Guess I messed up again somewhere.... just missed about 6 calls, and it struck me that my tones might not be working......they weren't. So I am now doing a security wipe and hoping that fixes the issue. Fun times

    It wont fix it. It "may" work for a little while. But eventually, your ringer will not work on this build. Hub+ is the only thing that I can count on to make my ringer ring :-D
    06-25-14 11:24 AM
  6. anon721037's Avatar
    Guess I messed up again somewhere.... just missed about 6 calls, and it struck me that my tones might not be working......they weren't. So I am now doing a security wipe and hoping that fixes the issue. Fun times
    Hey deezy try. The sic wipe then reload.

    Posted via CB10
    06-25-14 11:25 AM
  7. DarcyTallGuy's Avatar
    Darcy Tools uses signed files and not bars from what I understand. So I don't think that is quite the process.....but someone will correct me if I'm wrong.
    You are correct. The autoloaders only accept signed files. DBBTool accepts bar files when making a loader, but only if the bar file contains a signed file. It's only a convenience to save the step of unzipping the bar just to get the signed file.
    moody likes this.
    06-25-14 11:30 AM
  8. deezy87's Avatar
    Hey deezy try. The sic wipe then reload.

    Posted via CB10
    If this doesn't work out [10.3], I'll load the new 10.2.1 that was posted today.

    EDIT

    I am using SIC as the device was hanging after the wipe....dafuq!? lol I am dedicated, going to load the 10.3.0.700 build again -> security wipe -> load select 296 bars -> reboot -> ??? -> PROFIT!
    anon721037 likes this.
    06-25-14 11:32 AM
  9. sweetrogue's Avatar
    Download the 10.2.1 autoloader and install it

    Posted via CB10
    thanks for the reply bro, but my device doesn't get connected to any laptop. tried using old autoloaders, tried using link, tried using the update option from bb website - but the device is not recognized by any laptops

    EDIT : ok done....just switched off the device while on an autoloader......
    06-25-14 11:33 AM
  10. deezy87's Avatar
    thanks for the reply bro, but my device doesn't get connected to any laptop. tried using old autoloaders, tried using link, tried using the update option from bb website - but the device is not recognized by any laptops
    Try to use the SIC program on my signature....I accidentally bricked my Z30 a few times, and SIC fixed it. Or you can try to run the autoloader, but plug in your device after you've started the autoloader.

    OR, pull the battery out of the device [if your device has a removable battery], have the autoloader run, plug device into laptop/PC and insert battery. That should help you get going again.
    sweetrogue likes this.
    06-25-14 11:36 AM
  11. richard bedford's Avatar
    Hi gang, I apologize if this has already been brought up . Loaded 700 , no restore all fresh, no side loaded apps. Running on Z10 100-4. Problem is when I sent mms ( no picture just text ) to two people can communicate with one of the two fine ,but the other when I receive it shows no text, the participants name is in red . There is a black box where the text reply should be and if I touch the box I get the following "Unsupported Attachment" the selected attachment is not supported . There is no attachment being sent
    Thanks in advance
    Rich
    06-25-14 11:41 AM
  12. UberBlackBerry's Avatar
    Not a daily Driver tried many times to fix ringer issue only HUb++ works for ringtones as well.
    06-25-14 11:42 AM
  13. thurask's Avatar
    06-25-14 11:43 AM
  14. prithvi64's Avatar
    I did noticed some loss of contacts with gmail sync. Particularly, contacts which were linked with FB, LinkedIn, twitter & local ones. BB link and local backup ensure no loss. Yes, but this is risk.

    If you have a Gmail ID use it, never failed to update my contacts on my phone after installing a leak! Just sync your account and toggle the contact option to on and viola!

    Posted via CB10
    06-25-14 11:49 AM
  15. yohannyphm's Avatar
    There is better integration with Android APPS since 10.0 to 10.3.0.2xx I have been trying to print on my cannon printer with Prixma Print and Cannon EDP APPS. Prixma always gave message of no access to files, and EDP only was able to scan no printing. On this OS it is printing pictures and documents just like it does on my wife Galaxy. This is the right step for BlackBerry complete integration of OS and APK will bring Android users to the platform.

    Posted from my flagship Z30 10.2.1.3175/3140
    06-25-14 12:28 PM
  16. deezy87's Avatar
    I've managed to trace one bar that doesn't sit well, the search. It has it stuck at 100 on loading and won't go further.
    stooy leown likes this.
    06-25-14 12:41 PM
  17. ubizmo's Avatar
    I've managed to trace one bar that doesn't sit well, the search. It has it stuck at 100 on loading and won't go further.
    That seems to be where I'm at with this. So the fix is to reload the OS and the apps, minus that one?
    06-25-14 12:44 PM
  18. emer1's Avatar
    if I install all bar's from first page (by DDPD), the alarm will be repaired?
    If no, what I have to do to fix that ?
    06-25-14 12:49 PM
  19. Uzi's Avatar
    That seems to be where I'm at with this. So the fix is to reload the OS and the apps, minus that one?
    Yup minus the search bar

    Posted via CB10
    06-25-14 12:50 PM
  20. Ruslan Botsyurko's Avatar
    By the way in case anybody wonders, GTA San Andreas runs buttery smooth on this one Left the settings at default, which means medium graphics and it doesn't lag at all. I'm really impressed, cause when I played the game on Lumia 1020 I had to set it to the lowest details and it still lagged from time to time + accelerometer wasn't working. On my Z10 it just runs perfectly, I'm surpriced
    06-25-14 01:15 PM
  21. deezy87's Avatar
    That seems to be where I'm at with this. So the fix is to reload the OS and the apps, minus that one?
    Sorry for the late reply, I'll post a folder with what seems to work....hang tight
    06-25-14 01:24 PM
  22. deezy87's Avatar
    Yup minus the search bar

    Posted via CB10
    Hey, Usman...If I load everything EXCEPT the search, I can be up and running?
    06-25-14 01:24 PM
  23. Uzi's Avatar
    Hey, Usman...If I load everything EXCEPT the search, I can be up and running?
    According to your post Lol

    Posted via CB10
    06-25-14 01:29 PM
  24. SirJes's Avatar
    My ringer works

    Posted via CB10
    06-25-14 01:30 PM
  25. Uzi's Avatar
    Hey, Usman...If I load everything EXCEPT the search, I can be up and running?
    These are working bar on os 700

    http://www.mediafire.com/error.php?e...rigin=download

    Thanks to our friend az

    Posted via CB10
    deezy87 and moody like this.
    06-25-14 01:32 PM
1,237 ... 3031323334 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 08:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 12:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 05:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 08:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD