09-03-14 10:46 PM
1,237 ... 2930313233 ...
tools
  1. tinochiko's Avatar
    10.3.0.700 Developer OS Live-newicons3.png
    10.3.0.700 Developer OS Live-newpic2.700.png

    Check Out TechCraze
    06-25-14 06:01 AM
  2. prithvi64's Avatar
    Installed 700 yesterday with .296 Bar files. Biggest problem was not able to restore contacts from Link. I did backup thru SMS & Contact application but restoring was not done. So, I had to revert to 296/699. Radio signal on 699 is fluctuating a lot compare to 441.
    06-25-14 07:02 AM
  3. prithvi64's Avatar
    .
    It's not a full OS,you had been warned by OP! You will need to install bars from the. 296 leak.
    Even after installing bars from 296, search, alarm not working. Can't add any new alarm. Search icon is available but it is not working. I could have sustained with these but biggest issue was to restore contacts from BB Link. So, I had to revert to 296 with radio 699.
    06-25-14 07:08 AM
  4. RadioTech's Avatar
    I'm using a Q10, and when I load all bars from 296 from OP, I get stuck at 100% loaded on boot screen, but doesn't advance any further. I think one of the files isn't sitting well with the Q10 [assumption]
    I had the same problem on my Q10. I needed the pictureviewer file so I could change the wallpaper. I tested this a little and I think the clock bar was causing the problem and locked up the device.

    Posted via CB10
    06-25-14 07:10 AM
  5. FCSC's Avatar
    Installed 700 yesterday with .296 Bar files. Biggest problem was not able to restore contacts from Link. I did backup thru SMS & Contact application but restoring was not done. So, I had to revert to 296/699. Radio signal on 699 is fluctuating a lot compare to 441.
    i had the same issue with link not restoring contacts, did you try sms & conctact app restore and it didn't work as well?

    I lost 99% of my contacts, even though link says it fully restored them.


    edit: anyone get a a saphire server proxy pop by by Blackberry on EVERY restart... no idea what this blackberry made app is....
    06-25-14 07:30 AM
  6. jrcdpm's Avatar
    Installed and added 296 bars with no problems. Only issue is Starbucks app does not seem to work. Indicates it has stopped. Tried deleting and reinstalling with Snap and hard reset but still no luck. All other android apps seem to be working. Any ideas on how to get Starbucks app to re-start?
    06-25-14 07:42 AM
  7. FCSC's Avatar
    Installed and added 296 bars with no problems. Only issue is Starbucks app does not seem to work. Indicates it has stopped. Tried deleting and reinstalling with Snap and hard reset but still no luck. All other android apps seem to be working. Any ideas on how to get Starbucks app to re-start?
    whenever I have an andriod app that doesn't work from snap, I try the amazon app store, sometime it'll work, othertimes no change, but its worth a shot if you use the app frequently.
    deezy87 likes this.
    06-25-14 08:02 AM
  8. conite's Avatar
    Installed and added 296 bars with no problems. Only issue is Starbucks app does not seem to work. Indicates it has stopped. Tried deleting and reinstalling with Snap and hard reset but still no luck. All other android apps seem to be working. Any ideas on how to get Starbucks app to re-start?
    True. I was so happy because many android apps that did not work with the. 442 runtime are now running, but this is the first that has stopped for me.

    Z30STA100-5/10.3.0.296
    06-25-14 08:35 AM
  9. moody's Avatar
    Is this how to create an autoader?:

    Download and unzip both os and 296 bars. Move bars into os folder, then using darcy tools create autoloader w/ that folder?

    It seems too easy so I'm guessing there's more to it?

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    06-25-14 09:13 AM
  10. Aanchal Sethi's Avatar
    Compare the bars, from previous OS and this one. Whichever aren't in this OS install them, should solve the issue.

    Posted via CB10
    06-25-14 09:17 AM
  11. Aanchal Sethi's Avatar
    i had the same issue with link not restoring contacts, did you try sms & conctact app restore and it didn't work as well?

    I lost 99% of my contacts, even though link says it fully restored them.


    edit: anyone get a a saphire server proxy pop by by Blackberry on EVERY restart... no idea what this blackberry made app is....
    If you have a Gmail ID use it, never failed to update my contacts on my phone after installing a leak! Just sync your account and toggle the contact option to on and viola!

    Posted via CB10
    06-25-14 09:20 AM
  12. jaydee5799's Avatar
    Is this how to create an autoader?:

    Download and unzip both os and 296 bars. Move bars into os folder, then using darcy tools create autoloader w/ that folder?

    It seems too easy so I'm guessing there's more to it?

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    Darcy Tools uses signed files and not bars from what I understand. So I don't think that is quite the process.....but someone will correct me if I'm wrong.
    deezy87 likes this.
    06-25-14 09:22 AM
  13. FCSC's Avatar
    If you have a Gmail ID use it, never failed to update my contacts on my phone after installing a leak! Just sync your account and toggle the contact option to on and viola!

    Posted via CB10
    thank you for the suggestion! I ended up realizing i still had the intouch contacts app installed, and i had backed up my contacts last week, so I just downloaded them again and i'm all set!
    06-25-14 09:59 AM
  14. stooy leown's Avatar
    I had the same problem on my Q10. I needed the pictureviewer file so I could change the wallpaper. I tested this a little and I think the clock bar was causing the problem and locked up the device.

    Posted via CB10
    Any update on the clock bar causing this? I too had the issue after copying the whole folder of missing bars over. Will do 1 by 1 if I need to when home from work.

    Posted via CB10
    06-25-14 10:22 AM
  15. FCSC's Avatar
    Any update on the clock bar causing this? I too had the issue after copying the whole folder of missing bars over. Will do 1 by 1 if I need to when home from work.

    Posted via CB10
    I had the same issue of getting stuck at 100% boot I ended up trimming down the bar files I sideloaded and it works well. the clock bar did come over though.

    I used:
    10.3.0.700 Developer OS Live-bars.jpg
    deezy87 likes this.
    06-25-14 10:34 AM
  16. stooy leown's Avatar
    Aight, thanks for input. If I got time later, I'll add the list from that post on page 18ish. Then try the rest see what happens.


    Q10SQN100-2/10.3.0.700 ?
    06-25-14 10:42 AM
  17. forthperson4's Avatar
    Surprising all working for me, did you reboot your phone after installing bars

    Posted via CB10
    Yes, I rebooted after installing the bars.

    Posted via CB10
    06-25-14 10:43 AM
  18. FCSC's Avatar
    Aight, thanks for input. If I got time later, I'll add the list from that post on page 18ish. Then try the rest see what happens.


    Q10SQN100-2/10.3.0.700 ?
    fyi, my list has more bars then the list Jexter posted on page 18ish, I saw he was missing docs to go and a few other things I use, so I added more.
    06-25-14 11:01 AM
  19. James Blight's Avatar
    When I switch to work side in blackberry balance I cannot open pictures or file manager.

    Posted via CB10 on my Z10 w 10.3.0.700 / 296
    06-25-14 11:11 AM
  20. Ruslan Botsyurko's Avatar
    Any update on the clock bar causing this? I too had the issue after copying the whole folder of missing bars over. Will do 1 by 1 if I need to when home from work.
    I don't think it's the clock, I installed the clock from 296 and didn't have any problems with reboot. Here's the list of BARs that I chose to install from 296 if it helps you find the cause
    10.3.0.700 Developer OS Live-screen-shot-2014-06-25-17.19.55.png
    SaraVibes likes this.
    06-25-14 11:24 AM
  21. osi#AC's Avatar
    Going to try out .700 today. So far so good and I love that it is already a slim build as I use the Q10 primary for a communication device.

    Add bars?? Nahh don't need em -- jk let's see how she runs!
    06-25-14 11:26 AM
  22. osi#AC's Avatar
    Going to try out .700 today. So far so good and I love that it is already a slim build as I use the Q10 primary for a communication device.

    Add bars?? Nahh don't need em -- jk let's see how she runs!
    06-25-14 11:26 AM
  23. tufcustomer's Avatar
    Any tweaks to the UI of the media player?


    Posted via CB10
    06-25-14 11:36 AM
  24. molson0's Avatar
    the media player is not included in developer OS.
    tufcustomer likes this.
    06-25-14 11:39 AM
  25. amanago's Avatar
    Do you know where I can download this wallpaper? It's the default wallpaper after loading .700 on a Z30.

    10.3.0.700 Developer OS Live-img_20140625_104415.png
    Ruslan Botsyurko likes this.
    06-25-14 11:57 AM
1,237 ... 2930313233 ...

Similar Threads

  1. BlackBerry OS 10.3 wallpapers
    By Bla1ze in forum BlackBerry 10 Wallpapers
    Replies: 42
    Last Post: 01-08-17, 09:19 AM
  2. 10.3.0.700 Screenshot Thread
    By J_K_Resnick in forum BB10 Leaked/Beta OS
    Replies: 146
    Last Post: 08-20-14, 01:07 AM
  3. Porsche Design P'9983 appears once again in OS 10.3.0.700
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 08-03-14, 06:55 AM
  4. BlackBerry OS 10.3 has twenty new wallpapers, download them now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-23-14, 09:58 PM
  5. The Amazon deal: A win-win for consumers AND developers?
    By webber27 in forum Homepage Article Submissions
    Replies: 1
    Last Post: 06-23-14, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD