08-20-14 01:10 PM
207 ... 56789
tools
  1. Joey Vajda's Avatar
    10.3.0.700 Dev OS Findings-img_20140707_234852.png

    So this is my first notice of this, but the functionality of the hub seems very intuitive sideways and I feel as though this just be how it will feel on other tablets and pc!

    10.3.0.700 Z10 STL100-3
    07-07-14 10:53 PM
  2. felipebelalc's Avatar
    Please an explanation of what this numbers and graphics means? Look at the bottom left. To show up just swipe down from the battery icon on home screen unfortunately don't appears when you take a screen capture. Tks in advance

    Posted via CB10
    Attached Thumbnails 10.3.0.700 Dev OS Findings-img_20140707_234259.png   10.3.0.700 Dev OS Findings-img_20140707_234153.png  
    07-07-14 11:45 PM
  3. Foppa_21's Avatar
    Please an explanation of what this numbers and graphics means? Look at the bottom left. To show up just swipe down from the battery icon on home screen unfortunately don't appears when you take a screen capture. Tks in advance

    Posted via CB10
    Swipe down on the battery icon (top left) a couple of times. It will go away.

    Posted via CB10
    07-08-14 12:50 AM
  4. felipebelalc's Avatar
    Swipe down on the battery icon (top left) a couple of times. It will go away.

    Posted via CB10
    Hi Foppa I know that disappear but what that numbers mean?

    Posted via CB10
    07-08-14 06:04 PM
  5. habs_fan's Avatar
    Hi Foppa I know that disappear but what that numbers mean?

    Posted via CB10
    For developers how well the device is running

    Posted via CB10
    07-08-14 06:06 PM
  6. mphillips828's Avatar
    I just threw. 700 on my STL-3 again for the second time. First time had some issues, this time some issues as well, but the only one this time that has never happened before is that all my android apps hang on loading screen! They won't load and then just close! How do I fix this?

    Posted via CB10
    07-11-14 08:21 AM
  7. LostOnThePianoRoll's Avatar
    Power using the browser sometimes causes the phone to freeze for a minute then restart

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    07-11-14 08:38 PM
  8. Rafael Angeles's Avatar
    Does backing up from 10.3 only back ups settings and messages? Are Apps are not included in the back up? How about files and media, are they included in the back up?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    07-11-14 09:46 PM
  9. LoGGo's Avatar
    Is this normal? This happen when I try to set a wallpaper 10.3.0.700 Dev OS Findings-img_20140711_004922.png

    Posted via CB10
    07-11-14 09:50 PM
  10. anon721037's Avatar
    Yes that's one of the bugs. You have to download into pics then add them.

    Posted via CB10
    07-11-14 09:55 PM
  11. mphillips828's Avatar
    Does backing up from 10.3 only back ups settings and messages? Are Apps are not included in the back up? How about files and media, are they included in the back up?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    I can't say about media but I have backed up my files from the 10.3.296 leak and have successfully restored them into 10.3.700. I have restored the settings, and also applications (both android and bb10 apps came back!). So yes you can backup and restore successfully!

    Posted via CB10
    WWBlondieDo likes this.
    07-12-14 10:14 AM
  12. Rafael Angeles's Avatar
    I can't say about media but I have backed up my files from the 10.3.296 leak and have successfully restored them into 10.3.700. I have restored the settings, and also applications (both android and bb10 apps came back!). So yes you can backup and restore successfully!

    Posted via CB10
    Thanks! Tried it and it works. Everything is restored including droid apps. Also music.

    Another question, can another bb10 phone use and restore my backup to their phone?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    07-12-14 12:39 PM
  13. Yiannis K's Avatar
    Is there any current solution to the broken alarm clock on .700

    Posted via CB10
    07-12-14 03:09 PM
  14. mphillips828's Avatar
    Thanks! Tried it and it works. Everything is restored including droid apps. Also music.

    Another question, can another bb10 phone use and restore my backup to their phone?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    Awesome! Glad it all worked for you! I would have felt bad if it didn't! Lol.

    As for another device, I really am not sure. I have never tried to do that. I don't see why it couldn't as the backup file is saved to your computer. I know when you plug in the device and click restore it's under that device, but I feel like it just pulls all backup files it finds and let's you choose.

    If you try it, post back in case others are wondering! I'd do it but unfortunately only have 1 BB10 device.

    Posted via CB10
    07-12-14 03:31 PM
  15. Rafael Angeles's Avatar
    Awesome! Glad it all worked for you! I would have felt bad if it didn't! Lol.

    As for another device, I really am not sure. I have never tried to do that. I don't see why it couldn't as the backup file is saved to your computer. I know when you plug in the device and click restore it's under that device, but I feel like it just pulls all backup files it finds and let's you choose.

    If you try it, post back in case others are wondering! I'd do it but unfortunately only have 1 BB10 device.

    Posted via CB10
    Thanks for the reply! Appreciate it!

    The only thing that was not restored in the back up is my calendar schedules, bbm chats and group chats. Haha.

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    07-12-14 10:49 PM
  16. dustmalik's Avatar
    Thanks! Tried it and it works. Everything is restored including droid apps. Also music.

    Another question, can another bb10 phone use and restore my backup to their phone?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    Your BlackBerry ID would need to be signed into the device for the backup to be successfully restored on it.

    Posted via CB10 using my Gorgeous Z30
    07-13-14 07:51 AM
  17. Rafael Angeles's Avatar
    Your BlackBerry ID would need to be signed into the device for the backup to be successfully restored on it.

    Posted via CB10 using my Gorgeous Z30
    Even if im just gonna restore the settings?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    07-13-14 11:35 AM
  18. habs_fan's Avatar
    Even if im just gonna restore the settings?

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    Yes, but then once you restore you can put in a different ID

    Posted via CB10
    07-13-14 11:54 AM
  19. Rafael Angeles's Avatar
    Yes, but then once you restore you can put in a different ID

    Posted via CB10
    How? Will bbm sync?

    Posted via My Awesome Passport | Follow me on Twitter @angelesrobby
    07-13-14 11:57 AM
  20. habs_fan's Avatar
    How? Will bbm sync?

    Posted via My Awesome Passport | Follow me on Twitter @angelesrobby
    Nevermind, I'm on Glue lol you can't change your BlackBerry ID unless you wipe o believe

    Posted via CB10
    07-13-14 12:02 PM
  21. papasumit's Avatar
    Download any standard alarm clock from android site.. 1mobile.. you are ready to go.

    Take care

    Sumit

    Posted via CB10
    07-13-14 07:22 PM
  22. altabassum's Avatar
    Can anyone tell 10.3.700 ringtone problem solved after restarting the phone the calls doesn't have ring and vibration any solution help... thanks in advance

    Posted via CB10
    07-13-14 08:03 PM
  23. DementedJohn's Avatar
    I use Hub++ (paid bbworld app) that I use as my ringer/vibrate notification for phone calls.

    Posted via CB10
    07-13-14 08:08 PM
  24. hassanelbadawy's Avatar
    Posted via CB10
    07-14-14 03:06 AM
  25. eyesopen1111's Avatar
    Can anyone tell 10.3.700 ringtone problem solved after restarting the phone the calls doesn't have ring and vibration any solution help... thanks in advance

    Posted via CB10
    I had this problem happen to me. I solved it by doing a hard reset by holding both the up and down volume buttons until the phone restarted. After the restart, the ringer was no longer muted and operated normally.

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    07-14-14 09:08 AM
207 ... 56789

Similar Threads

  1. Official 10.3 device backgrounds
    By ofutur in forum BlackBerry 10 Wallpapers
    Replies: 22
    Last Post: 03-21-17, 01:46 PM
  2. Q10 10.3 Will they fix the mic issue?!
    By Emm75 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-17-15, 11:13 AM
  3. Replies: 11
    Last Post: 10-03-14, 09:54 PM
  4. Manitoba confirmed as Z3 LTE in the 10.3 Dev OS
    By Parth Shah6 in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 07-01-14, 10:24 PM
  5. Blackberry Os 10.3.0.700 Available for Z10 ?
    By Ahmed Seven in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-24-14, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD