08-20-14 02:10 PM
207 ... 45678 ...
tools
  1. haricharan's Avatar
    Don't know if it is from the SDK or from uploading the APPS from Adam thread. But notice a nice feature on pictures, videos con be seen between pictures with movements like Window going up an down, nice touch and cool feature.
    Attachment 280813
    Attachment 280814
    Attachment 280815

    Posted via CB10
    It was there in 10.3.0.296. It's part of Story Maker and creates a movie automatically with your pics, you can edit if you want as well.
    06-28-14 12:50 AM
  2. Douken's Avatar
    BlackBerry is becoming an Android platform, who would have thought. Now you see less and less people complaining about native apps. This is funny

    Visit GTR Lifestyle @ C001247FA
    06-28-14 01:32 AM
  3. DetlevCM's Avatar
    BlackBerry is becoming an Android platform, who would have thought. Now you see less and less people complaining about native apps. This is funny

    Visit GTR Lifestyle @ C001247FA
    Well, the controls in Android applications are a bit primitive compared to native applications...
    Even if they run well.

    BlackBerry applications have a well thought through consistent interface/controls setup.
    Android? Well, it's a mess...

    Posted via CB10
    Ealaionta likes this.
    06-28-14 03:36 AM
  4. xtremez's Avatar
    Has anyone noticed this error in the hub? Calls not responding?
    10.3.0.700 Dev OS Findings-img_20140628_162134.png

    Posted via CB10
    06-28-14 06:15 AM
  5. thmesys's Avatar
    The settings page of the Z30 and Q10 use dark theme because the Amoled screen they have. It's white for the Z10, Q5 and Z3 'cause they use LCD screen.

    Posted via CB10 using my Gorgeous Z30
    Ahh, makes sense .. sad you can't pick and choose

    Posted via CB10
    06-28-14 01:22 PM
  6. rai187's Avatar
    With this OS does anyone mind loading up the instagram apk and seeing how it works? Are notifications being pushed to the hub now? I read some stuff about better android integration. Could someone post some screen shots!? Please and thank you!

    Posted via CB10 on the Z10STL100-3/10.2.1.3175
    06-28-14 01:35 PM
  7. santhoshmanikandan's Avatar
    Has anyone noticed this error in the hub? Calls not responding?
    Click image for larger version. 

Name:	IMG_20140628_162134.png 
Views:	2497 
Size:	79.1 KB 
ID:	281227

    Posted via CB10
    Doesn't seem to
    Attachment 281327

    Z10STL100-1/10.3.0.700
    Attached Thumbnails 10.3.0.700 Dev OS Findings-img_20140629_003517.png  
    06-28-14 03:05 PM
  8. LostOnThePianoRoll's Avatar
    There's a glitch on wifi.. when you connect to a public hotspot and it requests a log in page, it directly displays "your BlackBerry is already connected to the Internet"
    And it doesn't connect..
    Solution I've found is that you have to turn off mobile network and request the login page again only then it loads so you can input the username & password

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    07-01-14 09:49 AM
  9. Paisley Pirate's Avatar
    Vibration seems to be dead in my Z10. I didn't notice until today when I was in a very loud environment and missed 2 phone calls. Anyone else?


    WiFi - yeah, had that issue pop up too... deleted and searched, and it seemed to settle in and allow public login wifi - (panera bread was where I was)
    07-01-14 11:12 PM
  10. DetlevCM's Avatar
    Vibration seems to be dead in my Z10. I didn't notice until today when I was in a very loud environment and missed 2 phone calls. Anyone else?


    WiFi - yeah, had that issue pop up too... deleted and searched, and it seemed to settle in and allow public login wifi - (panera bread was where I was)
    I assume you have checked your settings?


    Posted via CB10
    07-02-14 12:56 AM
  11. opta danantya's Avatar
    i dont get this feature
    [Camera Peek Preview has now an edit button]

    and also my BBM signal issue getting worse, every body complaining that their messages only pending toward me, and also i got a lot of pending chat to peoples.

    i uses the bar over here http://forums.crackberry.com/bb10-le...-700-a-941849/

    any one having the same problem ?
    07-02-14 07:55 AM
  12. eyesopen1111's Avatar
    i dont get this feature
    [Camera Peek Preview has now an edit button]

    and also my BBM signal issue getting worse, every body complaining that their messages only pending toward me, and also i got a lot of pending chat to peoples.

    i uses the bar over here http://forums.crackberry.com/bb10-le...-700-a-941849/

    any one having the same problem ?
    I just tried the camera peek preview edit button and it's working on my device. I downloaded from the same updated 700 bar files thread you mentioned, so I'm not sure of the issue. I have noticed that sometimes my camera will have trouble launching due to low memory space (or something) and a restart helps. Could that be your problem?

    As for normal BBM texting, I haven't had any problems since first loading the 10.3.0.700 OS or the updated 700 bar files. I use this feature daily, so I'm not sure why it's gone buggy on you.

    I'd try resetting hub, then if no result, I'd try a hard reset of device, and last if the first two didn't work, I'd try reloading the OS and bar files.

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    07-02-14 09:12 AM
  13. opta danantya's Avatar
    I just tried the camera peek preview edit button and it's working on my device. I downloaded from the same updated 700 bar files thread you mentioned, so I'm not sure of the issue. I have noticed that sometimes my camera will have trouble launching due to low memory space (or something) and a restart helps. Could that be your problem?

    As for normal BBM texting, I haven't had any problems since first loading the 10.3.0.700 OS or the updated 700 bar files. I use this feature daily, so I'm not sure why it's gone buggy on you.

    I'd try resetting hub, then if no result, I'd try a hard reset of device, and last if the first two didn't work, I'd try reloading the OS and bar files.

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    It's like this,
    10.3.0.700 Dev OS Findings-img_20140702_201920.png

    Any idea?

    Posted via CB10 on 10.3.0.700 STL100-1
    07-02-14 09:26 AM
  14. ChrisAmbrose's Avatar
    Not sure if this has been logged but... Go to browser, then landscape, then from landscape go to your home screen by swiping up... get a blank screen?


    10.3.0.700 Dev OS Findings-img_20140702_163728.png
    10.3.0.700 Dev OS Findings-img_20140702_163721.png
    10.3.0.700 Dev OS Findings-img_20140702_163736.png

    Z10 - 10.3.0.700 w/ .296
    07-02-14 11:38 AM
  15. santhoshmanikandan's Avatar
    Not sure if this has been logged but... Go to browser, then landscape, then from landscape go to your home screen by swiping up... get a blank screen?


    Click image for larger version. 

Name:	IMG_20140702_163728.png 
Views:	1101 
Size:	207.3 KB 
ID:	282083
    Click image for larger version. 

Name:	IMG_20140702_163721.png 
Views:	1104 
Size:	195.6 KB 
ID:	282084
    Click image for larger version. 

Name:	IMG_20140702_163736.png 
Views:	1100 
Size:	195.5 KB 
ID:	282085

    Z10 - 10.3.0.700 w/ .296
    Me getting the same glitch in all the landscape apps and games

    Posted via CB10
    07-02-14 12:16 PM
  16. ChrisAmbrose's Avatar
    Me getting the same glitch in all the landscape apps and games

    Posted via CB10
    Just tried it with crackberry, it's the same, must be all landscape apps

    Z10 - 10.3.0.700 w/ .296
    07-02-14 12:33 PM
  17. leoshen's Avatar
    Hi,

    Wallpapers can not change?

    Thanks
    07-02-14 02:16 PM
  18. eyesopen1111's Avatar
    It's like this,
    Click image for larger version. 

Name:	IMG_20140702_201920.png 
Views:	1965 
Size:	150.5 KB 
ID:	282043

    Any idea?

    Posted via CB10 on 10.3.0.700 STL100-1
    Your connection seems to be a bit weak. I wonder if that could be it. When you are getting a stronger signal, does the BBM problem still happen?

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    07-02-14 02:16 PM
  19. dev4bb10's Avatar
    Guys, Lithuanian language inputs?
    Check "KeyboMagic" as a workaround. More info can be found here:
    http://forums.crackberry.com/app-ann...guages-942099/
    07-02-14 03:00 PM
  20. Vcek's Avatar
    Anyone got their phone branded by their carrier ? Ive been using my Q5 with 2 different carriers and never seen either carrier's logo on boot. After installing 10.3.0.700 i can see my carrier logo on boot.

    And another issue is with bbm(on both carriers) the bbm logo on status bar doesnt show unless i remove the sim-card or turn off the wifi(on data). So i cant even use the bbm on wifi without removing the sim card.

    Both issues never appeared on 10.1.10.2,10.3 (296 and 442).
    07-02-14 03:22 PM
  21. uuffoo's Avatar
    just wonder... mine don't have the Indonesian emoticons in BBM (the faces from the sticker pack)... did everybody get it by default or there is something need to be done to trigger it?
    07-02-14 09:03 PM
  22. jagungturbo's Avatar
    I just tried the camera peek preview edit button and it's working on my device. I downloaded from the same updated 700 bar files thread you mentioned, so I'm not sure of the issue. I have noticed that sometimes my camera will have trouble launching due to low memory space (or something) and a restart helps. Could that be your problem?

    As for normal BBM texting, I haven't had any problems since first loading the 10.3.0.700 OS or the updated 700 bar files. I use this feature daily, so I'm not sure why it's gone buggy on you.

    I'd try resetting hub, then if no result, I'd try a hard reset of device, and last if the first two didn't work, I'd try reloading the OS and bar files.

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    why mine don't have the camera peek preview edit button ?

    just wonder... mine don't have the Indonesian emoticons in BBM (the faces from the sticker pack)... did everybody get it by default or there is something need to be done to trigger it?
    same here, i also don't find any Indonesian emoticons in BBM
    07-02-14 10:38 PM
  23. BDLIVE4463's Avatar
    Would someone mind uploading the new wallpapers?

    Posted via CB10
    07-03-14 09:24 AM
  24. speedbird1's Avatar
    Hi,

    Wallpapers can not change?

    Thanks
    Yes you can, you have to change it from the picture itself (select "set as") not from the Display settings
    07-03-14 10:54 AM
  25. opta danantya's Avatar
    Your connection seems to be a bit weak. I wonder if that could be it. When you are getting a stronger signal, does the BBM problem still happen?

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    Yes, that's why I brought the problem here. Even on wifi network sometimes its getting annoying.

    Posted via CB10 on 10.3.0.700 STL100-1
    07-03-14 03:26 PM
207 ... 45678 ...

Similar Threads

  1. Official 10.3 device backgrounds
    By ofutur in forum BlackBerry 10 Wallpapers
    Replies: 22
    Last Post: 03-21-17, 02:46 PM
  2. Q10 10.3 Will they fix the mic issue?!
    By Emm75 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-17-15, 12:13 PM
  3. Replies: 11
    Last Post: 10-03-14, 10:54 PM
  4. Manitoba confirmed as Z3 LTE in the 10.3 Dev OS
    By Parth Shah6 in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 07-01-14, 11:24 PM
  5. Blackberry Os 10.3.0.700 Available for Z10 ?
    By Ahmed Seven in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-24-14, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD