08-20-14 01:10 PM
207 ... 23456 ...
tools
  1. LostOnThePianoRoll's Avatar
    Second day thoughts, it is working perfectly! Everything is improved! Looks a lot cleaner.. android smoothness went up from the previous sdk.. it's pretty ready for prime time I see

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    06-26-14 01:49 AM
  2. GP540's Avatar
    Couple days on the build with .296 dump.

    I'm finding

    inconsistent battery warnings

    Inconsistent battery life

    No Bbm voice / video

    Issues with boot screen percentage view

    Getting issues with home screen when minimize apps showing blank till peek or swipe to app pane restoring cards

    No voice assist

    Clock is useless now only thing that works is it still tells time.

    Os in general looks and runs great very happy with the direction it's going

    New selection hover again





    In squircle we trust.
    moyah8 likes this.
    06-26-14 02:04 AM
  3. westcoastjay's Avatar
    Problem with Contacts. I'm using a Q10 SQN100-2. I lost all my contacts stored in device though I did a full backup and restore before and after upgrading to 10.3.0.700. Then I tried to restore only the contact from the full backup file, but the contacts issue still existed. Any suggestion on how to fix it?
    same issue. I am trying to fix it but this is a dealbreaker for me if I cant get it working
    06-26-14 02:18 AM
  4. GP540's Avatar
    same issue. I am trying to fix it but this is a dealbreaker for me if I cant get it working
    Have you guys tried restoring only the problem data? I was having issues with apps restoring and found loading only a couple from the restore at a time worked after two trys

    In squircle we trust.
    06-26-14 02:26 AM
  5. nah.uhh's Avatar
    Problem with Contacts. I'm using a Q10 SQN100-2. I lost all my contacts stored in device though I did a full backup and restore before and after upgrading to 10.3.0.700. Then I tried to restore only the contact from the full backup file, but the contacts issue still existed. Any suggestion on how to fix it?
    Contacts wouldn't come over for me
    I used contacts imex (available in app world) to backup contacts to vcf on my SD card, and used contacts imex to restore the contacts after

    Unlike some.of these other backup and restore apps, contact imex is local/offline only
    06-26-14 03:14 AM
  6. chiccor1's Avatar
    universal search in my q10 doesn't work.


    one of the best feature of the q10...



    DAMN !
    06-26-14 05:16 AM
  7. FCSC's Avatar
    Contacts wouldn't come over for me
    I used contacts imex (available in app world) to backup contacts to vcf on my SD card, and used contacts imex to restore the contacts after

    Unlike some.of these other backup and restore apps, contact imex is local/offline only
    Same issue I had, I ended up having the app in touch contacts installed and it had backed up my contacts online.

    Interesting how some users have this issue but not all.

    Posted via CB10
    06-26-14 06:30 AM
  8. Gokula Krishnan1's Avatar
    What are the inbuilt apps in this Dev OS? If I miss the file manager, audio player, media player how can load the same?
    06-26-14 06:34 AM
  9. LostOnThePianoRoll's Avatar
    What are the inbuilt apps in this Dev OS? If I miss the file manager, audio player, media player how can load the same?
    You load the bar files from 10.3.0.296..
    I run the autoloader of this SDK then loaded the same folder I had with bars that I loaded on the previous SDK..

    Manually copied my music and pictures.. used intouch contacts for back up now all working good I just have double contacts but I can live with that

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    06-26-14 07:22 AM
  10. SirSti23's Avatar
    Don't remember seeing this before. New to me.....



    10.3.0.700 Dev OS Findings-img_20140625_134152.png

    Posted via CB10
    06-26-14 07:28 AM
  11. ofutur's Avatar
    It seems the engine which powers Intelligent Assistant comes from MaluubA
    Product | Maluuba

    Code:
    MALUUBA {	_score = 55000
    	enabled = 1
    	maluuba_version = 1.0
    	NLP_HANDLER = "\"handlerType\":\"BLANK\""
    	turn_info {
    	}
    	REMINDER_SET {
    		_score = 210000
    	}
    	NAVIGATION {
    		_score = 110000
    		NAVIGATION_ON_MAP = NAVIGATION_MAP
    		NAVIGATION_ROUTE_FROM_X_TO_Y = NAVIGATION_ROUTE
    	}
    	MUSIC {
    		_score = 349000
    	}
    	HELP {
    		_score = 400000
    	}
    	SHOPPING {
    		_score = 90000
    		BUSINESSNAME = SEARCHTERM
    		BUSINESSTYPE = SEARCHTERM
    		GOODORSERVICE = SEARCHTERM
    		SHOPPING_DEFAULT = web_search {
    			_score = 1100
    			CATEGORY = !
    			GOODORSERVICE = search_term
    			+TYPE = DEFAULT_SHOPPING
    			+engine = "websearch:"
    		}
    		SHOPPING_LOCAL_SHOPPING = PLACES_SEARCH {
    			_score = 50000
    			CATEGORY = !
    		}
    		SHOPPING_RESTAURANTS = PLACES_SEARCH_RESTAURANTS {
    			CATEGORY = !
    		}
    		SHOPPING_RESERVATION = PLACES_SEARCH_RESERVATION {
    			CATEGORY = !
    		}
    		SHOPPING_ONLINE_SHOPPING = web_search {
    			+TYPE = ONLINE_SHOPPING
    			CATEGORY = !
    			GOODORSERVICE = search_term
    			+engine = "websearch:"
    		}
    	}
    	CALL {
    		CALL_CALLING {
    			_score = 600000
    		}
    	}
    	SOCIAL {
    		_score = 90000
    	}
    	CONTACT = search_device {
    		_score = 100
    		+type = CONTACT_FIND
    		CONTACTNAME = search_term
    #			@search_term
    	}
    	HIDE_ENTERTAINMENT = web_search {
    		_score = 9000
    		+engine = "websearch:"
    		+type = ENTERTAINMENT
    		@search_term
    	}
    	HIDE_SPORTS = web_search {
    		_score = 9000
    		+engine = "websearch:"
    		+type = SPORTS
    		@search_term
    	}
    	SEARCH {
    		_score = 90000
    		SEARCH_DEFAULT = search_default {
    			_score = 100
    			+engine = "websearch:"
    			+engine_tts = "the Internet"
    			+name ="the Internet"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_FILE = device_search {
    			SEARCHQUERY = search_term
    		}
    		SEARCH_RECIPES = web_search {
    			+engine = "websearch:"
    			+engine_tts = "the Internet"
    			+name ="the Internet"
    			FOOD = search_term
    		}
    		SEARCH_AMAZON =  web_search {
    			+engine ="http://www.amazon.com/s/ref=nb_sb_noss_1?url=search-alias%3Daps&field-keywords="
    			+engine_tts = "Amazon"
    			+name = "Amazon"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_WIKIPEDIA= web_search {
    			+engine ="http://en.wikipedia.org/w/index.php?go=Go&search="
    			+engine_tts = "Wikipedia"
    			+name = "Wikipedia"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_EBAY = web_search {
    			+engine = "http://m.ebay.com/sch/i.html?kw="
    			+engine_tts = "ebay"
    			+name = "eBay"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_GOOGLE = web_search {
    			+engine = "http://search.google.com/search?q="
    			+engine_tts = "Google"
    			+name = "Google"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_BING = web_search {
    			+engine = "http://bing.com/search?q="
    			+engine_tts = "Bing"
    			+name = "Bing"
    			SEARCHQUERY = search_term
    		}
    		SEARCH_YOUTUBE = web_search {
    			+engine = "http://m.youtube.com/results?q="
    			+engine_tts = "YouTube"
    			+name = "YouTube"
    			SEARCHQUERY = search_term
    		}
    	}
    	APPLICATION_PHONE_SETTINGS {
    		_score = 40000
    		SETTING = target
    		VALUE = action
    		CHECK = action = check
    	}
    	CALENDAR {
    		_score = 175000
    	}
    	WEATHER {
    		_score = 2000
    	}
    	KNOWLEDGE {
    		_score = 200
    		KNOWLEDGE_WOLFRAM = wolfram_alpha {
    			QUERY = question
    		}
    	}
    	MESSAGING_READ {
    		_score = 155000
    	}
    	MESSAGING_SEND {
    		_score = 155000
    	}
    }
    06-26-14 07:35 AM
  12. awaisb2012's Avatar
    Found this pretty cool thing with the music app.


    10.3.0.700 Dev OS Findings-img_20140626_134805.png
    10.3.0.700 Dev OS Findings-img_20140626_134845.png
    10.3.0.700 Dev OS Findings-img_20140626_134351.png

    If you leave the player it displays the album cover. If you tap on the album cover it goes into your album list.

    Posted via CB10
    Attached Thumbnails 10.3.0.700 Dev OS Findings-img_20140626_134335.png   10.3.0.700 Dev OS Findings-img_20140626_134337.png  
    06-26-14 07:50 AM
  13. thurask's Avatar
    That's been there since 10.0.

    Posted via CB10
    pttptppt likes this.
    06-26-14 09:03 AM
  14. awaisb2012's Avatar
    That's been there since 10.0.

    Posted via CB10
    ah well new to me
    06-26-14 09:09 AM
  15. yessuz's Avatar
    Guys, Lithuanian language inputs?

    Posted via CB10 on glorious Z10 powered by 10.2.1.3175
    cukierkas likes this.
    06-26-14 09:20 AM
  16. mphillips828's Avatar
    Hey...so my finding is not the best one, but I am wondering if anyone else has experienced it or even knows what it means.

    So initially when I installed the OS all was good. I did the first setup and then did a security wipe. Thats where things went downhill! The security wipe started and then the phone shut off and red LED started blinking (2 times, then 4 times). I re-installed the OS from scratch again and ran through the setup again. To double check, I did a security wipe on that one and same thing happened. So, I re-loaded the OS for a third time and didn't do a security wipe. Phone is functioning and running, but now as a test I have turned the phone off multiple ways (hard reset, typical just power down), and no matter which way I turned the phone off it will always do the 2 red LED blinks and then the 4. I found out that I can now just hold the power button for about 20 seconds and it will turn the phone back on (after a couple tries sometimes) and then the phone is on and functioning again.

    Basically every time the phone shuts off it does this. Anyone else experience this with this OS, or any other OS previously? And is there a fix, and what is actually going on??
    06-26-14 10:34 AM
  17. LostOnThePianoRoll's Avatar
    Hey...so my finding is not the best one, but I am wondering if anyone else has experienced it or even knows what it means.

    So initially when I installed the OS all was good. I did the first setup and then did a security wipe. Thats where things went downhill! The security wipe started and then the phone shut off and red LED started blinking (2 times, then 4 times). I re-installed the OS from scratch again and ran through the setup again. To double check, I did a security wipe on that one and same thing happened. So, I re-loaded the OS for a third time and didn't do a security wipe. Phone is functioning and running, but now as a test I have turned the phone off multiple ways (hard reset, typical just power down), and no matter which way I turned the phone off it will always do the 2 red LED blinks and then the 4. I found out that I can now just hold the power button for about 20 seconds and it will turn the phone back on (after a couple tries sometimes) and then the phone is on and functioning again.

    Basically every time the phone shuts off it does this. Anyone else experience this with this OS, or any other OS previously? And is there a fix, and what is actually going on??
    I've never seen the benefits of all the wiping.. I've always run my autoloaders with no before or after security wipes + neither back up nor restore and my leaks experience has been pleasant so far not a single issue.. sorry I didn't answer the question but I always wondered why everyone keeps on wiping

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    06-26-14 10:46 AM
  18. Vcek's Avatar
    Not sure if anyone mentioned but a new option in the notifications settings "hub notifications" is available for each app.

    Some apps (esp android) that I run headless used to show ongoing notifications which I found irritating to mark as read all the time. This solves the issue.

    10.3.0.700 Dev OS Findings-img_20140626_194749.png

    Posted via CB10
    06-26-14 10:48 AM
  19. GP540's Avatar
    I've never seen the benefits of all the wiping.. I've always run my autoloaders with no before or after security wipes + neither back up nor restore and my leaks experience has been pleasant so far not a single issue.. sorry I didn't answer the question but I always wondered why everyone keeps on wiping

    Posted via CB10 from my Z10STL100-1/10.3.0.700
    I'm pretty sure the auto loader takes care of it seeing as the os isn't even running when the install takes place, I've skipped wipe since the days of the squircle. What was that 10.2.0.1055?

    I've never had half the issues people post about

    In squircle we trust.
    06-26-14 10:50 AM
  20. mphillips828's Avatar
    I'm pretty sure the auto loader takes care of it seeing as the os isn't even running when the install takes place, I've skipped wipe since the days of the squircle. What was that 10.2.0.1055?

    I've never had half the issues people post about

    In squircle we trust.
    Honestly I never have wiped before, but when I read posts about other people for this OS doing it and it worked best for them I decided to take the plunge!

    Sadly it backfired...although wipe or just basic power down, the same thing is happening, so I do not believe the wipe is the issue here...maybe it is my hardware? God I hope an all touch device launches this year so I can upgrade!! lol
    06-26-14 10:59 AM
  21. cukierkas's Avatar
    Fellas, can you check if Lithuanian (Lietuvių) i added to languages or keyboard inputs. Greatly thankfull.

    Posted via CrackBerry App
    06-26-14 11:04 AM
  22. mphillips828's Avatar
    Found this out just now. Not sure if it was posted before but here it is.

    It is when minimizing a call the phone icon goes green. Little feature but one I don't think was there before and the slight colour looks nice!

    10.3.0.700 Dev OS Findings-img_20140626_152644.png

    Posted via CB10
    ofutur likes this.
    06-26-14 02:32 PM
  23. speedbird1's Avatar
    i just discovered an update I personally have asked for and I want to thank the developers for adding Geotag functionality to pictures. when you add a geotag to a picture, you can now finally locate the picture on a map and also NAVIGATE to the picture using blackberry maps, just as you can in android.....just tap on the 3bars on lower right and under properties the large blue button will say "view in maps" and once blackberry maps opens you can now navigate to that picture..just checked and this also applies to 10.3.296. wow and many thanks
    Last edited by speedbird1; 06-26-14 at 05:32 PM.
    thanasi, Mr_F and MrMousey like this.
    06-26-14 04:17 PM
  24. eyesopen1111's Avatar
    Fellas, can you check if Lithuanian (Lietuvių) i added to languages or keyboard inputs. Greatly thankfull.

    Posted via CrackBerry App
    I'm an English speaker who doesn't know Lithuanian, but what you wrote "Lietuvia" isn't on the language list. I'm sorry.

    Z-30/STA 100-5/10.3.0.700+.296/T-Mobile USA
    cukierkas likes this.
    06-26-14 04:41 PM
  25. cukierkas's Avatar
    Nor in keyboard inputs? Dear BlackBerry developers are still in middle ages, that's sad. :-(
    Thanks one more time, suddenly a wish to have 10.3 on my z10 dropped bellow sea level :-(
    Getting back to n5. Android L beta leaks are available.

    By the way. Android had Lithuanian since v1.6. Even mom's Nokia 3310 got it :-)
    Regards.
    Posted via CrackBerry App
    06-26-14 05:13 PM
207 ... 23456 ...

Similar Threads

  1. Official 10.3 device backgrounds
    By ofutur in forum BlackBerry 10 Wallpapers
    Replies: 22
    Last Post: 03-21-17, 01:46 PM
  2. Q10 10.3 Will they fix the mic issue?!
    By Emm75 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-17-15, 11:13 AM
  3. Replies: 11
    Last Post: 10-03-14, 09:54 PM
  4. Manitoba confirmed as Z3 LTE in the 10.3 Dev OS
    By Parth Shah6 in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 07-01-14, 10:24 PM
  5. Blackberry Os 10.3.0.700 Available for Z10 ?
    By Ahmed Seven in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-24-14, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD