1. tayl0rd's Avatar
    That hasn't been my experience with it ever. Before, for me, swiping up and releasing did nothing but make the icons shrink and the peak items display. Releasing the swipe stayed on whatever page I was on.
    05-22-14 09:53 AM
  2. WJF84's Avatar
    THANK YOU! THANK YOU! THANK YOU!

    FINALLY, somebody gets it! Jeeze! I didn't think it was that difficult to understand. LOL

    And 10.2.x didn't do that.
    No, 10.2.x and probably earlier builds do this. I'm doing it right now.

    Sorry.

    Posted via CB10
    05-22-14 11:25 AM
  3. Justam's Avatar
    That hasn't been my experience with it ever. Before, for me, swiping up and releasing did nothing but make the icons shrink and the peak items display. Releasing the swipe stayed on whatever page I was on.
    Then you were doing it wrong..

    Posted via CB10
    05-22-14 12:09 PM
  4. tayl0rd's Avatar
    No, 10.2.x and probably earlier builds do this. I'm doing it right now.

    Sorry.

    Posted via CB10
    Video or it's a lie!!
    05-22-14 12:15 PM
  5. WJF84's Avatar
    Video or it's a lie!!
    Give it up. You've been told clearly several times. I'm sorry you were wrong. It's ok.

    Posted via CB10
    05-22-14 12:52 PM
  6. jem9777's Avatar
    I'm on 10.2.1 and if I swipe up and release from any page of icons it takes me back to the active frames screen. Never noticed that before, but I don't think I'll ever use it either...it's faster to just tap on the little indicator for the active frames screen at the bottom.
    05-22-14 01:22 PM
  7. molson0's Avatar
    Does it from the hub too

    Posted via CB10
    05-22-14 01:26 PM
  8. WWBlondieDo's Avatar
    I'm on 10.2.1 and if I swipe up and release from any page of icons it takes me back to the active frames screen. Never noticed that before, but I don't think I'll ever use it either...it's faster to just tap on the little indicator for the active frames screen at the bottom.
    If you don't have any active frames open, this gesture also takes you to your first apps page (on 10.2.1) - just tested it on the bf's Q10 running 10.2.1.2122/2174.

    What's fun is if you do have an active frame open but swipe up to get to that page and then just close the active frame, it will take you back to whichever app page you swiped up from.

    Posted via CB10
    bruce73 likes this.
    05-22-14 03:27 PM
  9. horyel's Avatar
    Battery synchronization problem present on. 296 also the phone get slow when the battery indicator is yellow.

    The keyboard freeze sometimes in the "A"


    10.3.0.296 for Z10 - STL-2/3/4-img_20140522_180958.png

    Posted via CB10
    05-22-14 10:38 PM
  10. shorski's Avatar
    Battery synchronization problem present on. 296 also the phone get slow when the battery indicator is yellow.

    The keyboard freeze sometimes in the "A"


    Click image for larger version. 

Name:	IMG_20140522_180958.png 
Views:	2118 
Size:	447.8 KB 
ID:	273022

    Posted via CB10
    I don't think so.
    I think Blackberry just didn't enable the feature for the battery percentage display on the device to show 99% and 98%.
    From 100% it takes you straight to 97%. Meanwhile, your device monitor is counting down properly.

    Z30 - The BlackBerry Experience
    05-23-14 12:11 AM
  11. cansado's Avatar
    i've tried to do a security wipe as previously mentioned on this forum, and i still have the same issue it does not allow me to set up a microsoft exchange account.
    Anyone have any ideas?
    05-23-14 05:47 PM
  12. yessuz's Avatar
    Now, the only drawback is - not right keyboard swiping. It just works every second time

    Posted via Z10 running 10.3.0.296
    05-24-14 07:32 AM
  13. riv's Avatar
    Solution: Load sys.settings.bar file from 10.3.0.140, changing your notifications works then.

    Can switch back after you've set your notifications.

    Edit: can try settings from 442 and it should work better

    10.3.0.442 settings
    10.3.0.140 settings
    10.3.0.296 settings if you need to switch back
    Does this mean that settings from .442 can modify the notifications ?
    05-24-14 08:25 AM
  14. yessuz's Avatar
    Yes.
    Load 442, modify, load back 296

    Posted via Z10 running 10.3.0.296
    05-24-14 09:24 AM
  15. riv's Avatar
    Yes.
    Load 442, modify, load back 296

    Posted via Z10 running 10.3.0.296
    And why do we need to load back the 296 ? Why not keep using the 442 instead ?

    Are there things that didn't work on 442's settings but works on 296's ?
    05-24-14 09:58 AM
  16. dustmalik's Avatar
    And why do we need to load back the 296 ? Why not keep using the 442 instead ?

    Are there things that didn't work on 442's settings but works on 296's ?
    You don't need to load back 296 settings. 442 settings is better.

    Posted via CB10 using my Gorgeous Z30
    05-24-14 11:57 AM
  17. Egod101's Avatar
    I'm not sure if this was mentioned before, but on the Q10, if you hold down the space bar for 5 seconds, it takes you to the open apps screen!

    Posted via CB10
    yciwolf likes this.
    05-24-14 01:15 PM
  18. riv's Avatar
    You don't need to load back 296 settings. 442 settings is better.

    Posted via CB10 using my Gorgeous Z30
    Ah, nice

    Thanks

    Posted via CB10
    05-24-14 08:06 PM
  19. UnlimitedEra's Avatar
    Omar are you Egyptian?

    Posted via CB10
    Yes

    Via CB10 on Z10STL100-2/10.3.0.296
    05-24-14 08:24 PM
  20. hxcellent's Avatar
    It's too bad that Z3 didn't come with 10.3 pre-loaded.

    This new interface rocks!
    quizm likes this.
    05-24-14 09:15 PM
  21. dooboo's Avatar
    Just loaded this OS, however, only thing that I am having issue with is Calendar app. It gets hung up on the white screen with bottom bar, but calendar itself does not populate.

    Anyone having same type of issue? Is there a bar file that I can install?

    Thanks
    05-25-14 04:15 PM
  22. yknujssab's Avatar
    Love this leak. The only thing I found so far, for me anyways, is that the YouTube app (android not the BB version) doesn't work. It opens and the Google Play services screen pops up. The app worked fine on .3175, just can't seem to get it going on this one. Any ideas?
    05-27-14 06:11 PM
  23. bkupris's Avatar
    I keep getting a notification account info needed - you need to update your account password for external". Any idea what that is all about?
    05-28-14 01:19 AM
  24. SalMan50's Avatar
    I keep getting a notification account info needed - you need to update your account password for external". Any idea what that is all about?
    I've even having the same popup or a while, my assumptions thus far is that it considers your microSD card to be an 'external account' and thus needs some form of password to access it... Then again, mine has full access to the card so it doesn't really need anything. do you have a microSD card installed too, if not then you can throw my assumptions out the window

    Posted via CB10
    05-28-14 05:33 AM
  25. tinochiko's Avatar
    I've even having the same popup or a while, my assumptions thus far is that it considers your microSD card to be an 'external account' and thus needs some form of password to access it... Then again, mine has full access to the card so it doesn't really need anything. do you have a microSD card installed too, if not then you can throw my assumptions out the window

    Posted via CB10
    Most people are saying it only happens if you restore settings and is something to do with mismatched account settings

    Check Out TechCraze
    05-28-14 05:46 AM
1,675 ... 6364656667

Similar Threads

  1. VZW Z30 on sale again for $99
    By EchoesFX in forum Verizon Wireless
    Replies: 8
    Last Post: 05-19-14, 09:44 PM
  2. No Hockey Night in Canada app for USA????
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 05-11-14, 11:49 AM
  3. Universal emojis 10.3?
    By Acvdm in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-10-14, 09:55 PM
  4. Waiting area 10.3.0.296 about to leak
    By blackberrymike21 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-10-14, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD