10-10-14 06:09 PM
1,675 ... 5758596061 ...
tools
  1. dustmalik's Avatar
    Works for me it's loads up like the toast reply

    Attachment 270692


    Posted via CB10
    That's because you are running 442 as base/core. It doesn't work if 296 is the base/core.

    Posted via CB10 using my Gorgeous Z30
    05-15-14 03:55 AM
  2. WJF84's Avatar
    It's a beta

    Posted via CB10
    Great info, no-one in this thread knew that. Well done.

    Posted via CB10
    05-15-14 05:25 AM
  3. ZeroBarrier's Avatar
    Great info, no-one in this thread knew that. Well done.

    Posted via CB10
    Nice useless post there. Unfortunately people need to be reminded. Their constant complaints about non-working parts are at times shocking, and most of the time just a plain annoyance.

    Posted via CB10
    05-15-14 05:30 AM
  4. UnlimitedEra's Avatar
    Aha I thought as much. Though it works if .442 is the base. Anyway, I'm going to install .442 on my STL 1.

    Posted via CB10 using my Gorgeous Z30
    I don't recommend that, some apps won't work not to mention that there are some feature taken off like the panorama function. Some also reported a failing android runtime.

    Posted via CB10
    05-15-14 05:59 AM
  5. UnlimitedEra's Avatar
    I love setting colors in my hub, but they are limited and I'd like more colors because I have more accounts.

    10.3.0.296 for Z10 - STL-2/3/4-img_20140515_120533_edit.png

    Posted via CB10
    tinochiko and CMcRob like this.
    05-15-14 06:07 AM
  6. WJF84's Avatar
    Nice useless post there. Unfortunately people need to be reminded. Their constant complaints about non-working parts are at times shocking, and most of the time just a plain annoyance.

    Posted via CB10
    This is a feedback thread about the OS. People will find bugs. That's the point.

    Posted via CB10
    05-15-14 06:20 AM
  7. dustmalik's Avatar
    I don't recommend that, some apps won't work not to mention that there are some feature taken off like the panorama function. Some also reported a failing android runtime.

    Posted via CB10
    I know all of that. In fact, we have found that security wipe after installing 442 brings back Panorama, triage option in the hub and also Evernote in the account settings. Android runtime failure is as a result user error, trust me, I know what I'm doing.

    Posted via CB10 using my Gorgeous Z30
    05-15-14 06:42 AM
  8. teostar's Avatar
    Nice useless post there. Unfortunately people need to be reminded. Their constant complaints about non-working parts are at times shocking, and most of the time just a plain annoyance.

    Posted via CB10
    Dude... this is a "findings and features " thread. anything you see are observations not complaints, people report what the find new, good, bad and indifferent. You ppl need to lay off bashing ppl.

    Posted via CB10
    05-15-14 06:48 AM
  9. M_Portiss's Avatar
    Left my phone overnight face down. In amazed at the lack of drain. 10.3 is going to bring great things!

    10.3.0.296 for Z10 - STL-2/3/4-img_20140515_084718.png

    Posted via CB10
    Mecca EL likes this.
    05-15-14 08:49 AM
  10. teostar's Avatar
    Anyone else notice this in accounts? Google integration coming it seems. Even though I had to dload the Google services apk.(still doesn't work btw) I'm going to try the patched version now.

    10.3.0.296 for Z10 - STL-2/3/4-img_20140515_074650.png

    Posted via CB10
    05-15-14 09:03 AM
  11. Foppa_21's Avatar
    I've been following the various 296 threads and don't think I've seen this mentioned. I'm having trouble with messages. When I compose a new email, I'm no longer seeing a couple of suggestions for recipients. And when I type in a name from my contacts list it isn't being recognized. Anyone else see this? Admittedly, I need to see if one of the bars I loaded from 442 was messages.


    10.3.0.296 for Z10 - STL-2/3/4-img_20140515_074403.png

    Posted from my Z10 via CB10
    05-15-14 09:47 AM
  12. shorski's Avatar
    I've been following the various 296 threads and don't think I've seen this mentioned. I'm having trouble with messages. When I compose a new email, I'm no longer seeing a couple of suggestions for recipients. And when I type in a name from my contacts list it isn't being recognized. Anyone else see this? Admittedly, I need to see if one of the bars I loaded from 442 was messages.

    Posted from my Z10 via CB10
    I loaded the hybrid for z30 and didn't load any additional bars.
    So I am not having this problem at all. Here's my screenshot. Sorry I took off yours to manage the space.
    10.3.0.296 for Z10 - STL-2/3/4-img_20140515_145526.png

    Kinky BlackBerry Z30STA100-2/10.3.0.296
    Foppa_21 likes this.
    05-15-14 09:57 AM
  13. Vcek's Avatar
    I noticed that the music equalizer affects the music on loudspeaker, i also feel it affects the notifications. Can someone confirm this ?, is this supposed to be normal ?

    ps. Airplane equalizer mode seems much louder
    05-15-14 09:58 AM
  14. trebass's Avatar
    Anyone else notice this in accounts? Google integration coming it seems. Even though I had to dload the Google services apk.(still doesn't work btw) I'm going to try the patched version now.

    Click image for larger version. 

Name:	IMG_20140515_074650.png 
Views:	1452 
Size:	49.7 KB 
ID:	270788

    Posted via CB10
    I was wondering about this... curious to know the success with the patched version.
    05-15-14 09:59 AM
  15. Foppa_21's Avatar
    I loaded the hybrid for z30 and didn't load any additional bars. So I am not having this problem at all.
    Thanks. Especially strange since text messages work as expected, but email just won't find anyone in my contacts list. Now I guess I get to troubleshoot and figure out why mine isn't working correctly. Unless anyone else has an idea?

    Update: I loaded back several of the 296 bars I'd replaced with 442 and it seems to be working again. They were the sys.pim.email and sys.pim.messages bars.
    Last edited by Foppa_21; 05-15-14 at 10:32 AM.
    shorski likes this.
    05-15-14 10:11 AM
  16. matac's Avatar
    My keyboard is not working properly, is there bar file from. 442 that I could try.
    Thanks

    Posted via CB10
    05-15-14 10:33 AM
  17. Calvin Harris's Avatar
    I've downloaded the leak 3 times, but i will try again. I really like the new release.
    05-15-14 11:29 AM
  18. matac's Avatar
    Please my keyboard is having a glitch won't flip words, won't erase on swiping, it's not old the time but it's frustrating . Can anybody help me please i'm so addicted to it.
    I really don't won't to downgrade to 10.2.1


    Posted via CB10
    05-15-14 03:23 PM
  19. Mr_Runningfromlife's Avatar
    just give it some time to settle.
    05-15-14 03:30 PM
  20. matac's Avatar
    I'm on this leak 2 days and I'm happy with everything especially with battery life, so I think it should settle by now. Can I use bar file for keyboard from different leak, but I don't know what's the name of that file.

    Posted via CB10
    05-15-14 03:51 PM
  21. Al moon's Avatar
    any body know why any app i install be it a blackberry app or an app from snap after a reboot they disappear
    05-15-14 05:36 PM
  22. vgorous's Avatar
    I like how when the file manager is minimized, it finally scrolls through displaying the drives that's installed.

    Posted via CB10
    05-15-14 05:58 PM
  23. Paul Ogorzow's Avatar
    I noticed that the music equalizer affects the music on loudspeaker is this supposed to be normal ?
    Yes it is normal.
    05-15-14 06:00 PM
  24. Chuck Foltz's Avatar
    any body know why any app i install be it a blackberry app or an app from snap after a reboot they disappear
    Try a security wipe after install.

    Posted via CB10
    05-15-14 06:30 PM
  25. coldfir3's Avatar
    Anyone have stuttering problems when streaming media via BT? Specifically music

    Posted via CB10
    05-15-14 06:39 PM
1,675 ... 5758596061 ...

Similar Threads

  1. VZW Z30 on sale again for $99
    By EchoesFX in forum Verizon Wireless
    Replies: 8
    Last Post: 05-19-14, 10:44 PM
  2. No Hockey Night in Canada app for USA????
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 05-11-14, 12:49 PM
  3. Universal emojis 10.3?
    By Acvdm in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-10-14, 10:55 PM
  4. Waiting area 10.3.0.296 about to leak
    By blackberrymike21 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-10-14, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD